Contenu | Rechercher | Menus
Selon les tags présents sur cette page, celle-ci est ancienne et ne contient plus d'informations sur une des versions supportées d'Ubuntu.
Apportez votre aide…

Amaya

Amaya est un navigateur et un éditeur pour l’XHTML. Il a été conçu par le W3C et l’INRIA pour tester les nouvelles technologies Web et aider les utilisateurs à créer des pages Web valides.

Amaya possède une interface WYSIWYG qui permet d’éditer facilement du XHTML (paragraphe, image, liste, tableau, formulaire, etc.), du MathML (formules mathématiques), du SVG (image vectorielle) et créer des liens XLink, le tout avec du CSS (information de style) ou du RDFa (annotations sémantiques).

Pré-requis

Installation

Depuis les dépôts (pour Ubuntu 8.04 LTS uniquement)

Amaya est disponible dans les dépôts de Ubuntu 8.04 LTS.

Pour installer Amaya, il vous suffit d'installer le paquet amaya.

Si vous désirez installer une version plus récente, voir la section ci-dessous.

Depuis le site officiel

Pour Ubuntu 9.10 et versions suivantes, vous devez télécharger le paquet "deb" depuis le site officiel.

Rendez-vous sur le site officiel et téléchargez le paquet pour Ubuntu en 32 bits (i386) ou 64 bits (amd64) selon votre version d'Ubuntu, et installez le paquet DEB récupéré.

Utilisation

Désinstallation

Pour supprimer cette application, il suffit de supprimer le paquet amaya. La configuration de l'application sera conservée ou supprimée selon la méthode de désinstallation que vous choisirez.

Voir aussi


Contributeur principal : SeTtHe.



Le contenu de ce wiki est sous licence : CC BY-SA v3.0