Contenu | Rechercher | Menus

Carte mère

Identification

Taper en console :

sudo lshw -C bus | head -6

le modèle de carte est indiqué sous le paragraphe bus/-core. (NB : lshw est une commande plus générale qui liste l'ensemble de matériel sur l'ordinateur)

Vous pouvez aussi essayer la commande (similaire avec des listings moins clairs) :

sudo dmidecode -t baseboard

Le modèle de la carte mère apparaît près du haut de la page.

Ou bien sans les droits administrateur :

  lshal -lu computer | egrep "system.(board|hardware)"

Cartes-mères

Marque Modèle Socket Chipset Video Type Memoire Format CM prix date Commentaires
Asrock H110M-DGS 1151 Intel H110 Express DDR4 Micro ATX 60€ sept. 2016 100% OK sur Ubuntu 16.04.1 MAIS en appliquant la procédure ci-dessous / mossroy
Asus M2N68-AM PLUS DDR2 100% OK sur ubuntu 10.04. A partir de la version 11.04 elle ne boote plus sur le disque une fois l'installation effectuée. FIXME
Asus M2N-VM DVI AM2 NF630a NF7050PV DDR2 mATX 65€ avril 2008 100% OK sur ubuntu Festy, Hardy. Support matériel de la virtualisation ; constitue un bon rapport prix performances. Compatible avec le format AM2+ et les Quad-Core AMD / marc31
Asus M3A32 MVP Deluxe WIFI AP sur Asus France AM2+ Athlon 64 X2 / Athlon 64 FX / Athlon 64/ Sempron 4 x PCIe 2.0 avec prise en charge de ATI CrossFireX™
chipset sonore ADI® AD1988
chipset video AMD™ 790FX
Dual-Channel DDR2 -1066/800/667/533 ATX 180€ juin 2016 100% OK sur ubuntu Xenial. Support matériel de la virtualisation ; constitue un bon rapport prix performances. Compatible avec le format AM2+ et les Quad-Core AMD \ Les drivers propriétaires provoquent des bogues et des plantages systèmes ! les noyaux 4.x provoquent un bogue de plantage de l’extinction de l'ordinateur ! René Stoecklin
Asus A58M-K FM2+ AMD A58 Bolton D2 AMD/ATI Trinity Radeon HD 7480D DDR3 mATX 50€ fév. 2015 100% OK avec ubuntu 14.04 / f2ot
Asus ASUS P5Q-VM DO LGA775 Intel® Q45 / ICH10DO GMA X4500 HD DDR2 Micro ATX - fév. 2010 100% OK avec Ubuntu 9.10
Asus P8P67 1155 Intel® P67 (révision B3) Support de la technologie AMD® CrossFireX™ Quad-GPU DDR3 ATX 120€ Juillet 2011 Fonctionnement immédiat et complet sous Kubuntu / Natty
Foxconn 45CS - Intel® 945GC + ICH7 - DDR2 mITX 65€ - 100% OK sur ubuntu jaunty / freechelmi
Gigabyte GA-G41M-ES2H (rev. 1.0) LGA775 Intel®G41 + ICH7 GMA X4500 DDR2 Micro ATX - fév. 2010 La carte réseau Realtek 8110SC ne fonctionne pas avec Ubuntu 9.10
Gigabyte GA-785GMT-USB3 (rev. 1.0) AM3 758GMT ATI HD 4200 DDR3 Micro ATX 84€ Mai. 2010 Tous fonctionne parfaitement. Compatible avec les nouveaux processeurs AMD Phenom II X4 et X6.(AM3), DDR3 jusqu'à 1800MHz,comporte des ports USB3 ⇒ voir la liste des CPU supportés http://www.gigabyte.com.tw/Support/Motherboard/CPUSupport_Model.aspx?ModelName=GA-785GMT-USB3&ProductVersion=rev. 1.0#anchor_os
Gigabyte H61M-D2H-USB3 LGA1155 H61 Express Chipset Sandy Bridge Integrated Graphics Controller 4 * DDR3 Micro ATX ~70€ Dec 2011 Lucid OK (install via mini iso sauf la carte ethernet: Atheros AR8151 qui n'est pas reconnue directement et qu'il n'y ai aucun sensor détecté. USB3 non testé. FIXME

Flasher le BIOS sans Windows™

Se référer à l'article sur la manière de flasher le bios

Problèmes connus

ASRock

H110M-DGS :

Suivant la version du firmware de l'UEFI, on peut avoir le problème suivant :

  • Le fichier de log /var/log/kern.log se remplit à grande vitesse de messages d'erreurs du type "ACPI Error: Method parse/execution failed [\_GPE._L6F] (Node ffff8802664d89d8), AE_NOT_FOUND (20150930/psparse-542)"
  • Un coeur du processeur est utilisé à 100% par le kernel pour cette raison

Dans ce cas, deux solutions :

  • Soit contourner le problème en désactivant l'interruption gpe6F : dans /etc/rc.local, ajouter la ligne ci-dessous (avant le exit 0) :

echo "disable" > /sys/firmware/acpi/interrupts/gpe6F

  • Soit mettre à jour le firmware de l'UEFI de la carte mère. Le fabricant met à disposition une version P1.40 sur son site web, dans laquelle le problème est présent. Mais il fournit à la demande une version L1.71, en envoyant un email à Asrock_TSD@asrock.com.tw. Cette version L1.71 corrige le problème. Source : https://forums.linuxmint.com/viewtopic.php?t=223180

NB : la version 16.04.2 ou 16.10 devrait apporter un meilleur support des processeurs SkyLake, notamment sur l'économie d'énergie, via le kernel 4.8

ASUS

M2V-MX :

Installation réussie avec cette carte mère avec hardy heron (8.04) en version alternate, il faut ajouter les options :

noapic acpi=off

au démarrage du cd d'installation.

Vous aurez de gros problèmes avec une Asus M2V-MX. Pour l'instant l'auteur de cette page n'a pas encore trouvé ce qu'il fallait faire comme manipulations pour cette carte, veuillez patienter svp… Pilote Linux sur le site du support Asus.

M3A32 MVP Deluxe WIFI-AP

Sous Xenial 16.04 LTS

erreur 21 sur les disques dur en SATA avec BIOS mis à jour. GRUB fonctionne bien avec le BIOS mis à jour sur les disques dur en IDE.

Le problème viendrait d'une émulation des SATA en IDE dans le BIOS, d'où un conflit.

Les messages d'erreur et conflits viennent du micro-code AMD™ et des pilotes vidéo propriétaires

Désactiver la gestion du micro-code AMD™ dans le panneau Configuration système > Pilotes supplémentaires

Choisir tous les pilotes libres les plus récents

P5K :

erreur 21 sur les disques dur en SATA avec BIOS mis à jour. GRUB fonctionne bien avec le BIOS mis à jour sur les disques dur en IDE.

Le problème viendrait d'une émulation des SATA en IDE dans le BIOS, d'où un conflit.

P5B :

Idem que pour la P5K : si au 1er démarrage après installation, GRUB s'arrête après le stage 1.5 avec une erreur 21, mettre à jour le BIOS de votre carte-mère Asus P5B devrait régler le problème.

Vous trouverez le BIOS le plus récent ici

P5Q :

Sous Hardy Heron (8.04), le contrôleur Sata et réseau ne sont pas reconnus nativement. Pour démarrer correctement il faut rajouter les options all_generic_ide irqpoll au démarrage (grub ou cd d'installation) : cela permet l'activation du contrôleur Sata.

Pour le contrôleur réseau, il faut télécharger les pilotes linux sur le site constructeur puis les compiler :

tar -xvf LinuxDrivers.zip /~
cd ~/LinuxDrivers/L1e_Lan/l1e-l2e-linux-v1.0.0.4/src
sudo KBUILD_NOPEDANTIC=1 make
sudo KBUILD_NOPEDANTIC=1 make install

votre pilote (at1le.ko) devrait être compilé dans /lib/modules/2.6.24-16-generic/kernel/drivers/net/atl1e/

cd /lib/modules/2.6.24-16-generic/kernel/drivers/net/atl1e/
sudo insmod ./atl1e.ko

Source

Il n'y a aucun problème sous Intrepid Ibex (8.10) : tout est reconnu nativement.

Autre documentation


Autre contributeur : René Stoecklin



Le contenu de ce wiki est sous licence : CC BY-SA v3.0