Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
colorblind [Le 13/12/2010, 01:04]
Gemnoc Mise en forme.
colorblind [Le 06/08/2011, 11:40]
Gemnoc tag, màj 2.2 version
Ligne 1: Ligne 1:
-{{tag>Hardy accessibilité gnome}}+{{tag>​accessibilité gnome}}
 ---- ----
  
Ligne 36: Ligne 36:
 ==== Installer les bibliothèques de compilation ==== ==== Installer les bibliothèques de compilation ====
  
-Il faut en premier lieu installer les bibliothèques de compilation. Pour cela, [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] suivants : **[[apt://build-essential,​libxv-dev,​libxfixes-dev,​libxdamage-dev,​libxcomposite-dev,​libxrender-dev,​liborbit2-dev,​python-object-dev,​libatspi-dev,​libcolorblind-dev,​libgnome-mag-dev,​python-gtk2-dev,​python-gnome2-dev,​libgnome-desktop-dev,​gettext,​autoconf,​automake,​libtool,​gnome-common|build-essential libxv-dev libxfixes-dev libxdamage-dev libxcomposite-dev libxrender-dev liborbit2-dev python-object-dev libatspi-dev libcolorblind-dev libgnome-mag-dev python-gtk2-dev python-gnome2-dev libgnome-desktop-dev gettext autoconf automake libtool gnome-common]]**.+Il faut en premier lieu installer les bibliothèques de compilation. Pour cela, [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] suivants : **[[apt>build-essential,​libxv-dev,​libxfixes-dev,​libxdamage-dev,​libxcomposite-dev,​libxrender-dev,​liborbit2-dev,​python-object-dev,​libatspi-dev,​libcolorblind-dev,​libgnome-mag-dev,​python-gtk2-dev,​python-gnome2-dev,​libgnome-desktop-dev,​gettext,​autoconf,​automake,​libtool,​gnome-common|build-essential libxv-dev libxfixes-dev libxdamage-dev libxcomposite-dev libxrender-dev liborbit2-dev python-object-dev libatspi-dev libcolorblind-dev libgnome-mag-dev python-gtk2-dev python-gnome2-dev libgnome-desktop-dev gettext autoconf automake libtool gnome-common]]**.
  
 ==== Vérifier la version du paquet ==== ==== Vérifier la version du paquet ====
Ligne 43: Ligne 43:
  
 ^ Version d'​Ubuntu ^ version gnome-mag ^ ^ Version d'​Ubuntu ^ version gnome-mag ^
-| [[hardy|8.04 LTS]] | 0.15.0 | 
-| [[karmic|9.10]] | 0.15.9 | 
 | [[lucid|10.04 LTS]] | 0.16.1 | | [[lucid|10.04 LTS]] | 0.16.1 |
 | [[maverick|10.10]] | 0.16.1 | | [[maverick|10.10]] | 0.16.1 |
 +| [[natty|11.04] | 0.16.3 |
 +| [[oneiric|11.10]] | 0.16.3 |
  
 ==== Télécharger le fichier source ==== ==== Télécharger le fichier source ====
  • colorblind.txt
  • Dernière modification: Le 15/12/2011, 15:17
  • (modification externe)