Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
devilspie [Le 06/02/2018, 11:04]
109.7.55.182 [Devil's Pie] avertissement wayland
devilspie [Le 27/11/2018, 23:49] (Version actuelle)
McPeter ancienne révision (Le 29/09/2018, 16:13) restaurée
Ligne 13: Ligne 13:
 À noter également qu'un fork de Devilspie, nommé [[http://​www.gusnan.se/​devilspie2/​|Devilspie2]] ​ existe et qu'il se configure différemment,​ via des scripts Lua simples.</​note>​ À noter également qu'un fork de Devilspie, nommé [[http://​www.gusnan.se/​devilspie2/​|Devilspie2]] ​ existe et qu'il se configure différemment,​ via des scripts Lua simples.</​note>​
  
-<note Important>​Cette page décrit les règles de paramétrage à **partir de la version 0.13**. Auparavant le paramétrage était totalement différent. +<note Important>​Cette page décrit les règles de paramétrage à **partir de la version 0.13**. Auparavant le paramétrage était totalement différent.</​note>​
- +
-Devilspie n'est PAS compatible avec [[wayland|Wayland]] (session par défaut de Ubuntu 17.10). Il a besoin d'une session [[xorg|X.org]]</​note>​+
  
 ===== Installation ===== ===== Installation =====
  
-[[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt> devilspie]]** ou si vous voulez la version avec interface graphique **[[apt>​gdevilspie]]**.+[[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​devilspie]]** ou si vous voulez la version avec interface graphique **[[apt>​gdevilspie]]**.
  
 Pour que Devilspie soit actif à chaque démarrage, il faudra ajouter ​ Pour que Devilspie soit actif à chaque démarrage, il faudra ajouter ​
  • devilspie.1517911482.txt.gz
  • Dernière modification: Le 06/02/2018, 11:04
  • par 109.7.55.182