Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
digikam [Le 19/03/2018, 11:05]
L'Africain lien vers muon
digikam [Le 17/10/2018, 22:30] (Version actuelle)
86.202.90.243 [Installer sous Ubuntu en limitant les dépendances KDE]
Ligne 32: Ligne 32:
  
 Par contre sans les dépendances KDE, les thèmes de Digikam ne seront pas disponibles. Si vous désirez néanmoins pouvoir changer de thème, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​kde-workspace-data]]**. Par contre sans les dépendances KDE, les thèmes de Digikam ne seront pas disponibles. Si vous désirez néanmoins pouvoir changer de thème, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​kde-workspace-data]]**.
-  ​+ 
 +<note important>​A partir de Ubuntu 16.04.5 LTS, "​Aucune version du paquet kde-workspace-data n'est disponible"​. Si quelqu'​un a plus d'info à ce sujet...</​note>​
 ==== Installer la dernière version ==== ==== Installer la dernière version ====
 <note important>​Pour une mise à jour depuis une précédente version de digiKam, il est conseillé de désinstaller l'​installation existante, afin de limiter les problèmes de dépendances. Il est également préférable de supprimer les fichiers ''​thumbnails-digikam.db''​ et ''​digikam4.db''​ ainsi que de sauvegarder vos "​TAG"​ sur vos images à partir de votre ancienne version Digikam avant de supprimer ces deux fichiers. <note important>​Pour une mise à jour depuis une précédente version de digiKam, il est conseillé de désinstaller l'​installation existante, afin de limiter les problèmes de dépendances. Il est également préférable de supprimer les fichiers ''​thumbnails-digikam.db''​ et ''​digikam4.db''​ ainsi que de sauvegarder vos "​TAG"​ sur vos images à partir de votre ancienne version Digikam avant de supprimer ces deux fichiers.
  • digikam.txt
  • Dernière modification: Le 17/10/2018, 22:30
  • par 86.202.90.243