Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
liste_portables_lenovo [Le 27/06/2018, 14:30]
L'Africain
liste_portables_lenovo [Le 23/09/2018, 13:47] (Version actuelle)
naziel ajout IdeaPad 120S 14IAP
Ligne 21: Ligne 21:
 |Lenovo Ideapad 110-17ISK|2018| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode EFI de Ubuntu 18.04 64bits (Windows 10 préinstallé s'est fait virer) : voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2025875|synt4xe]] |[[:bionic| Ubuntu 18.04]] | |Lenovo Ideapad 110-17ISK|2018| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode EFI de Ubuntu 18.04 64bits (Windows 10 préinstallé s'est fait virer) : voir post de [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2025875|synt4xe]] |[[:bionic| Ubuntu 18.04]] |
 |Lenovo Ideapad 110S-11IBR|2017| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |- Installation en mode EFI de ubuntu Mate 16.04.2 64bits à la place de Windows 10 préinstallé,​ "​Secure Boot" désactivé (à noter qu'il s'agit du modèle avec 4 Go de RAM) : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2011058|aigla rossa]] et [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2014443|ArnaudGuyane]] Avec EMMC. Installé en EFI, Nécessite version 17.10 afin que le tactile fonctionne. Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2023433|physique19140]] . |[[:​xenial|16.04]]| |Lenovo Ideapad 110S-11IBR|2017| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |- Installation en mode EFI de ubuntu Mate 16.04.2 64bits à la place de Windows 10 préinstallé,​ "​Secure Boot" désactivé (à noter qu'il s'agit du modèle avec 4 Go de RAM) : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2011058|aigla rossa]] et [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2014443|ArnaudGuyane]] Avec EMMC. Installé en EFI, Nécessite version 17.10 afin que le tactile fonctionne. Voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2023433|physique19140]] . |[[:​xenial|16.04]]|
 +|Lenovo IdeaPad 120S 14IAP | - |  {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |  {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode EFI de Ubuntu 18.04.1 64 bits, windows supprimé, voir [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2031042|Steph2811 ]] |[[:​bionic|18.04]] |
 |Lenovo IdeaPad 310-15IKB|2017| ​ {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |  {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode EFI de Xubuntu 17.04 64 bits en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2012290|lmdlg]] |[[:​zesty|Zesty 17.04]] | |Lenovo IdeaPad 310-15IKB|2017| ​ {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |  {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode EFI de Xubuntu 17.04 64 bits en dual-boot avec Windows 10 préinstallé : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2012290|lmdlg]] |[[:​zesty|Zesty 17.04]] |
 |Lenovo IdeaPad 320-15IAP|2018| ​ {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |  {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode non-EFI de Ubuntu 16.04.4 64 bits seul dans l'ordi : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2023330|sebubuntu2018]] |[[:xenial| Ubuntu 16.04.4]] | |Lenovo IdeaPad 320-15IAP|2018| ​ {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |  {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |Installation en mode non-EFI de Ubuntu 16.04.4 64 bits seul dans l'ordi : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=2023330|sebubuntu2018]] |[[:xenial| Ubuntu 16.04.4]] |
Ligne 98: Ligne 99:
 |Lenovo 3000 N200 0769B6G|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | Le seul soucis était le son, mais solution comme dit plus haut. la led du wifi ne fonctionne pas mais c'est bénin.|Ubuntu Hardy Heron x86_64| |Lenovo 3000 N200 0769B6G|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | Le seul soucis était le son, mais solution comme dit plus haut. la led du wifi ne fonctionne pas mais c'est bénin.|Ubuntu Hardy Heron x86_64|
 |lenovo 3000 N200|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |le détécteur d'​empreintes avec [[:​fprint]].|8.10 Intrepid| |lenovo 3000 N200|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} |le détécteur d'​empreintes avec [[:​fprint]].|8.10 Intrepid|
-|lenovo 3000 N500|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | certifié ​**//__FULL ​COMPATIBLE "​NON-TESTER"​ : ExpressCard 34/54, MODEM 56K (mais module chargé sans erreur) ​\\ \\ * [RESOLU] Probleme kernel-panic avec wifi [[https://​bugs.launchpad.net/​ubuntu/​intrepid/​+source/​linux-backports-modules-2.6.27/​+bug/​276990]](deadlock du kernel avec le switch RF): passer par les backport-module ou changer en 2.6.28 (encore plus stable)\\ \\ * [RESOLU] Probleme d'​augmentation de ram jusqu'​a 4 Go (n'en voit que 3 Go pour les version 32 bits): compiler noyaux avec option //Processor type and features =>   High Memory Support (64GB)// ​\\ \\ * [PSEUDO-RESOLU] Probleme de bruit répétitif(6 fois/​minute) du disque dur  WD Scorpio Bleu (WD2500BEVS) lié a la technologie "​GreenPower"​ (dispositif de parquage/​déparquage du bras) => suivre le tutoriel [[:​laptop_mode]] et ajuster au mieux :-? \\ \\ remarque: mise a jour du bios non tester[[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=155494]] (pour resoudre probleme disque dur ???) \\ \\ Clavier et souris parfois non-reconnus à certains lancements du système (problème arrivant rarement) ​\\ \\ * [NON-RESOLU] Bip système à chaque (dé)branchement de batterie ! Windows le désactive par défaut et Ubuntu ? |8.10 Intrepid \\ 9.04 Jaunty Jackalope-64 bits \\ 9.10 Karmic Koala-32 bits \\ 10.04 Lucid Lynx-32 bits|+|lenovo 3000 N500|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | certifié *//FULL COMPATIBLE// __"​NON-TESTER"​__ : ExpressCard 34/54, MODEM 56K (mais module chargé sans erreur) \\ * [RESOLU] Probleme kernel-panic avec wifi [[https://​bugs.launchpad.net/​ubuntu/​intrepid/​+source/​linux-backports-modules-2.6.27/​+bug/​276990]](deadlock du kernel avec le switch RF): passer par les backport-module ou changer en 2.6.28 (encore plus stable) \\ * [RESOLU] Probleme d'​augmentation de ram jusqu'​a 4 Go (n'en voit que 3 Go pour les version 32 bits): compiler noyaux avec option //Processor type and features =>   High Memory Support (64GB)// \\ * [PSEUDO-RESOLU] Probleme de bruit répétitif(6 fois/​minute) du disque dur  WD Scorpio Bleu (WD2500BEVS) lié a la technologie "​GreenPower"​ (dispositif de parquage/​déparquage du bras) => suivre le tutoriel [[:​laptop_mode]] et ajuster au mieux :-? \\ remarque: mise a jour du bios non tester[[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=155494]] (pour resoudre probleme disque dur ???) \\ Clavier et souris parfois non-reconnus à certains lancements du système (problème arrivant rarement) \\ * [NON-RESOLU] Bip système à chaque (dé)branchement de batterie ! Windows le désactive par défaut et Ubuntu ?  | 10.04 Lucid Lynx-32 bits|
 |Lenovo Portable 3000 V100|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |Démarrage très lent (1mn - lié à la carte wifi, mais wifi ok, carte de bonne portée, meilleure que ma DWL520+). Touches multimédia pour le volume fonctionnent,​ autres pas regardé. Hibernation ok, carte 3D accélération ok, résolution 1280x800, compiz ok. Micro ok. webcam ne fonctionne pas (une [[http://​sourceforge.net/​mail/?​group_id=185953|Ali M560x]] ?), de même que le lecteur d'​empreintes digitales. Ecran externe, lecteur cartes non testé. (Voir aussi http://​tuxmobil.org/​lenovo.html et http://​gentoo-wiki.com/​HARDWARE_Lenovo_3000_V100)| Feisty | |Lenovo Portable 3000 V100|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |Démarrage très lent (1mn - lié à la carte wifi, mais wifi ok, carte de bonne portée, meilleure que ma DWL520+). Touches multimédia pour le volume fonctionnent,​ autres pas regardé. Hibernation ok, carte 3D accélération ok, résolution 1280x800, compiz ok. Micro ok. webcam ne fonctionne pas (une [[http://​sourceforge.net/​mail/?​group_id=185953|Ali M560x]] ?), de même que le lecteur d'​empreintes digitales. Ecran externe, lecteur cartes non testé. (Voir aussi http://​tuxmobil.org/​lenovo.html et http://​gentoo-wiki.com/​HARDWARE_Lenovo_3000_V100)| Feisty |
 |Lenovo Portable 3000 V200|-| {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |netinstall ok mais installation via CD -> problème. Problème matériel : wifi, graphique, son| 7.04, Feisty | |Lenovo Portable 3000 V200|-| {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |netinstall ok mais installation via CD -> problème. Problème matériel : wifi, graphique, son| 7.04, Feisty |
Ligne 124: Ligne 125:
 |Lenovo Z50-70|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | Installation en mode EFI de Ubuntu 14.04.2 LTS 64 bits en dual-boot avec Windows 8.1 préinstallé. Secure Boot laissé activé. Le démarrage n'est pas bridé sur Windows 8.1. Une modif est à faire pour la Wi-Fi : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1847961|filipinne]]| Ubuntu 14.04.2| |Lenovo Z50-70|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | Installation en mode EFI de Ubuntu 14.04.2 LTS 64 bits en dual-boot avec Windows 8.1 préinstallé. Secure Boot laissé activé. Le démarrage n'est pas bridé sur Windows 8.1. Une modif est à faire pour la Wi-Fi : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1847961|filipinne]]| Ubuntu 14.04.2|
 |Lenovo Z50-75|2015| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | Installation en mode EFI de Ubuntu Studio 14.04.1 64 bits en dual-boot avec Windows 8.1 préinstallé. Nécessité d'​utiliser l'​option de boot "​nomodeset"​ puis d'​installer le pilote graphique propriétaire. Voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=19133871#​p19133871|Jamfres]]| Ubuntu 14.04.1| |Lenovo Z50-75|2015| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | Installation en mode EFI de Ubuntu Studio 14.04.1 64 bits en dual-boot avec Windows 8.1 préinstallé. Nécessité d'​utiliser l'​option de boot "​nomodeset"​ puis d'​installer le pilote graphique propriétaire. Voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=19133871#​p19133871|Jamfres]]| Ubuntu 14.04.1|
-|Lenovo Z50-75 80EC00MYFR|2015| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | Ubuntu ​16.04 LTS : désactiver UEFI, voir [[https://​h-node.org/​notebooks/​view/​en/​1848/​Z50-75-80EC00MYFR|www.h-node.org]] | Ubuntu 16.04 LTS |+|Lenovo Z50-75 80EC00MYFR|2015| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | Avant installation d'Ubuntu : désactiver UEFI. Voir aussi [[https://​h-node.org/​notebooks/​view/​en/​1848/​Z50-75-80EC00MYFR|www.h-node.org]] | Ubuntu 16.04 LTS, 18.04 LTS |
 |Lenovo Z51-70|-| {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | Installation en mode EFI de Ubuntu 16.04 64 bits en dual-boot avec Windows 10 préinstallé. Secure Boot désactivé. Démarrage par défaut sur Ubuntu : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1990360|florap]]| Ubuntu 16.04| |Lenovo Z51-70|-| {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} | {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | Installation en mode EFI de Ubuntu 16.04 64 bits en dual-boot avec Windows 10 préinstallé. Secure Boot désactivé. Démarrage par défaut sur Ubuntu : voir post [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1990360|florap]]| Ubuntu 16.04|
 |Lenovo B50-30|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |Instabilité du wifi, déconnexions aléatoires. Il faut mettre à jour le driver du controleur rtl8723be. <​code>​sudo apt-get install linux-headers-generic build-essential git |Lenovo B50-30|-| {{ icons:​icon-ubuntu.png?​nolink50 |Fonctionne immédiatement}} | {{ icons:​important.png?​nolink50 |Nécessite quelques réglages}} |Instabilité du wifi, déconnexions aléatoires. Il faut mettre à jour le driver du controleur rtl8723be. <​code>​sudo apt-get install linux-headers-generic build-essential git
  • liste_portables_lenovo.1530102607.txt.gz
  • Dernière modification: Le 27/06/2018, 14:30
  • par L'Africain