Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Both sides previous revision Révision précédente
Prochaine révision
Révision précédente
liste_portables_packard_bell [Le 08/01/2014, 19:56]
197.157.209.85
liste_portables_packard_bell [Le 25/11/2014, 21:27] (Version actuelle)
Gwen85 [Liste des portables « Packard Bell »]
Ligne 32: Ligne 32:
 |EasyNote G130| Non | Wifi MiniPIC Askey(bug aussi sous XP pro)| Non | Dapper 6.06 LTS  | |EasyNote G130| Non | Wifi MiniPIC Askey(bug aussi sous XP pro)| Non | Dapper 6.06 LTS  |
 |EASYNOTE J2830 | Non | Non | installer le Mixeur Alsa Gnome et activer "​Spread Front to Surround Center LFE", ainsi que "​Master S" et "​PCM"​ pour profiter du son | 9.04 | |EASYNOTE J2830 | Non | Non | installer le Mixeur Alsa Gnome et activer "​Spread Front to Surround Center LFE", ainsi que "​Master S" et "​PCM"​ pour profiter du son | 9.04 |
 +|EasyNote LE69KB|Non|Non| R.A.S. Installation en gardant les partitions de récupération windows au cas où. Je n'ai utilisé que la partition de 700To que j'ai découpée en ext4 et swap. J'ai suivi en prérequis le tuto sur l'​[[http://​doc.ubuntu-fr.org/​uefi]] | 14.04 64bits |
 |EasyNote LE11-BZ-005FR|Non|Non| R.A.S. Installation facile, connexion au réseau filaire et sans fil sans problèmes. (sauf que je ne pouvais pas me connecter sans fil : boxe pas associée => un bouton à actionner et le tour était joué... NB j'ai quand même cherché dans les forums et tout et tout). Aucun problème avec la 12.10 à part le driver ati non pris en charge. Reconnaissance du touchpad et du clavier aléatoires avec ubuntu 13.04 et xubuntu 13.04 ce qui oblige à redémarrer. | 12.04 12.10  13.04| |EasyNote LE11-BZ-005FR|Non|Non| R.A.S. Installation facile, connexion au réseau filaire et sans fil sans problèmes. (sauf que je ne pouvais pas me connecter sans fil : boxe pas associée => un bouton à actionner et le tour était joué... NB j'ai quand même cherché dans les forums et tout et tout). Aucun problème avec la 12.10 à part le driver ati non pris en charge. Reconnaissance du touchpad et du clavier aléatoires avec ubuntu 13.04 et xubuntu 13.04 ce qui oblige à redémarrer. | 12.04 12.10  13.04|
 |EASYNOTE LJ61-RB-117 | Non | webcam ne fonctionne pas | (pas cherché très longtemps pour la webcam) | 9.04 | |EASYNOTE LJ61-RB-117 | Non | webcam ne fonctionne pas | (pas cherché très longtemps pour la webcam) | 9.04 |
Ligne 38: Ligne 39:
 |EASYNOTE LM85 | Non | Non | Aucun problème lors de l'​installation (dual boot) | Maverick Meerkat 10.10 | |EASYNOTE LM85 | Non | Non | Aucun problème lors de l'​installation (dual boot) | Maverick Meerkat 10.10 |
 |EASYNOTE LM86-JO281 | Non | Non | Aucun problème avec la webcam et le wifi | Lucid Lynx 10.04 | |EASYNOTE LM86-JO281 | Non | Non | Aucun problème avec la webcam et le wifi | Lucid Lynx 10.04 |
 +|EASYNOTE LM98 | Non | Non | (hibernation non testée). Pas trouvé de solution pour activer le verrouillage numérique au démarrage (pb existe aussi pour Windows) | 14.04.1 64bits (Trusty) |
 |EasyNote LV44HC | Non | Oui | :!: présence de EFI. Il y a un problème de luminosité,​ voir [[http://​aplu.fr/​v2/​post/​2012/​12/​29/​Installation-de-Ubuntu-12.04-LTS-sur-un-Packard-Bell-EasyNote-LV44HC | ici pour les détails]] \\ Procédure pour désactiver "​Secure Boot" sur LV44HC-B9604G50MNWS pour Ubuntu 13.10 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=15042541#​p15042541|MrTartempion83]] | Ubuntu 12.04 LTS \\ Ubuntu 13.10 | |EasyNote LV44HC | Non | Oui | :!: présence de EFI. Il y a un problème de luminosité,​ voir [[http://​aplu.fr/​v2/​post/​2012/​12/​29/​Installation-de-Ubuntu-12.04-LTS-sur-un-Packard-Bell-EasyNote-LV44HC | ici pour les détails]] \\ Procédure pour désactiver "​Secure Boot" sur LV44HC-B9604G50MNWS pour Ubuntu 13.10 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=15042541#​p15042541|MrTartempion83]] | Ubuntu 12.04 LTS \\ Ubuntu 13.10 |
 |EASYNOTE M1800| Non | Oui | Installation OK, pas de tatouage. Après install Ubuntu par défaut, le Wi-Fi ne fonctionne pas, la batterie n'est pas gérée (pas de suspension, pas d'​arrêt,​ pas d'info charge) ; Unity 3D ne fonctionne pas, mais Unity fonctionne en installant le package unity-2d. Booter avec "​**irqpoll acpi=force hpet=force clocksource=hpet**"​ résout tous les problèmes Wi-Fi et ACPI, cependant l'USB reste très lent (interruption pollée). KDE ne fonctionne que si l'on désactive complètement l'​accélération graphique du pilote OpenChrome, avec dans /​etc/​X11/​xorg.conf:​ "​**Option "​NoAccel"​ "​True"​**"​ | Ubuntu 11.04 | |EASYNOTE M1800| Non | Oui | Installation OK, pas de tatouage. Après install Ubuntu par défaut, le Wi-Fi ne fonctionne pas, la batterie n'est pas gérée (pas de suspension, pas d'​arrêt,​ pas d'info charge) ; Unity 3D ne fonctionne pas, mais Unity fonctionne en installant le package unity-2d. Booter avec "​**irqpoll acpi=force hpet=force clocksource=hpet**"​ résout tous les problèmes Wi-Fi et ACPI, cependant l'USB reste très lent (interruption pollée). KDE ne fonctionne que si l'on désactive complètement l'​accélération graphique du pilote OpenChrome, avec dans /​etc/​X11/​xorg.conf:​ "​**Option "​NoAccel"​ "​True"​**"​ | Ubuntu 11.04 |
Ligne 66: Ligne 68:
 |[[:​packard_bell_easynote_r3280|EasyNote R3280]]| Oui | ?? | Pb d’écran, de serveur X, configuration automatique des services réseaux | Breezy, Dapper Fligth 5   | |[[:​packard_bell_easynote_r3280|EasyNote R3280]]| Oui | ?? | Pb d’écran, de serveur X, configuration automatique des services réseaux | Breezy, Dapper Fligth 5   |
 |EasyNote R3380| Non | Non | Aucun Problème | Gutsy | |EasyNote R3380| Non | Non | Aucun Problème | Gutsy |
 +|EasyNote R4340 | Oui | ?? | Plusieurs tentatives d'​installation d'​Ubuntu,​ aucune n'​aboutit. Xubuntu 12.04 (LIVE): message d'​erreur "ubi language crash"​. Xubuntu 12.04.4 (USB) ne boote pas. Ubuntu 12.04 (CD-LIVE) session LIVE possible mais l'​install ne se lance pas: "pae requis"​. Xubuntu 12.04.4 (CD Alternate): l'​install démarre, mais, arrivée à "​lancement de l'​outil de partitionnement",​ elle se bloque brusquement,​ toutes les options de kernel disponibles (acpi=off, nomodeset etc...) ont été testées sans succès. Finalement, install réussie avec debian wheezy 7.4 (mini.iso) :-) |  |
 +|EasyNote R4600| Non | Non | Le raccourçis clavier du volume fait planter le clavier | Ibex |
 |EasyNote R7320| Non | Non | Pensez à activer la carte Wifi au premier démarrage sous Ubuntu. ( Fn + F1 ) | Dapper, Edgy, Feisty ​ | |EasyNote R7320| Non | Non | Pensez à activer la carte Wifi au premier démarrage sous Ubuntu. ( Fn + F1 ) | Dapper, Edgy, Feisty ​ |
 |EasyNote R7735W| Oui | Non | Ecran gelé au démarrage LiveCD et après installation,​ pour la solution: [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=697091 | par ici!]] | Oneiric (11.10) | |EasyNote R7735W| Oui | Non | Ecran gelé au démarrage LiveCD et après installation,​ pour la solution: [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=697091 | par ici!]] | Oneiric (11.10) |
-|EasyNote R4600| Non | Non | Le racouris clavier du volume fait planter le clavier | Ibex | 
 |Easynote SB85-P-046w|Non|aucun|Tout fonctionne parfaitement|Lucid| |Easynote SB85-P-046w|Non|aucun|Tout fonctionne parfaitement|Lucid|
 |EasyNote SB85-U-033W|Oui | Non| MBR tatoué...Suivre la procédure de la doc...problème avec le fichier menu.lst (nécessaire au GRUB) qui n'a pas été créé pendant l'​installation,​ la création du fichier sous le live CD corrige le problème...sinon RAS coté matériel... ​ | Gutsy | |EasyNote SB85-U-033W|Oui | Non| MBR tatoué...Suivre la procédure de la doc...problème avec le fichier menu.lst (nécessaire au GRUB) qui n'a pas été créé pendant l'​installation,​ la création du fichier sous le live CD corrige le problème...sinon RAS coté matériel... ​ | Gutsy |
Ligne 90: Ligne 93:
 |EASYNOTE SW51-B-019 | Non | Oui | Internet par ethernet non opérationnel,​ Internet par Wifi opérationnel| 9.04 | |EASYNOTE SW51-B-019 | Non | Oui | Internet par ethernet non opérationnel,​ Internet par Wifi opérationnel| 9.04 |
 |EASYNOTE ST85-M-015FR| Non | Pas de bluetooth :( | Tout fonctionne sauf le Bluetooth | Ubuntu Netbook Remix | |EASYNOTE ST85-M-015FR| Non | Pas de bluetooth :( | Tout fonctionne sauf le Bluetooth | Ubuntu Netbook Remix |
 +|EasyNote TE11-HC | Non | Non | Compatibilité parfaite, juste les touches de rétroéclairage non fonctionnelles mais peut être résolu en modifiant le fichier /​etc/​default/​grub .Remplacez la ligne GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash"​ par GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash acpi_osi=Linux"​ puis enregistrez. Faites un petit sudo update-grub dans le terminal et redémarrez. | Ubuntu 14.04 |
 |EasyNote TM86-JO-277FR | non | problèmes wifi | Mise à jour du pilote wifi Realtek RTL8192SE à décharger [[http://​www.realtek.com.tw/​downloads/​downloadsView.aspx?​Langid=1&​PNid=48&​PFid=48&​Level=5&​Conn=4&​DownTypeID=3&​GetDown=false&​Downloads=true#​RTL8192SE|Pilote disponible ici]], puis installer en suivant la 1° métode trouvée sur [[http://​doc.ubuntu-fr.org/​asus_eee_pc_1201n?​s[]=realtek&​s[]=rtl8192se|la doc Ubuntu]] (même s'il s'agit d'1 tuto pour un Asus) | 10.04 | |EasyNote TM86-JO-277FR | non | problèmes wifi | Mise à jour du pilote wifi Realtek RTL8192SE à décharger [[http://​www.realtek.com.tw/​downloads/​downloadsView.aspx?​Langid=1&​PNid=48&​PFid=48&​Level=5&​Conn=4&​DownTypeID=3&​GetDown=false&​Downloads=true#​RTL8192SE|Pilote disponible ici]], puis installer en suivant la 1° métode trouvée sur [[http://​doc.ubuntu-fr.org/​asus_eee_pc_1201n?​s[]=realtek&​s[]=rtl8192se|la doc Ubuntu]] (même s'il s'agit d'1 tuto pour un Asus) | 10.04 |
 |EasyNote TM82-BR-371FR | Non | Non | Accélération 3D:ok (pilote libre:ok ; pilote proprio dispo) ; Son:ok (micro:ok) ; Wifi:ok ; Webcam:ok| 10.04 | |EasyNote TM82-BR-371FR | Non | Non | Accélération 3D:ok (pilote libre:ok ; pilote proprio dispo) ; Son:ok (micro:ok) ; Wifi:ok ; Webcam:ok| 10.04 |
Ligne 95: Ligne 99:
 |EasyNote TN65-CU167FR | non | oui | Sous live Cd Kubuntu, impossible de faire fonctionner le WIFI. Pourtant iwlist affiche la liste des SSID détectés... Lenteurs observées avec la connexion Ethernet. Par contre, tout fonctionne sous Ubuntu-Gnome ! | 9.04 | |EasyNote TN65-CU167FR | non | oui | Sous live Cd Kubuntu, impossible de faire fonctionner le WIFI. Pourtant iwlist affiche la liste des SSID détectés... Lenteurs observées avec la connexion Ethernet. Par contre, tout fonctionne sous Ubuntu-Gnome ! | 9.04 |
 |EasyNote TR85 DT051 | Non | Oui | Carte son : suivre ce tuto => http://​forum.ubuntu-fr.org/​viewtopic.php?​id=339774 | 9.04 | |EasyNote TR85 DT051 | Non | Oui | Carte son : suivre ce tuto => http://​forum.ubuntu-fr.org/​viewtopic.php?​id=339774 | 9.04 |
 +|EASYNOTE TS11-HR-114FR| Non | Non | Compatibilité parfaite, juste les touches de rétroéclairage non fonctionnel mais peut être résolu en modifiant le fichier /​etc/​default/​grub .Remplacez la ligne **GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash"​** par **GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash acpi_osi=Linux"​** puis enregistrez. Faites un petit **sudo update-grub** dans le terminal et redémarrez. source [[http://​www.commentcamarche.net/​faq/​31004-changer-la-luminosite-sur-ubuntu-10-10|ici]]. |Ubuntu 12.04, 13.10 et 14.04 LTS |
 |EASYNOTE TS44-HR-054FR| Non | Non | Aucun problème d'​installation. Problème avec le bouton de la luminosité mais résolvable grâce à une modification des paramètres du grub. Modifier le fichier /​etc/​default/​grub et remplacer la ligne **GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash"​** par **GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash acpi_osi=Linux"​** puis enregistrer. Faire un petit **sudo update-grub** dans le terminal et redémarrer. source [[http://​www.commentcamarche.net/​faq/​31004-changer-la-luminosite-sur-ubuntu-10-10|ici]]. Webcam pas testée. MougeolTaX |Ubuntu 11.04 | |EASYNOTE TS44-HR-054FR| Non | Non | Aucun problème d'​installation. Problème avec le bouton de la luminosité mais résolvable grâce à une modification des paramètres du grub. Modifier le fichier /​etc/​default/​grub et remplacer la ligne **GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash"​** par **GRUB_CMDLINE_LINUX_DEFAULT="​quiet splash acpi_osi=Linux"​** puis enregistrer. Faire un petit **sudo update-grub** dans le terminal et redémarrer. source [[http://​www.commentcamarche.net/​faq/​31004-changer-la-luminosite-sur-ubuntu-10-10|ici]]. Webcam pas testée. MougeolTaX |Ubuntu 11.04 |
 |EASYNOTE TS44-HR-210FR| Non | Oui | Surchauffe due à Optimus : il faut utiliser [[:​bumblebee|Bumblebee]] pour Ubuntu 13.04 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=14100521#​p14100521|alyssa]] |Ubuntu 13.04 | |EASYNOTE TS44-HR-210FR| Non | Oui | Surchauffe due à Optimus : il faut utiliser [[:​bumblebee|Bumblebee]] pour Ubuntu 13.04 : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=14100521#​p14100521|alyssa]] |Ubuntu 13.04 |
 |EASYNOTE TS11-HR-240FR| Non | Non | Aucun problème d'​installation. Tout bon ! tout le matériel fonctionne parfaitement sans aucun pilote propriétaire,​ liste des OS parfaitement supportés : [[http://​nobru54.blogspot.com/​2012/​02/​pc-portable-packard-bell-ts11-hr-240-fr.html]] ​ | 11.10 x86_64 ​ | |EASYNOTE TS11-HR-240FR| Non | Non | Aucun problème d'​installation. Tout bon ! tout le matériel fonctionne parfaitement sans aucun pilote propriétaire,​ liste des OS parfaitement supportés : [[http://​nobru54.blogspot.com/​2012/​02/​pc-portable-packard-bell-ts11-hr-240-fr.html]] ​ | 11.10 x86_64 ​ |
-|EasyNote TJ 78| Non | Non | Pas de drivers ATI disponible pour le moment pour HD5470, Dual boot avec Win7, pbs avec le micro intégré | Karmic Koala 9.10 | 
 |EASYNOTE TJ 68-AU-095FR| Non | Non | Installation sans soucis: Réduction de la partition de win 7 avec Gparted, redémarrer le win histoire qu'il fasse ses checks system. Ensuite installation de Linux. Je n'ai pas tout testé encore, mais voilà ce qui fonctionne nativement en sortie d'​install : Le son, la puce graphique, le wifi, la webcam intégrée. J'ai été très agréablement surpris| Mint 9 (Lucid 10.04) | |EASYNOTE TJ 68-AU-095FR| Non | Non | Installation sans soucis: Réduction de la partition de win 7 avec Gparted, redémarrer le win histoire qu'il fasse ses checks system. Ensuite installation de Linux. Je n'ai pas tout testé encore, mais voilà ce qui fonctionne nativement en sortie d'​install : Le son, la puce graphique, le wifi, la webcam intégrée. J'ai été très agréablement surpris| Mint 9 (Lucid 10.04) |
 +|EasyNote TJ 75| Non | Non | Aucun problème en dual boot avec Win7 !! | 13.10 |
 +|EasyNote TJ 78| Non | Non | Pas de drivers ATI disponible pour le moment pour HD5470, Dual boot avec Win7, pbs avec le micro intégré | Karmic Koala 9.10 |
 |EasyNote TK81| Non | Non | Tout fonctionne sans problème | 12.04, 12.10 | |EasyNote TK81| Non | Non | Tout fonctionne sans problème | 12.04, 12.10 |
 |EasyNote V7900| Non | Oui | Carte son (CHipset Realtek ACL260): son extrêmement faible et uniquement sur la sortie casque. Ce problème est reglé avec Gutsy. | Dapper 6.06 LTS  | |EasyNote V7900| Non | Oui | Carte son (CHipset Realtek ACL260): son extrêmement faible et uniquement sur la sortie casque. Ce problème est reglé avec Gutsy. | Dapper 6.06 LTS  |


Le contenu de ce wiki est sous licence : CC BY-SA v3.0