Contenu | Rechercher | Menus
Cette page n'a pas encore d'étiquettes.
Apportez votre aide…

Ceci est une ancienne révision du document !



Wifi Atheros ar9285

Compatibilité

Cartes avec puce Atheros AR9285. La carte apparaît comme ci-dessous avec la commande lspci.

Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

Installation

Version 9.04

Installer le paquet linux-backports-modules-jaunty 1) et redémarrer l'ordinateur.

Version 9.10

Le support doit être natif puisque la version de départ du noyau sera la 2.6.31 2).

D'après le forum anglais, les cartes sous 9.10 sont reconnues mais ne fonctionnent pas. Ceux-ci préconisent l'installation directe des pilotes.
À confirmer notamment avec ce problème sur le forum

Contributeurs : Julius22



Le contenu de ce wiki est sous licence : CC BY-SA v3.0