Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
x53sa [Le 22/04/2008, 14:39]
90.53.142.157
x53sa [Le 19/02/2010, 08:48]
frombenny déplacée vers asus_x53sa
Ligne 1: Ligne 1:
-{{tag>​asus portable ​gutsy materiel}}+{{tag>​asus portable ​hardy matériel}}
 Rédigé par [[utilisateurs:​chybeck]] Rédigé par [[utilisateurs:​chybeck]]
  
Ligne 7: Ligne 7:
  
 ====== Portable Asus X53SA / Asus laptop X53SA ====== ====== Portable Asus X53SA / Asus laptop X53SA ======
 +
 +
  
  
Ligne 26: Ligne 28:
 **Utilisateurs du Wiki possédant cet ordinateur, fonctionnel :** **Utilisateurs du Wiki possédant cet ordinateur, fonctionnel :**
   * **[[:​utilisateurs:​chybeck]]** : [[:​hardy|Hardy Heron]]   * **[[:​utilisateurs:​chybeck]]** : [[:​hardy|Hardy Heron]]
 +  * **[[:​utilisateurs:​sakul]]** : [[:​gutsy|Gutsy Gibbon]]
 +  * **[[:​utilisateurs:​dbkblk]]** : [[:​intrepid|Intrepid Ibex]]
 +  * **[[:​utilisateurs:​binarymachine]]** : [[:​hardy|Hardy Heron]]
  
  
  
 +===== Configuration Matérielle =====
  
- 
-===== Configuration Matérielle ===== 
  
  
Ligne 48: Ligne 52:
 __Explication:​__ Les commandes qui suivent utilisent dpkg et apt-get, l'​utilisation de synaptic (par exemple) en même temps, empêche donc certaines de ces commandes de s'​exécuter ...</​note>​ __Explication:​__ Les commandes qui suivent utilisent dpkg et apt-get, l'​utilisation de synaptic (par exemple) en même temps, empêche donc certaines de ces commandes de s'​exécuter ...</​note>​
  
-  * Supprimer les drivers ​graphiques éventuels, utilisez cette commande dans un [[:​terminal]]:​+  * Supprimer les pilotes ​graphiques éventuels, utilisez cette commande dans un [[:​terminal]]:​
  
   sudo apt-get remove fglrx*   sudo apt-get remove fglrx*
Ligne 58: Ligne 62:
 <​code>​sudo apt-get install module-assistant build-essential dkms <​code>​sudo apt-get install module-assistant build-essential dkms
 sudo apt-get install fakeroot dh-make debconf libstdc++5 gcc-3.3-base linux-headers-$(uname -r)</​code> ​ sudo apt-get install fakeroot dh-make debconf libstdc++5 gcc-3.3-base linux-headers-$(uname -r)</​code> ​
-   * Téléchargez la dernière version du driver ​sur le site d'Ati: [[http://​ati.amd.com/​support/​driver.html]].+   * Téléchargez la dernière version du pilote ​sur le site d'Ati : [[http://​ati.amd.com/​support/​driver.html]].
    * Placez-vous dans le répertoire où se trouve le fichier que vous avez téléchargé.    * Placez-vous dans le répertoire où se trouve le fichier que vous avez téléchargé.
    * Installation des librairies adéquates :    * Installation des librairies adéquates :
 <​code>​chmod +x ati-driver-installer-8-4-x86.x86_64.run ​ <​code>​chmod +x ati-driver-installer-8-4-x86.x86_64.run ​
 sudo ./​ati-driver-installer-8-4-x86.x86_64.run</​code>​ sudo ./​ati-driver-installer-8-4-x86.x86_64.run</​code>​
-Suivre les instructions du Setup ATI. Essayer l'​installation des drivers ​en mode automatique.+Suivre les instructions du Setup ATI. Essayer l'​installation des pilotes ​en mode automatique.
    * Création des paquets    * Création des paquets
-<note warning>​Si vous utilisez une autre version que [[:​gutsy|Ubuntu 7.10 "​Gutsy"​]],​ remplacez ''​gutsy''​ par ''​feisty''​ si vous êtes sous [[:​feisty|Ubuntu 7.04 "​Feisty"​]] ou par ''​edgy''​ sous [[:​edgy|Ubuntu 6.10 "​Edgy"​]] dans les lignes ci-dessous, valable pour les drivers inferieurs aux 8.1</​note>​ 
-<​code>​sudo ./​ati-driver-installer-8.*-x86.x86_64.run --buildpkg Ubuntu/​gutsy</​code>​ 
-FIXME -> <​del>​ne fonctionne pas sur gustyx64 méthode ici -> [[http://​wiki.cchtml.com/​index.php?​title=Ubuntu_Gutsy_Installation_Guide&​oldid=5289#​If_installing_on_Ubuntu_x64...|créer package pour ubuntu 64]]</​del>​ => Ce problème doit être réglé par les tous derniers pilotes. 
- 
-FIXME 
-<note warning>​Si vous utilisez le driver 8.1 ou suppérieur (voir antécédent à vérifier) vous n'avez plus besoin de spécifier la version d'​Ubuntu,​ elle est automatiquement détecté</​note>​ 
 <​code>​sudo sh ./​ati-driver-installer-8-*-x86.x86_64.run --buildpkg Ubuntu</​code>​ <​code>​sudo sh ./​ati-driver-installer-8-*-x86.x86_64.run --buildpkg Ubuntu</​code>​
 +
    * Installation des paquets    * Installation des paquets
 <​code>​ <​code>​
Ligne 116: Ligne 115:
  
 Redémarrez et le son marche ! :) Redémarrez et le son marche ! :)
 +
  
 ==== Paramétrage de la Webcam ==== ==== Paramétrage de la Webcam ====
  
-Elle fonctionne ​par defaut (testée sur amsn) avec un problème cependant (non négligeable) : l'​image ​est inversée ! . On serait tenté d'​installer le driver syntek mais il ne reconnait pas la webcam. ​A ce jour, il semblerait que la seule solution pour avoir l'​image a l'​endroit est ... de démonter l'​ordinateur et tourner l'​objectif.+Enfin ! Un patch pour le pilote uvc a été crée par arjos85 pour que l'​image ​ne soit plus inversée ! 
 +voici les démarches a suivre pour faire marcher correctement ​la webcam ​174f:5a35 http://​ubuntuforums.org/​showthread.php?​t=838210  
 + 
 +Si personne ne se dévoue je mettrait le how-to en francais ici.
  
 ==== Raccourcis multimédias ==== ==== Raccourcis multimédias ====
Ligne 127: Ligne 130:
 * En revanche le raccourci pour désactiver le touchpad ne fonctionne pas, ce qui n'est pas pratique lorsque vous travaillez sur openoffice. * En revanche le raccourci pour désactiver le touchpad ne fonctionne pas, ce qui n'est pas pratique lorsque vous travaillez sur openoffice.
 Si quelqu'​un peut créer un script de désactivation/​réactivation du touchpad, il serait le bienvenu ! Si quelqu'​un peut créer un script de désactivation/​réactivation du touchpad, il serait le bienvenu !
- 
-* N'​utilisez pas le bouton matériel de désactivation bluetooth/​wifi,​ après réactivation il ne veux plus se connecter en wifi! 
-(La aussi une solution serait la bienvenue, /​etc/​init.d/​networking restart ne fonctionne pas).