Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
youtranslate [Le 09/11/2007, 17:32]
Id2ndR
youtranslate [Le 22/05/2011, 23:45] (Version actuelle)
Ligne 1: Ligne 1:
-{{tag>feisty gutsy traduction ​brouillon}} +{{tag>bureautique ​traduction}}
 ---- ----
  
 ====== YouTranslate! ====== ====== YouTranslate! ======
 +
 +**YouTranslate!** est un petit utilitaire libre((licence GPL)) programmé en Mono permettant d'​utiliser les services de **traduction** distants Google et Yahoo! Babel Fish directement sur votre ordinateur sans avoir à lancer votre navigateur Internet. YouTranslate gère deux langues par défaut que vous pourrez choisir parmi une liste. Il est possible de traduire simplement dans les deux sens via les boutons.
 +
 +===== Pré-requis =====
 + 
 +  * Disposer des [[:​sudo|droits d'​administration]].
 +  * Disposer d'une connexion à Internet configurée et activée.
 +  * Avoir activé l'​accès au [[depots#​depots_officiels|dépôt Universe]].
  
 ===== Installation ===== ===== Installation =====
  
-Visitez ​le lien http://www.laas02.org/youtranslate#​d5 ​et téléchargez ​le paquet ​pour Ubuntu.+==== Version des dépôts ==== 
 + 
 +Pour installer ce logiciel, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer ​le paquet]] **[[apt>​youtranslate]]**. 
 + 
 +====Dernière version stable==== 
 + 
 +Le site officiel n'​existe plus, mais l'​application peut toujours être téléchargée depuis le site Softpedia. Rendez-vous sur la [[http://linux.softpedia.com/progDownload/​YouTranslate-Download-11031.html|page de téléchargement]] ​et cliquez sur le lien **Softpedia Mirror (EU) (deb)**. Ensuite, installez ​le paquet ​téléchargé.
  
 ===== Utilisation ===== ===== Utilisation =====
  
-Applications ​Accessoires ​YouTranslate!+Lancez l'​application depuis le menu  //Applications ​→ Accessoires ​→ YouTranslate!//
  
-===== Liens =====+===== Problèmes rencontrés ​===== 
 + 
 +==== Ajouter un lanceur YouTranslate ==== 
 + 
 +Pour accéder rapidement à YouTranslate,​ récupérez l'​icône au format PNG en enregistrant [[http://​www.laas02.org/​wp-content/​oldimgs/​yt/​youtranslate.png|cette image]] dans « /​usr/​share/​pixmaps/​ ». 
 + 
 +Ensuite il vous suffit de [[:​raccourci-lanceur|créer un lanceur]] dans le menu Ubuntu ou bien dans le tableau de bord. 
 + 
 +==== Erreur TrayIcon==== 
 + 
 +Avec certaines versions d'​Ubuntu et de youtranslate!,​ le lancement ne s'​effectue pas. 
 + 
 +Lancer le programme dans un [[terminal]] :​ 
 +<​code>​youtranslate</​code>​ 
 +Si l'​erreur concerne //​TrayIcon:​gdk_x11_display_get_xdisplay//,​ il est nécessaire d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​libgtk2.0-dev]]**. 
 +<note important>​Ce méta-paquet installe diverses bibliothèques de **développement**,​ cela peut donc impacter d'​autres applications.</​note>​ 
 + 
 +===== Voir aussi ===== 
 + 
 +  * **(en)** [[http://​linux.softpedia.com/​get/​Utilities/​YouTranslate-11031.shtml|Page de téléchargement YouTranslate 1.2.2]] sur Softpedia 
 + 
 +----
  
-  * [[http://www.laas02.org/youtranslate|Site officiel]]+Contributeurs ​: //[[utilisateurs:​Boolet]],​ ...//


Le contenu de ce wiki est sous licence : CC BY-SA v3.0