Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Dernière révision Les deux révisions suivantes
kompozer [Le 30/10/2016, 02:21]
f2ot [Sous Trusty et ultérieures]
kompozer [Le 09/10/2017, 10:32]
L'Africain tag
Ligne 1: Ligne 1:
-{{tag>Precise ​Trusty programmation}}+{{tag>Xenial ​Trusty programmation}}
 ---- ----
  
Ligne 14: Ligne 14:
 ===== Installation ===== ===== Installation =====
  
-====Precise==== +==== Sous Ubuntu 14.04  ​====
- +
-Kompozer se trouve encore dans les [[:​depots|dépôts officiels]] sous [[Precise]],​ il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​kompozer]]**. +
- +
-==== Sous Trusty et ultérieures ​====+
 ===En téléchargement direct=== ===En téléchargement direct===
 Kompozer n'est plus dans les dépôts de Trusty et des versions supérieures. Il faut donc télécharger et installer les 2 paquets **deb** de la version 12.04 : Kompozer n'est plus dans les dépôts de Trusty et des versions supérieures. Il faut donc télécharger et installer les 2 paquets **deb** de la version 12.04 :
Ligne 35: Ligne 31:
   * [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​kompozer]]**.   * [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​kompozer]]**.
  
-==== Sous XENIAL (16.04==== +==== SousUbuntu ​16.04 ==== 
-Kompozer n'est plus dans les dépots. Il faut donc l'​installer en ligne de commande. ​Trois étapes sont nécessaires. +Trois étapes sont nécessaires.
  
 1 Installation des prérequis : 1 Installation des prérequis :
  • kompozer.txt
  • Dernière modification: Le 19/11/2017, 18:35
  • par 2.14.108.219