Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
libbdplus [Le 08/11/2015, 13:33]
82.98.59.191 [Depuis les dépôts]
libbdplus [Le 02/03/2017, 13:26] (Version actuelle)
L'Africain Maj de la page
Ligne 1: Ligne 1:
-{{tag>​multimédia blu-ray }}+{{tag>Xenial vidéo ​multimédia blu-ray}}
 ---- ----
  
 ====== libbdplus ====== ====== libbdplus ======
  
-**libbdplus** permet de lire des disques [[:​Blu-ray]] protégés par le DRM BD+.\\ Cette bibliothèque,​ qui dépend de [[libbluray]] pour fonctionner,​ a été conçue par [[http://​www.doom9.org/​|Doom9]] et est maintenant hébergée sur [[http://​www.videolan.org/​|VideoLAN]].\\+**libbdplus** permet de lire des disques [[:​Blu-ray]] protégés par le DRM BD+.\\ Cette bibliothèque,​ qui dépend de [[:libbluray]] pour fonctionner,​ a été conçue par [[http://​www.doom9.org/​|Doom9]] et est maintenant hébergée sur [[http://​www.videolan.org/​|VideoLAN]].\\
 Vous devez connaître les clefs de vos Blu-ray protégés par AACS afin de pouvoir les lire avec libbdplus. Vous devez connaître les clefs de vos Blu-ray protégés par AACS afin de pouvoir les lire avec libbdplus.
  
Ligne 14: Ligne 14:
 ===== Installation ===== ===== Installation =====
  
-==== Depuis les dépôts ==== +La bibliothèque ​est présente ​dans les [[:​dépôts]] à partir d'[[16.04|Ubuntu 16.04]].\\
-La bibliothèque ​sera prochainement disponible ​dans un [[:​dépôts]] ​(à compter de [[15.10|willy]]).\\+
 [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​libbdplus0]]**. [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​libbdplus0]]**.
  
-<note important>​Le paquet libbdplus0 n'est plus disponible via les dépôts officiels (sur Logithèque)</​note>​ +Pour [[14.04|Ubuntu 14.04]] téléchargez le deb [[http://packages.ubuntu.com/xenial/libbdplus0|ici]].
- +
- +
-==== Par compilation de la version Git ==== +
- +
- +
- +
-  * [[:​tutoriel:​comment_installer_un_paquet|Installer les dépendances]] **[[apt>​git,​autoconf,​libtool,​openssl,​libgcrypt11-dev,​byacc,​bison,​flex,​bison|git autoconf automake libtool openssl libgcrypt11-dev byacc flex bison]]**. +
-  * Télécharger la version du [[:git]] (Taille environ 2.20 MiB), en saisissant dans un [[terminal]] :<​code>​git clone git://git.videolan.org/libbdplus.git<​/code> +
-  * Se placer dans le dossier :<​code>​cd ~/​libbdplus</​code>​ +
-  * Création des fichiers pour l'​installation :<​code>​./​bootstrap</​code>​ +
-  * Configuration:<​code>​./​configure --prefix=/​usr</​code>​ +
-  * Création des fichiers à installer :<​code>​make</​code>​ +
-  * Installation des fichiers :<​code>​sudo make install</​code>​ +
 ===== Voir aussi ===== ===== Voir aussi =====
   * **(en)** [[http://​www.videolan.org/​developers/​libbdplus.html|Page du projet]]   * **(en)** [[http://​www.videolan.org/​developers/​libbdplus.html|Page du projet]]


Le contenu de ce wiki est sous licence : CC BY-SA v3.0