Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
luciole [Le 26/08/2016, 14:09]
109.214.76.156
luciole [Le 12/10/2017, 14:33] (Version actuelle)
L'Africain Maj de la page
Ligne 1: Ligne 1:
-{{tag> ​Precise ​Trusty multimédia vidéo logiciels éducation webcam }}+{{tag>​Trusty multimédia vidéo logiciels éducation webcam }}
  
 ---- ----
Ligne 11: Ligne 11:
 Luciole se situe en amont de la réalisation de film d'​animation. Il permet de capturer des images, de les séquencer et de les monter. L'​outil permet aussi d'​exporter le montage en divers format vidéo, ou bien vers des outils de montage vidéo comme [[cinelerra]],​ [[kdenlive]] ou [[pitivi]]. ​ Luciole se situe en amont de la réalisation de film d'​animation. Il permet de capturer des images, de les séquencer et de les monter. L'​outil permet aussi d'​exporter le montage en divers format vidéo, ou bien vers des outils de montage vidéo comme [[cinelerra]],​ [[kdenlive]] ou [[pitivi]]. ​
  
- 
-===== Pré-requis ===== 
- 
-  * Disposer des [[:​sudo|droits d'​administration]]. 
-  * Disposer d'une connexion à Internet configurée et activée. 
-  * Avoir activé l'​accès aux [[:​depots#​depots_officiels|dépôts Universe]] et [[:​depots#​medibuntu|Medibuntu]]. 
  
 ===== Installation ===== ===== Installation =====
-<note important>​Luciole n'est plus disponible dans les dépôts officiels d'​Ubuntu depuis [[Wily]].</​note>​ +<note important>​Luciole n'est plus disponible dans les dépôts officiels d'​Ubuntu depuis [[xenial]].</​note>​
-==== Via le dépot officiel ====+
 Pour installer ce logiciel, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] ​ **[[apt>​luciole|luciole]].** Pour installer ce logiciel, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] ​ **[[apt>​luciole|luciole]].**
-==== Via le dépot inattendu ==== 
-<note importante>​ 
-On trouve ici la version 0.8.7 de luciole qui corrige des problèmes de compatibilités avec ubuntu maverick, natty et oneiric. 
-</​note>​ 
-Ajoutez la [[:​tutoriel:​comment_modifier_sources_maj#​gerer_les_cles_d_authentification|clé d'​authentification]] du dépôt, en saisissant dans un [[terminal]] la commande suivante : 
  
-<​code> ​ wget -q http://​repository.inattendu.org/​inattendu.key -O- | sudo apt-key add - </​code>​ 
- 
-puis 
-[[:​tutoriel:​comment_modifier_sources_maj|Ajoutez le dépôt]] ​ 
-  
- 
-<​code>​deb http://​repository.inattendu.org maverick main </​code>​ 
-ou, suivant la version d'​ubuntu ​ 
- <​code>​deb http://​repository.inattendu.org natty main </​code>​ 
- 
- <​code>​deb http://​repository.inattendu.org oneiric main </​code>​ 
- 
-dans vos sources de logiciels, [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|rechargez la liste des paquets]], puis [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​luciole|luciole]]** 
 ===== Utilisation===== ===== Utilisation=====
  
-Lancez l'​application ​depuis le menu //​Applications -> Son et vidéo -> Luciole// ​ou //via// la commande suivante ​dans un terminal: +Lancez l'​application ​comme indiqué [[:​tutoriel:​comment_lancer_application|ici]] ​ou via le [[:​terminal]] (toutes [[:​versions]] ou [[:​variantes]] d'​Ubuntu) avec la [[:​commande_shell|commande]] suivante : ​<​code>​luciole</​code>​
- +
-  ​luciole+
  
 ===== Désinstallation ===== ===== Désinstallation =====
  • luciole.txt
  • Dernière modification: Le 12/10/2017, 14:33
  • par L'Africain