Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
shotcut [Le 10/05/2018, 13:37]
85.218.40.80 actualisation
shotcut [Le 02/12/2018, 15:28] (Version actuelle)
bcag2 [Via Snap]
Ligne 22: Ligne 22:
   * [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|recharger la liste des paquets]];   * [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|recharger la liste des paquets]];
   * [[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​shotcut]]**. ​   * [[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​shotcut]]**. ​
 +
 +==== Via Snap ====
 +Comme indiqué sur [[https://​www.shotcut.org/​download/​|la page officielle de téléchargement de Shotcut]], il est possible d'​installer Shotcut via Snap:
 +<​code>​snap install shotcut --classic</​code>​
  
  
Ligne 47: Ligne 51:
 L'​utilisation des librairies open source pour les entrées et sorties permettent à Shotcut de gérer à peu près n'​importe quel format et fichier. L'​utilisation des librairies open source pour les entrées et sorties permettent à Shotcut de gérer à peu près n'​importe quel format et fichier.
 A l'​usage,​ shotcut apparaît encore jeune en fonctionnalités mais très prometteur. Sa conception laissant envisager des possibilités étendues. A l'​usage,​ shotcut apparaît encore jeune en fonctionnalités mais très prometteur. Sa conception laissant envisager des possibilités étendues.
 +
 +==== Formats d'​export ====
 +En fonction de l'​usage,​ personnel sur son PC, ou diffusé sur le web, il est difficile d'​exporter la vidéo dans le même format.\\
 +[[wpfr>​Format_d%27affichage_vid%C3%A9o#/​media/​File:​Vector_Video_Standards.png|Les différentes tailles vidéo]]
 =====Problèmes connus===== =====Problèmes connus=====
 Sous Ubuntu 16.10, après avoir installé le ppa, il peut survenir l'​erreur suivante : ''​shotcut : Dépend: libgstreamer-plugins-base0.10-0 qui n'est plus dans les dépôt Sous Ubuntu 16.10, après avoir installé le ppa, il peut survenir l'​erreur suivante : ''​shotcut : Dépend: libgstreamer-plugins-base0.10-0 qui n'est plus dans les dépôt
  • shotcut.1525952272.txt.gz
  • Dernière modification: Le 10/05/2018, 13:37
  • par 85.218.40.80