Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
sopcast [Le 19/03/2017, 13:08]
78.250.255.117 [Pour la version ubuntu 16.04.2]
sopcast [Le 05/08/2017, 17:24] (Version actuelle)
L'Africain Inutile de mettre la liste des versions périmées, le tag de version sert pour cela
Ligne 1: Ligne 1:
-{{tag>​p2p vidéo streaming webtv tv}}+{{tag>Xenial ​p2p vidéo streaming webtv tv BROUILLON}}
 ---- ----
  
Ligne 8: Ligne 8:
 ===== Pré-requis ===== ===== Pré-requis =====
 * Avoir installé un lecteur capable de lire les fichiers vidéos wmv sans problème : **[[:​mplayer]]** (le lecteur par défaut de SopCast) ou **[[:​vlc]]** (activable dans l'​onglet config du logiciel) par exemple ou tout autre lecteur ayant les codecs appropriés. * Avoir installé un lecteur capable de lire les fichiers vidéos wmv sans problème : **[[:​mplayer]]** (le lecteur par défaut de SopCast) ou **[[:​vlc]]** (activable dans l'​onglet config du logiciel) par exemple ou tout autre lecteur ayant les codecs appropriés.
-  * Pour **GSopCast** (interface GUI), avoir installé préalablement le paquet **[[apt://​libstdc++5|libstdc++5]]**+  * Pour **GSopCast** (interface GUI), avoir installé préalablement le paquet **[[apt>libstdc++5]]**
  
-<note tip>Pour Karmic 9.10 et les versions ultérieures:​ le paquet libstdc++6 est déjà installé, mais il n'est pas compatible avec SopCast, il faut donc télécharger le paquet à l'​adresse suivante: http://​packages.ubuntu.com/​jaunty/​libstdc++5 </​note>​ 
-<note tip>​Sopcast est un exécutable 32 bits. Sur Ubuntu 64 bits, il requiert la version 32 bits de libstdc++5 que l'on peut installer en forçant l'​architecture du paquet à l'aide d'une commande : ''​sudo dpkg -i %%--%%force-architecture libstdc++5_3.3.6-17ubuntu1_i386.deb''</​note>​ 
  
 <note warning>​Apparement SopCast ne fonctionne pas avec une version de vlc supérieure à la version 1.0.6. <note warning>​Apparement SopCast ne fonctionne pas avec une version de vlc supérieure à la version 1.0.6.
Ligne 27: Ligne 25:
 instance=vlc_1_1_x.Instance() instance=vlc_1_1_x.Instance()
 </​note>​ </​note>​
- 
-<note tip>En date du 19 Mars 2017, Il faut considérer que ce logiciel est périmé pour ubuntu 
-  * Index of /​ferramroberto/​sopcast/​ubuntu/​dists 
-  * [ICO] Name Last modified Size Description 
-  * [DIR] Parent Directory -   
-  * [DIR] hardy/​ 22-Mar-2013 09:18 -   
-  * [DIR] jaunty/​ 22-Mar-2013 09:18 -   
-  * [DIR] karmic/​ 22-Mar-2013 09:18 -   
-  * [DIR] lucid/​ 11-Feb-2011 21:03 -   
-  * [DIR] maverick/​ 11-Feb-2011 21:03 -   
-  * [DIR] natty/​ 12-Apr-2011 13:51 -   
-  * [DIR] oneiric/​ 25-Oct-2011 15:57 -   
-  * [DIR] precise/​ 11-Apr-2012 14:12 -   
-  * [DIR] quantal/​ 10-May-2012 06:56 -  
- 
-</​note> ​ 
  
  
Ligne 48: Ligne 30:
  
 ==== Via les dépôts PPA ==== ==== Via les dépôts PPA ====
-Cette version fonctionne parfaitement en 32 et 64 bits, si vous utilisez VLC 1.1.x avec Ubuntu 10.04 sopcast ne fonctionnera pas. 
  
-  sudo add-apt-repository ppa:​ferramroberto/​sopcast 
-  sudo apt-get update 
-  sudo apt-get install sopcast-player 
  
 [[ppa|Ajoutez à vos sources de logiciels le PPA]] **ppa:​ferramroberto/​sopcast**((https://​launchpad.net/​~ferramroberto/​+archive/​sopcast)). [[ppa|Ajoutez à vos sources de logiciels le PPA]] **ppa:​ferramroberto/​sopcast**((https://​launchpad.net/​~ferramroberto/​+archive/​sopcast)).
Ligne 71: Ligne 49:
 ===== Utilisation ===== ===== Utilisation =====
  
-  * Le lanceur se situe soit dans le [[unity|Dash]], soit dans "​Applications"​ -"Son et Vidéo"​ -"​GSopCast"​+  
 +Lancez l'​application comme indiqué [[:​tutoriel:​comment_lancer_application|ici]] ou via le [[:terminal]] (toutes [[:​versions]] ou [[:​variantes]] d'​Ubuntu) avec la [[:​commande_shell|commande]] suivante :​ <code>gsopcast</​code>
   * La liste des chaînes se mettra à jour,   * La liste des chaînes se mettra à jour,
   * Double-cliquer sur la chaîne souhaitée. En bas à gauche, un pourcentage augmente et lorsqu'​il approche 100%, la vidéo se lance.   * Double-cliquer sur la chaîne souhaitée. En bas à gauche, un pourcentage augmente et lorsqu'​il approche 100%, la vidéo se lance.
  • sopcast.txt
  • Dernière modification: Le 05/08/2017, 17:24
  • par L'Africain