Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Dernière révision Les deux révisions suivantes
wallch [Le 19/05/2016, 11:45]
bcag2 ok avec Xenial
wallch [Le 03/06/2017, 16:57]
L'Africain tags
Ligne 1: Ligne 1:
 +{{tag>​Xenial Trusty écran fond_d'​écran}}
 +-------------
 +
 ====== Wallch ====== ====== Wallch ======
  
-{{tag>​Xenial Trusty Precise écran fond_d'​écran}} 
  
 Wallch est une application qui permet de gérer vos fonds d’écran et d’en ​ changer après un temps défini par vos soins ou aléatoirement. Wallch est une application qui permet de gérer vos fonds d’écran et d’en ​ changer après un temps défini par vos soins ou aléatoirement.
Ligne 11: Ligne 13:
   * Disposer des [[:​sudo|droits d'​administration]].   * Disposer des [[:​sudo|droits d'​administration]].
   * Disposer d'une connexion à Internet configurée et activée.   * Disposer d'une connexion à Internet configurée et activée.
-  * Savoir [[:​tutoriel:​comment_installer_un_paquet#​installer_un_paquet_depuis_un_ppa|comment installer un paquet PPA]] 
  
 ===== Installation ===== ===== Installation =====
- 
-====  via les dépôts ubuntu ==== 
  
 Wallch étant disponible dans les dépôts officiels d’Ubuntu, vous pouvez l’installer directement depuis votre logithèque Ubuntu. Wallch étant disponible dans les dépôts officiels d’Ubuntu, vous pouvez l’installer directement depuis votre logithèque Ubuntu.
  
 [[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|Installer le paquet]] **[[apt>​wallch]]**. [[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|Installer le paquet]] **[[apt>​wallch]]**.
- 
-==== via le ppa des développeurs ==== 
- 
-La team officielle de wallch fournit plusieurs versions selon votre version Ubuntu : https://​launchpad.net/​~wallch 
-  * [[https://​launchpad.net/​~wallch/​+archive/​ubuntu/​3+|version 3.6x et 4.0x pour 13.04/​13.10/​14.04]] 
-  * [[https://​launchpad.net/​~wallch/​+archive/​ubuntu/​wallch-4.0|version 4.18x pour 14.04 LTS et suivants]] 
-  * version de développement 
-  * versions obsolètes 2.1 et 3.01 
- 
-Après avoir installé le dépôt PPA de votre version, vous pourrez installer wallch suivant votre méthode d'​[[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|installation habituelle]]. 
- 
-<note important>​Assertion à vérifier pour Trusty "Ne pas modifier de fichiers ou de dossiers sélectionnés pour wallch pendant son fonctionnement. Cela peut bloquer le démarrage de gnome. Seule solution (?) une réinstallation complète."</​note>​ 
  
 ===== Configuration et Utilisation ===== ===== Configuration et Utilisation =====
  • wallch.txt
  • Dernière modification: Le 18/07/2017, 11:03
  • par bcag2