Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
ffdiaporama [Le 25/03/2017, 18:09]
pakoloe-san [Installer la version 2 sur Ubuntu 16.04 Xenial]
ffdiaporama [Le 03/06/2017, 16:06] (Version actuelle)
L'Africain tags
Ligne 1: Ligne 1:
-{{tag>Precise ​Trusty Xenial diaporama montage_vidéo}}+{{tag>​Trusty Xenial diaporama montage_vidéo ​BROUILLON}}
 ---- ----
  {{ :​logoffdiaporama.png?​150|}}  {{ :​logoffdiaporama.png?​150|}}
Ligne 37: Ligne 37:
 Pour l'​installer la version présente dans les dépôts, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​ffdiaporama|ffdiaporama]]** Pour l'​installer la version présente dans les dépôts, il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​ffdiaporama|ffdiaporama]]**
  
----- 
  
 +==== Installer la version 2 sur Ubuntu 16.04 ====
  
 +<note important>​Sous Ubuntu 16.04 il n'y a que la version 1.5 qui est disponible dans les dépôts.
  
-==== Installer ​la version 2 sur Ubuntu 16.04 Xenial ​====+Les ppa ne diposent pas de la version 2 pour Xenial ​!</​note>​
  
-<​note><​note important>​Sous Ubuntu 16.4 Xenial il n'y a que la version 1.5 qui est disponible dans les dépôts. +Pour installer la version 2 stable sur Ubuntu 16.04 par la compilation suivre les indications ​ [[https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21578487#​p21578487|suivantes]] données sur le forum.
- +
-Les ppa ne diposent pas de la version 2 pour Xenial !</​note></​note>​ +
- +
-Pour installer la version 2 stable sur Ubuntu 16.04 par la compilation suivre les indications ​ci dessous données sur le forum : [[https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21578487#​p21578487]] +
- +
- +
-----+
  
  
Ligne 74: Ligne 68:
  
  
----- 
  
  
Ligne 102: Ligne 95:
  
  
-==== Depuis un PPA pour Ubuntu ​12.04 et 14.04 ==== +==== Depuis un PPA pour Ubuntu 14.04 ====
-<note important>​Installer un paquet hors des dépôts officiels peut présenter un risque d'​instabilité de votre système.</​note>​+
  
-Pour installer la **ffdiaporama version 2** sur [[:trusty|Trusty ​14.04]] utiliser le ppa ci dessous. +Pour installer la **ffdiaporama version 2** sur [[:trusty|Ubuntu ​14.04]] utiliser le ppa ci dessous.
- +
-**ffdiaporama** n'est pas disponible dans les dépôts officiels pour [[:​precise|Precise 12.04]]. Dans ce cas, utiliser le [[#Depuis un PPA|PPA ci-dessous]]+
  
 === Version stable === === Version stable ===
Ligne 125: Ligne 115:
   * Pour utiliser Openclipart,​ [[:​tutoriel/​comment_installer_un_paquet|installez le paquet]] **[[apt>​ffdiaporama-openclipart]]**   * Pour utiliser Openclipart,​ [[:​tutoriel/​comment_installer_un_paquet|installez le paquet]] **[[apt>​ffdiaporama-openclipart]]**
  
- 
----- 
  
 === Version en développement === === Version en développement ===


Le contenu de ce wiki est sous licence : CC BY-SA v3.0