Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Both sides previous revision Révision précédente
Prochaine révision
Révision précédente
liste_portables_compaq [Le 20/08/2013, 13:35]
41.190.80.146 [Presario]
liste_portables_compaq [Le 01/10/2014, 09:14] (Version actuelle)
malbo [Presario] ajout modèle Presario 15-H013NF
Ligne 61: Ligne 61:
 ^ Modèle ^ Problème installation ^ Problème matériel ^ Commentaires ​ ^ [[:​versions|Version]] ^ ^ Modèle ^ Problème installation ^ Problème matériel ^ Commentaires ​ ^ [[:​versions|Version]] ^
 | Presario 12XL307 | Non | Aucun | Celeron 600 MHz,DD 6 Go,120 Mo Ram + 8 Mo sur Trident Cyberblade,​accès internet via connexion partagée sous WinXP | Xubuntu Edgy | | Presario 12XL307 | Non | Aucun | Celeron 600 MHz,DD 6 Go,120 Mo Ram + 8 Mo sur Trident Cyberblade,​accès internet via connexion partagée sous WinXP | Xubuntu Edgy |
 +| Presario 15-H013NF ​ | Non | Non | Installation en mode EFI de Ubuntu 14.04.1 64 bits en dual-boot avec Windows 8.1 préinstallé ; Secure Boot désactivé et démarrage rapide de Windows 8.1 désactivé ; démarrage par défaut sur Windows 8.1 (il faut tapoter la touche F9 au démarrage pour aller sur Ubuntu) : voir post [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=1687861|Zguitus]] | Ubuntu 14.04.1 |
 | [[http://​www.x3dt.info/​wiki/​doku.php?​id=linux:​compaq2170ca|Presario 2170ca]] | Non | Oui | Le PCMCIA ne semble pas marcher (si vous avez une solution faites-le savoir SVP). | Breezy | | [[http://​www.x3dt.info/​wiki/​doku.php?​id=linux:​compaq2170ca|Presario 2170ca]] | Non | Oui | Le PCMCIA ne semble pas marcher (si vous avez une solution faites-le savoir SVP). | Breezy |
 | Presario 700UK | Non | usb | Ajouter ''​vga=791''​ dans la ligne ''​kernel''​ de ''/​boot/​grub/​menu.lst''​ pour avoir le boot graphique dans la résolution native de l'​écran (confort, non bloquant). | Breezy, Hoary | | Presario 700UK | Non | usb | Ajouter ''​vga=791''​ dans la ligne ''​kernel''​ de ''/​boot/​grub/​menu.lst''​ pour avoir le boot graphique dans la résolution native de l'​écran (confort, non bloquant). | Breezy, Hoary |
Ligne 78: Ligne 79:
 | Presario PC1202EA | Non | Non | RàS. |  | | Presario PC1202EA | Non | Non | RàS. |  |
 | Presario PC1600 | Non | Non | RÀS. Sinon, juste une petite astuce : pour brancher une souris en PS2, voyez ces sujets : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=20082|§ 20082]] et [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=13681|§ 13681]] |  | | Presario PC1600 | Non | Non | RÀS. Sinon, juste une petite astuce : pour brancher une souris en PS2, voyez ces sujets : [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=20082|§ 20082]] et [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=13681|§ 13681]] |  |
-| Presario PC2100 | Non | Non | RàS, autonomie énorme par rapport à Windows. Problème entre le combo DVD/CD-RW QSI SW 241 et ''​cdrecord''​ | Warty, Hoary, Breezy, Dapper, Ibex |+| Presario PC2100 | Non | Non | RàS, autonomie énorme par rapport à Windows. Problème entre le combo DVD/CD-RW QSI SW 241 et ''​cdrecord'' ​(ou peut-être ''​wodim''​ ((Remarque d'un autre membre: ''​wodim'',​ du paquet source ''​cdrkit'',​ le fork de ''​cdrtools/​cdrecord'',​ se fait passer pour ''​cdrecord''​ avec un alias "''​cdrecord -> wodim''",​ donc le problème était peut-être dû à ''​wodim''​.)) ) | Warty, Hoary, Breezy, Dapper, Ibex |
 | Presario PC2103 | Non | Non | RàS. | Breezy, Dapper | | Presario PC2103 | Non | Non | RàS. | Breezy, Dapper |
 | Presario PC2160E | Non | Non | Problème d'​amplitude du son | Feisty | | Presario PC2160E | Non | Non | Problème d'​amplitude du son | Feisty |
Ligne 114: Ligne 115:
 | Presario CQ50-105EF | Non | Oui | Carte graphique non reconnue ! Par contre, pas de problème pour le wifi (Superbe Prise en charge du Wifi Atheros AR5009) | Ubuntu 8.04, 9.04 | | Presario CQ50-105EF | Non | Oui | Carte graphique non reconnue ! Par contre, pas de problème pour le wifi (Superbe Prise en charge du Wifi Atheros AR5009) | Ubuntu 8.04, 9.04 |
 | Presario CQ57|non|oui|kernel panic inopportuns. Mais aucun constaté avec Ethernet et secteur : le problème pourrait venir de WIFI... ou de la batterie ? |Ubuntu 11.10| | Presario CQ57|non|oui|kernel panic inopportuns. Mais aucun constaté avec Ethernet et secteur : le problème pourrait venir de WIFI... ou de la batterie ? |Ubuntu 11.10|
-| Presario CQ58|oui|oui| |Ubuntu 12.04 efi besoin d'​utiliser grub-repair,​installion du noyau 3.8 pour la wifi, pas de bluetooth|+| Presario CQ58|oui|oui| |Ubuntu 12.04 efi besoin d'​utiliser grub-repair,​installion du noyau 3.8 pour la wifi, pas de Bluetooth| 
 +| Presario CQ58|Non|Non| Installation mode BIOS - Aucun souci, tout est reconnu à l'​installation : Webcam, Wifi, Touches d'​action,​ etc... |Ubuntu 14.04|
 | Presario CQ60-215EF | Non | Non | Le wifi fonctionne après l'​installation du paquet [[apt://​linux-backports-modules-intrepid|linux-backports-modules-intrepid]]. Le bouton du WiFi "​semble"​ fonctionner correctement mais reste au rouge. (La désactivation par le bouton fonctionne mais la réactivation nécessite un peu de patience) Le bouton de désactivation du touchpad (Pavé tactile) change de couleur mais ne désactive rien du tout. [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=2451648|Plus d'​infos]]| Ubuntu 8.10 | | Presario CQ60-215EF | Non | Non | Le wifi fonctionne après l'​installation du paquet [[apt://​linux-backports-modules-intrepid|linux-backports-modules-intrepid]]. Le bouton du WiFi "​semble"​ fonctionner correctement mais reste au rouge. (La désactivation par le bouton fonctionne mais la réactivation nécessite un peu de patience) Le bouton de désactivation du touchpad (Pavé tactile) change de couleur mais ne désactive rien du tout. [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=2451648|Plus d'​infos]]| Ubuntu 8.10 |
 | Presario CQ60-305SF | Non | Non | Ubuntu fonctionnel (carte graphique, son, webcam intégrée, etc) sauf vista qui n'a pas supporté le resizing de sa partition, la touche Wifi qui reste orange malgré le bon fonctionnement du Wifi (préférer wicd à networkmanager) , la mise en veille qui ne fonctionne pas - Sortie HDMI non testée | Ubuntu 9.04 - Linux Mint 7 - Ubuntu 10.04| | Presario CQ60-305SF | Non | Non | Ubuntu fonctionnel (carte graphique, son, webcam intégrée, etc) sauf vista qui n'a pas supporté le resizing de sa partition, la touche Wifi qui reste orange malgré le bon fonctionnement du Wifi (préférer wicd à networkmanager) , la mise en veille qui ne fonctionne pas - Sortie HDMI non testée | Ubuntu 9.04 - Linux Mint 7 - Ubuntu 10.04|
Ligne 122: Ligne 124:
 | Presario CQ61-410SF | Non | Non | Le principal fonctionne du premier coup : pointage, clavier, son, affichage, ram, réseau (wifi non encore testé) / les principales touches fonction OK : réglages du son, gestion de lecture videos, réglage de la luminosité,​ vérrouillage de l'​écran,​ hibernation / Sorti d'​hibernation OK aussi / Compiz fusion opérationnel du premier coup | Ubuntu 10.04 Desktop 64 bits | | Presario CQ61-410SF | Non | Non | Le principal fonctionne du premier coup : pointage, clavier, son, affichage, ram, réseau (wifi non encore testé) / les principales touches fonction OK : réglages du son, gestion de lecture videos, réglage de la luminosité,​ vérrouillage de l'​écran,​ hibernation / Sorti d'​hibernation OK aussi / Compiz fusion opérationnel du premier coup | Ubuntu 10.04 Desktop 64 bits |
 | Presario CQ62 | Non | Oui | Pas de problème majeur sauf le son (ne fonctionne que dans le casque), problème résolu avec alsa 1.0.23. cf [[http://​monespaceperso.org/​blog-en/​2010/​05/​02/​upgrade-alsa-1-0-23-on-ubuntu-lucid-lynx-10-04/​|installation alsa 1.0.23]]. wifi OK | Ubuntu 10.04 | | Presario CQ62 | Non | Oui | Pas de problème majeur sauf le son (ne fonctionne que dans le casque), problème résolu avec alsa 1.0.23. cf [[http://​monespaceperso.org/​blog-en/​2010/​05/​02/​upgrade-alsa-1-0-23-on-ubuntu-lucid-lynx-10-04/​|installation alsa 1.0.23]]. wifi OK | Ubuntu 10.04 |
 +| Presario CQ62-240SF | Non | Oui | Ubuntu fonctionne correctement installé avec Wubi depuis Ubuntu 10.10, maintenant mis à jour vers 12.04.4 LTS, malgré quelques problèmes, mais mon installation de Windows étant déjà corrompue, cela devait venir de moi. Il devrait fonctionner sans problème. | Ubuntu 12.04 LTS |
 | Presario CQ70-105EF | Non | Non | Le wifi fonctionne après un blacklistage du module ath_pci (le kernel 2.6.27 ou supérieur est nécessaire). Le bouton du wifi fonctionne correctement mais reste au rouge. Sous Karmic le bouton pour la wifi devient automatiquement bleu si il est activé et il n'y a apparemment plus besoin de blacklister le module ath_pci (à revérifier)| Ubuntu 8.10, Ubuntu 10.04 | | Presario CQ70-105EF | Non | Non | Le wifi fonctionne après un blacklistage du module ath_pci (le kernel 2.6.27 ou supérieur est nécessaire). Le bouton du wifi fonctionne correctement mais reste au rouge. Sous Karmic le bouton pour la wifi devient automatiquement bleu si il est activé et il n'y a apparemment plus besoin de blacklister le module ath_pci (à revérifier)| Ubuntu 8.10, Ubuntu 10.04 |
 | Presario CQ70-205ED | Non | Non | Le wifi fonctionne après l'​installation du paquet [[apt://​linux-backports-modules-intrepid|linux-backports-modules-intrepid]]. Le bouton du WiFi "​semble"​ fonctionner correctement mais reste au rouge. Le bouton de désactivation du touchpad (Pavé tactile) change de couleur mais ne désactive rien du tout. [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=2451648|Plus d'​infos]]| Ubuntu 8.10 | | Presario CQ70-205ED | Non | Non | Le wifi fonctionne après l'​installation du paquet [[apt://​linux-backports-modules-intrepid|linux-backports-modules-intrepid]]. Le bouton du WiFi "​semble"​ fonctionner correctement mais reste au rouge. Le bouton de désactivation du touchpad (Pavé tactile) change de couleur mais ne désactive rien du tout. [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=2451648|Plus d'​infos]]| Ubuntu 8.10 |


Le contenu de ce wiki est sous licence : CC BY-SA v3.0