Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
tutoriel:utiliser_carte_identite_electronique_belge [Le 15/07/2018, 20:37]
a_pirard [Utilisation]
tutoriel:utiliser_carte_identite_electronique_belge [Le 15/07/2018, 21:13] (Version actuelle)
a_pirard [Pré-requis]
Ligne 16: Ligne 16:
   * Disposer d'un lecteur de cartes compatibles [[wpfr>​PC/​SC|PC/​SC]]   * Disposer d'un lecteur de cartes compatibles [[wpfr>​PC/​SC|PC/​SC]]
   * Avoir [[:​tutoriel:​comment_installer_un_paquet|installé les paquets]] **[[apt>​pcscd,​libccid,​libacr38u,​libacr38ucontrol0|pcscd libccid libacr38u libacr38ucontrol0]]**.   * Avoir [[:​tutoriel:​comment_installer_un_paquet|installé les paquets]] **[[apt>​pcscd,​libccid,​libacr38u,​libacr38ucontrol0|pcscd libccid libacr38u libacr38ucontrol0]]**.
-<note tip>Les paquets **libacr38u** et **libacr38ucontrol0** ne font plus partie du dépôt Bionic (18.04 LTS). Les lecteurs de carte de type ACR38U, qui ont besoin de ces paquets pour fonctionner,​ ne fonctionnent,​ par défaut, plus à partir de cette version d'​Ubuntu (y compris les versions intermédiaires entre Xenial et Bionic). Pour remédier à ce problème, l'​utilisateur peut essayer d'​installer ces paquets à partir du dépôt Xenial ([[https://​packages.ubuntu.com/​xenial/​libacr38u|libacr38u]] et [[https://​packages.ubuntu.com/​xenial/​libusb-0.1-4|libusb-0.1-4]]). Il devra également installer la dépendance **[[apt>​libusb-0.1-4]]**.</​note>​+<note tip>Les paquets **libacr38u** et **libacr38ucontrol0** ne font plus partie du dépôt Bionic (18.04 LTS). Les lecteurs de carte de type ACR38U, qui ont besoin de ces paquets pour fonctionner,​ ne fonctionnent,​ par défaut, plus à partir de cette version d'​Ubuntu (y compris les versions intermédiaires entre Xenial et Bionic). Pour remédier à ce problème, l'​utilisateur peut essayer d'​installer ces paquets à partir du dépôt Xenial ([[https://​packages.ubuntu.com/​xenial/​libacr38u|libacr38u]] et [[https://​packages.ubuntu.com/​xenial/​libusb-0.1-4|libusb-0.1-4]]). Il devra également installer la dépendance **[[apt>​libusb-0.1-4]]**. 
 +  * **[[https://​bugs.launchpad.net/​ubuntu/​+source/​belpic/​+bug/​1781819|J'​ai pour cette raison introduit ce bug]].** ​ Pourriez-vous aller y cliquer "This bug affects you" (+1) pour qu'il soit pris en considération?​ 
 +</​note>​
  
  
  • tutoriel/utiliser_carte_identite_electronique_belge.txt
  • Dernière modification: Le 15/07/2018, 21:13
  • par a_pirard