Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
dpluzz [Le 19/02/2018, 21:51]
zococo
dpluzz [Le 20/02/2018, 13:21] (Version actuelle)
L'Africain mise en forme wiki supression sudo
Ligne 1: Ligne 1:
-{{tag>​Trusty Xenial multimedia video capture ​Pluzz Télévision Streaming}}+{{tag>​Trusty Xenial multimedia video capture Télévision Streaming}}
  
 ---- ----
Ligne 6: Ligne 6:
    
 dPluzz+ est une application qui permet de télécharger les vidéos des sites Pluzz, Canal+, et TNT depuis la version 1.6. (C8, Cstar, iTélé, NRJ12, Cherie25, Gulli, TV5 Monde, TV5 Afrique). dPluzz+ dispose d'une interface graphique, dPluzz, et d'une interface en ligne de commande, dPluzz-cli. dPluzz+ est une application qui permet de télécharger les vidéos des sites Pluzz, Canal+, et TNT depuis la version 1.6. (C8, Cstar, iTélé, NRJ12, Cherie25, Gulli, TV5 Monde, TV5 Afrique). dPluzz+ dispose d'une interface graphique, dPluzz, et d'une interface en ligne de commande, dPluzz-cli.
-  
-===== Pré-requis ===== 
-  
-  * Avoir installé les dépendances ([[:​tutoriel:​comment_installer_un_paquet|comment installer les paquets]]) suivantes (installation automatique en utilisant le PPA) :  
-      * Dépendances communes: python, python-gtk2,​ zenity, python-vte, python-bs4, mplayer, uni2ascii, wmctrl, python-beautifulsoup,​ libtext-unidecode-perl,​ libhtml-parser-perl 
-      * Dépendances pour ubuntu 16.04: python, python-gtk2,​ python-vte, python-bs4, mplayer2 | mplayer, uni2ascii, wmctrl, libav-tools,​ python-beautifulsoup,​ coreutils, recode, libtext-unidecode-perl,​ libhtml-parser-perl 
-      * Dépendances pour ubuntu 14.04: python, python-gtk2,​ python-vte, python-bs4, mplayer, uni2ascii, wmctrl, libav-tools,​ python-beautifulsoup,​ recode, libtext-unidecode-perl,​ libhtml-parser-perl 
-      * Dépendances pour ubuntu 12.04: python, python-gtk2,​ python-vte, python-bs4, mplayer, uni2ascii, wmctrl, ffmpeg, libavcodec-extra-53,​ python-beautifulsoup,​ recode, libtext-unidecode-perl,​ libhtml-parser-perl 
-      * Optionnel: glipper (à partir de 0.6.5, pour copier/​coller le retour du pseudo-terminal) 
-  * Avoir activé l'​accès au [[ppa|dépôt personnel de paquets logiciels ou Personal Package Archives (PPA)]] de la manière suivante : 
-<​code>​ 
-sudo apt-add-repository ppa:​yoggic/​dpluzz 
-sudo apt-get update 
-</​code>​ 
    
 ===== Installation ===== ===== Installation =====
-  + 
-L'​installation de l'application est simple, il suffit d'[[:​tutoriel:​comment_installer_un_paquet|installer ​le paquet]] **[[apt>​dpluzz]]**. L'​utilisation du PPA entraînera l'​installation concomitante des dépendances nécessaires listées ci-dessus+ Il faut activer ​l'accès au [[ppa|dépôt personnel de paquets logiciels ou Personal Package Archives (PPA)]] de la manière suivante : 
-  +  * [[:​PPA|Ajouter le PPA]] **ppa:​yoggic/​dpluzz**((https://​launchpad.net/​~yoggic/​+archive/​ubuntu/​dpluzz)) dans vos sources de logiciels;  
-En ligne de commande : +  * [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|Recharger la liste des paquets]];​ 
-<​code>​ +  * [[:​tutoriel:​comment_installer_un_paquet|Installer ​le paquet]] **[[apt>​dpluzz]]**.  
-sudo apt-get install dpluzz +
-</​code>​+
    
 ===== Configuration ===== ===== Configuration =====
Ligne 34: Ligne 19:
 Les options sont saisies et modifiées dans l'​onglet <​Options>​. Les options sont saisies et modifiées dans l'​onglet <​Options>​.
  
-Pour les versions d'​Ubuntu ​inférieures ​à 14.04 (et Debian) et supérieures à 15.10, il faut sélectionner la case <​utiliser ffmpeg>. Pour les versions d'Ubuntu ​comprises entre 14.04 et 15.10, choisr ​<​utiliser avconv>.+Pour les versions d'​Ubuntu ​supérieures ​à 14.04, il faut sélectionner la case <​utiliser ffmpeg>. Pour Ubuntu 14.04 hoisir ​<​utiliser avconv>.
 Au premier lancement de dPluzz+ le dossier de destination des téléchargement devra être choisi. Au premier lancement de dPluzz+ le dossier de destination des téléchargement devra être choisi.
  
  • dpluzz.txt
  • Dernière modification: Le 20/02/2018, 13:21
  • par L'Africain