Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
hyper_video_converter [Le 15/02/2014, 13:06]
78.229.53.4 [Installation]
hyper_video_converter [Le 26/09/2015, 14:32] (Version actuelle)
L'Africain Maj de la page
Ligne 1: Ligne 1:
-{{tag>​vidéo encodage ​BROUILLON}}+{{tag>Trusty ​vidéo encodage }}
 ---- ----
  
 ====== Hyper Video Converter ====== ====== Hyper Video Converter ======
-<note warning>​Dernière version sortie en 2008; n'est pas dans les dépôts</​note>​ 
  
-//​**Hypervc**//​ est une interface graphique utilisant [[FFmpeg]], ffmpeg2theora et [[Mencoder]] pour de l'​encodage vidéo en masse.+//​**Hypervc**//​ est une interface graphique utilisant [[:FFmpeg]], ​[[:ffmpeg2theora]] et [[:Mencoder]] pour de l'​encodage vidéo en masse.
 Il est disponible pour Linux et Windows. Il est disponible pour Linux et Windows.
  
-Alors que [[WinFF]] aux mains d'un novice peut souffrir de nombreux problèmes de compatibilité entre les différents paramètres,​ Hypervc donne une vraie interface graphique avec des cases à cocher. On passe donc beaucoup moins de temps à rafistoler son script.+Alors que [[:WinFF]] aux mains d'un novice peut souffrir de nombreux problèmes de compatibilité entre les différents paramètres,​ Hypervc donne une vraie interface graphique avec des cases à cocher. On passe donc beaucoup moins de temps à rafistoler son script.
  
 {{:​hypervc.png?​400}} {{:​hypervc.png?​400}}
Ligne 16: Ligne 15:
   * Disposer des [[:​sudo|droits d'​administration]].   * Disposer des [[:​sudo|droits d'​administration]].
   * Disposer d'une connexion à Internet configurée et activée.   * Disposer d'une connexion à Internet configurée et activée.
-  * Installer les paquets suivants +  * Installer les paquets suivants : [[apt>​ffmpeg,​mplayer,​ffmpeg2theora]]
- +
-Pour Gnome uniquement (Qt étant déjà installé sur KDE) +
- +
-  sudo apt-get install libqt4-core libqt4-gui +
- +
-ou en cliquant sur : [[apt>​libqt4-core,​libqt4-gui]] qui ouvre la logithèque. +
- +
-Pour tout le monde. +
- +
-  sudo apt-get install ffmpeg mplayer ffmpeg2theora +
- +
-ou en cliquant sur : [[apt>​ffmpeg,​mplayer,​ffmpeg2theora]]+
 ===== Installation ===== ===== Installation =====
 +====Sous architecture 32 bits====
 Hypervc n'est actuellement pas disponible dans les dépôts et la dernière version disponible sur le site officiel date de novembre 2008. Hypervc n'est actuellement pas disponible dans les dépôts et la dernière version disponible sur le site officiel date de novembre 2008.
  
Ligne 41: Ligne 28:
   * [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] inclus.   * [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] inclus.
  
-<​note>​Pour les systèmes ​64 bitsil faut forcer l'installation:​ +====Sous architecture 64 bits==== 
-<​code>​sudo dpkg -i --force-architecture *.deb</​code></​note>​ +En 64 bits il est nécessaire d'installer ​l'application à partir des sources, entrez successivement ces lignes ​dans un [[:terminal]]:
- +
-<note important>​ Remplacer ​l'étoile (*) dans la ligne de commande par le chemin d'​accès au fichier .deb et ne pas oublier d'​installer ​[[:ffmpeg2theora|FFMpeg 2 Theora]] autrement l'​installation aboutit a une erreur </​note>​ +
- +
-Si cette méthode ne fonctionne pas en 64 bits essayer l'​installation manuelle +
 <​code>​ <​code>​
 wget http://​sourceforge.net/​projects/​hypervideoconve/​files/​hypervideoconve/​hypervc-0.4.1/​hypervc-0.4.1-gtk2-generic.tar.bz2 wget http://​sourceforge.net/​projects/​hypervideoconve/​files/​hypervideoconve/​hypervc-0.4.1/​hypervc-0.4.1-gtk2-generic.tar.bz2
Ligne 56: Ligne 38:
  
 sudo bash installer.sh</​code>​ sudo bash installer.sh</​code>​
 +
 ===== Configuration ===== ===== Configuration =====
  
 Pour avoir accès aux profils pré-configurés,​ il faut copier le fichier **.hyperconf** dans le dossier personnel :​ Pour avoir accès aux profils pré-configurés,​ il faut copier le fichier **.hyperconf** dans le dossier personnel :​
 <​code>​cp -vf .hyperconf ~</​code>​ <​code>​cp -vf .hyperconf ~</​code>​
- 
  
 <note tip>​Cette commande est à exécuter après s'​être placé dans le répertoire où se trouve le paquet deb avec la commande ;  <note tip>​Cette commande est à exécuter après s'​être placé dans le répertoire où se trouve le paquet deb avec la commande ; 
Ligne 67: Ligne 49:
 ===== Utilisation ===== ===== Utilisation =====
  
-Lancez ​l'​application ​depuis ​le menu //​Applications -> Son et vidéo -> Hyper Converter// ​ou //via// la [[:​commande_shell|commande]] suivante :+Pour lancez ​l'​application ​faites une recherche dans [[unity#​tableau_de_bord_dash|le tableau de bord Unity]] avec le mot clé **hyper** ​ou //via// la [[:​commande_shell|commande]] suivante :
 <​code>​ <​code>​
 hypervc hypervc
Ligne 76: Ligne 58:
  
 ---- ----
-//​Contributeurs principaux : ​...//+//​Contributeurs principaux : ​[[:​utilisateurs:​l_africain|L'​Africain]]//
  • hyper_video_converter.txt
  • Dernière modification: Le 26/09/2015, 14:32
  • par L'Africain