Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
libreoffice_trucs_et_astuces [Le 24/01/2018, 23:19]
78.194.2.45 [Affichage en mode ruban comme pour MSOffice]
libreoffice_trucs_et_astuces [Le 20/12/2021, 23:57] (Version actuelle)
wiki-corrector-bot passage de http à https sur les liens externes (détecté et corrigé via le bot wiki-corrector (https://forum.ubuntu-fr.org/viewtopic.php?id=2067892)
Ligne 1: Ligne 1:
 +
 {{tag>​bureautique}} {{tag>​bureautique}}
  
 ---- ----
 +{{  https://​i2.wp.com/​wiki-astuces.net/​wp-content/​uploads/​2017/​11/​cropped-Wiki-Astuces-Id%C3%A9es-Trucs-et-Astuces-Pratiques-Faciles-et-Utiles-logo.png?​100}}
 ======Trucs et astuces pour utiliser Libreoffice====== ======Trucs et astuces pour utiliser Libreoffice======
  
Ligne 9: Ligne 10:
  
 ===== Compatibilité avec Microsoft Office ===== ===== Compatibilité avec Microsoft Office =====
 +
 Si vous souhaitez travailler sur des documents provenant de (ou à destination de) la suite bureautique Microsoft Office, //consultez le tutoriel **[[:​tutoriel:​compatibilite_libreoffice_et_msoffice|Comment améliorer la compatibilité entre Libreoffice et MS Office]]**.//​ Si vous souhaitez travailler sur des documents provenant de (ou à destination de) la suite bureautique Microsoft Office, //consultez le tutoriel **[[:​tutoriel:​compatibilite_libreoffice_et_msoffice|Comment améliorer la compatibilité entre Libreoffice et MS Office]]**.//​
 +
 =====Affichage en mode ruban comme pour MSOffice===== =====Affichage en mode ruban comme pour MSOffice=====
 +
 À partir de la version 5.3 il est possible de modifier l’affichage de LibreOffice pour qu'il ressemble au mode ruban de MSOffice. Pour cela :  À partir de la version 5.3 il est possible de modifier l’affichage de LibreOffice pour qu'il ressemble au mode ruban de MSOffice. Pour cela : 
   - allez dans **Outils →Option →Avancé** et    - allez dans **Outils →Option →Avancé** et 
Ligne 16: Ligne 20:
   - Après allez dans **Affichage →Disposition barre d'​outils →Métabarre**.   - Après allez dans **Affichage →Disposition barre d'​outils →Métabarre**.
  
-<note tip>​Cliquer sur l’icône en haut à gauchepuis → activer **barre de menus** pour afficher la barre de menus classique.</​note>​+<note tip>Cette procédure désactive par défaut la barre de menus classique. \\ Cliquer sur l’icône en haut à gauche ​(trois tirets){{https://​i1.wp.com/​kaisman.fr/​mesmots/​wp-content/​uploads/​2015/​07/​classicmenu-indicator_250x155.png?​35}}  ​puis → activer **barre de menus** pour afficher ​en plus la barre de menus classique.</​note>​ 
 + 
 +Pour réactiver la barre d'​icônes classique, afficher la barre de menu classique et utiliser le menu affichage et décocher l'​option Métabarre.
  
 ===== Numéroter ses pages ===== ===== Numéroter ses pages =====
 +
 ==== Méthode simple et officielle ==== ==== Méthode simple et officielle ====
  
Ligne 35: Ligne 42:
         * Aller dans //Format → Style et formatage → onglet Style de page → Première page//         * Aller dans //Format → Style et formatage → onglet Style de page → Première page//
   * Sur la deuxième page :   * Sur la deuxième page :
-        * Allez dans //Insertion → Pied de page → Standard//+        * Allez dans //Insertion → Pied de page → "Standard" ou "Style par défault"​//
         * Cliquez sur le petit encadré pied de page         * Cliquez sur le petit encadré pied de page
         * Allez dans //Insertion → Champ → Numéro de page//         * Allez dans //Insertion → Champ → Numéro de page//
Ligne 42: Ligne 49:
 ===== Utiliser sa tablette graphique ===== ===== Utiliser sa tablette graphique =====
  
-Si vous disposez d'une [[:tablette graphique]],​ vous pouvez l'​utiliser pour écrire dans un document, par exemple pour y apposer votre signature. Il suffit pour cela de cliquer sur l'​icône « **Afficher les fonctions de dessin** » dans la barre supérieure,​ ou de passer par le menu **Affichage > Barres d'​outils > Dessin**, puis de sélectionner dans la barre qui apparaît l'​outil « **ligne à main levée** ». Chaque trait que vous ferez avec le stylet sera une nouvelle [[http://​fr.wikipedia.org/​wiki/​Image_vectorielle|image vectorielle]].+Si vous disposez d'une [[:tablette graphique]],​ vous pouvez l'​utiliser pour écrire dans un document, par exemple pour y apposer votre signature. Il suffit pour cela de cliquer sur l'​icône « **Afficher les fonctions de dessin** » dans la barre supérieure,​ ou de passer par le menu **Affichage > Barres d'​outils > Dessin**, puis de sélectionner dans la barre qui apparaît l'​outil « **ligne à main levée** ». Chaque trait que vous ferez avec le stylet sera une nouvelle [[https://​fr.wikipedia.org/​wiki/​Image_vectorielle|image vectorielle]].
  
 ===== Récupérer ses palettes de couleurs ou de dégradés ou en utiliser d'​autres ===== ===== Récupérer ses palettes de couleurs ou de dégradés ou en utiliser d'​autres =====
Ligne 58: Ligne 65:
 =====Se connecter à des bases de données ===== =====Se connecter à des bases de données =====
  
-Pour effectuer un publipostage ou mailing, le paquet **[[apt>​libreoffice-base]]** doit être installé, faute de quoi les boutons "​définir"​ restent grisés quand on tente de se connecter à un fichier de base de donnée+Pour effectuer un publipostage ou mailing, le paquet **[[apt>​libreoffice-base]]** doit être installé, faute de quoi les boutons "​définir"​ restent grisés quand on tente de se connecter à un fichier de base de données.
  
 Il existe également des extensions pour augmenter la connectivité de LibreOffice. Il existe également des extensions pour augmenter la connectivité de LibreOffice.
  
-Pour ce connecter à une base mysql ou autre [[:​libreoffice_mysql|voir la page décrivant la méthode]], et pour une base access cette [[:​lire_une_base_access|page]].+Pour se connecter à une base mysql ou autre [[:​libreoffice_mysql|voir la page décrivant la méthode]], et pour une base [[:​lire_une_base_access|MS Access]].
  
 =====Synthèse vocale ===== =====Synthèse vocale =====
 Reportez-vous à la page [[synthese_vocale#​synthese_vocale_dans_libreoffice_ou_apache_openoffice|dédiée]]. Reportez-vous à la page [[synthese_vocale#​synthese_vocale_dans_libreoffice_ou_apache_openoffice|dédiée]].
  
 +===== Mettre en place des outils libres capables de remplacer Antidote =====
 +
 +__Pour remplacer complètement Antidote par des extensions LibreOffice libres et gratuites__,​ il vous suffit d'​__installer les extensions « Pack Grammalecte ≥ 6.2 » ainsi que « Language Tool ≥ 4.0 »__. \\
 +Pour ce faire, __reportez-vous au paragraphe__ [[libreoffice#​Installer des correcteurs|« LibreOffice > Extensions »]] dans cette documentation.
 =====Autres astuces===== =====Autres astuces=====
  
-Une présentation destinée à montrer l'​utilisation de quelques fonctions pratiques de LibreOffice ("bons usages"​) est disponible ​sur https://​perso.limsi.fr/​pointal/​divers:​preslibreoffice+Une présentation destinée à montrer l'​utilisation de quelques fonctions pratiques de LibreOffice ("bons usages"​) est disponible ​[[https://​perso.limsi.fr/​pointal/​divers:​preslibreoffice ​| ici]]. 
 + 
 +[[utilisateurs:​toobuntu:​brouillon:​loook|Loook : Chercher du texte dans un fichier LibreOffice]].
  
  
  • libreoffice_trucs_et_astuces.1516832370.txt.gz
  • Dernière modification: Le 24/01/2018, 23:19
  • par 78.194.2.45