Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
libreoffice_trucs_et_astuces [Le 04/02/2018, 17:32]
eagle08 [Affichage en mode ruban comme pour MSOffice]
libreoffice_trucs_et_astuces [Le 27/07/2021, 19:35] (Version actuelle)
G-Tux [Numéroter à partir de la 2e page]
Ligne 21: Ligne 21:
 <note tip>​Cette procédure désactive par défaut la barre de menus classique. \\ Cliquer sur l’icône en haut à gauche (trois tirets){{https://​i1.wp.com/​kaisman.fr/​mesmots/​wp-content/​uploads/​2015/​07/​classicmenu-indicator_250x155.png?​35}} ​ puis → activer **barre de menus** pour afficher en plus la barre de menus classique.</​note>​ <note tip>​Cette procédure désactive par défaut la barre de menus classique. \\ Cliquer sur l’icône en haut à gauche (trois tirets){{https://​i1.wp.com/​kaisman.fr/​mesmots/​wp-content/​uploads/​2015/​07/​classicmenu-indicator_250x155.png?​35}} ​ puis → activer **barre de menus** pour afficher en plus la barre de menus classique.</​note>​
  
-<note help>​FIXME : Pour la réactivation de la barre d'​icônes classique ​: votre aide est la bienvenue.</​note>​+Pour réactiver ​la barre d'​icônes classique, afficher ​la barre de menu classique et utiliser le menu affichage et décocher l'​option Métabarre.
  
 ===== Numéroter ses pages ===== ===== Numéroter ses pages =====
Ligne 41: Ligne 41:
         * Aller dans //Format → Style et formatage → onglet Style de page → Première page//         * Aller dans //Format → Style et formatage → onglet Style de page → Première page//
   * Sur la deuxième page :   * Sur la deuxième page :
-        * Allez dans //Insertion → Pied de page → Standard//+        * Allez dans //Insertion → Pied de page → "Standard" ou "Style par défault"​//
         * Cliquez sur le petit encadré pied de page         * Cliquez sur le petit encadré pied de page
         * Allez dans //Insertion → Champ → Numéro de page//         * Allez dans //Insertion → Champ → Numéro de page//
Ligne 64: Ligne 64:
 =====Se connecter à des bases de données ===== =====Se connecter à des bases de données =====
  
-Pour effectuer un publipostage ou mailing, le paquet **[[apt>​libreoffice-base]]** doit être installé, faute de quoi les boutons "​définir"​ restent grisés quand on tente de se connecter à un fichier de base de donnée+Pour effectuer un publipostage ou mailing, le paquet **[[apt>​libreoffice-base]]** doit être installé, faute de quoi les boutons "​définir"​ restent grisés quand on tente de se connecter à un fichier de base de données.
  
 Il existe également des extensions pour augmenter la connectivité de LibreOffice. Il existe également des extensions pour augmenter la connectivité de LibreOffice.
  
-Pour ce connecter à une base mysql ou autre [[:​libreoffice_mysql|voir la page décrivant la méthode]], et pour une base access cette [[:​lire_une_base_access|page]].+Pour se connecter à une base mysql ou autre [[:​libreoffice_mysql|voir la page décrivant la méthode]], et pour une base [[:​lire_une_base_access|MS Access]].
  
 =====Synthèse vocale ===== =====Synthèse vocale =====
Ligne 79: Ligne 79:
 =====Autres astuces===== =====Autres astuces=====
  
-Une présentation destinée à montrer l'​utilisation de quelques fonctions pratiques de LibreOffice ("bons usages"​) est disponible [[https://​perso.limsi.fr/​pointal/​divers:​preslibreoffice|ici]].+Une présentation destinée à montrer l'​utilisation de quelques fonctions pratiques de LibreOffice ("bons usages"​) est disponible [[https://​perso.limsi.fr/​pointal/​divers:​preslibreoffice | ici]]. 
 + 
 +[[utilisateurs:​toobuntu:​brouillon:​loook|Loook : Chercher du texte dans un fichier LibreOffice]].
  
  
  • libreoffice_trucs_et_astuces.1517761976.txt.gz
  • Dernière modification: Le 04/02/2018, 17:32
  • par eagle08