Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
makehuman [Le 28/06/2014, 16:00]
Nasman [MakeHuman]
makehuman [Le 18/09/2014, 13:11] (Version actuelle)
maltouzes
Ligne 1: Ligne 1:
-{{tag>Hardy modélisation_3D graphisme}}+{{tag> modélisation_3D graphisme}}
  
 ---- ----
Ligne 9: Ligne 9:
  
 {{ makehuman.png |Capture d'​écran de MakeHuman}} {{ makehuman.png |Capture d'​écran de MakeHuman}}
- 
-<​note><​del>​Ce logiciel n'est plus développé depuis 2006.</​del>​ 
-Un nouveau projet MakeHumain est en cours sur [[http://​www.makehuman.org|ce site]]. 
-Mais, bien que les version alpha semblent fonctionner sur Ubuntu 10.04, il n'y a encore aucune version dite "​stable"​.</​note>​ 
-<​note>​Une nouvelle version est disponible sur [[http://​www.makehuman.org|ce site]](paquet .deb). 
-Cette version fonctionne correctement avec Ubuntu 14.04 LTS</​note>​ 
  
 ===== Installation ===== ===== Installation =====
  
-__Version 0.9__ +MakeHuman est disponible dans les dépôts ​officiels
- +
-Téléchargez les paquets « **animorph** », « **mhgui** » et « **makehuman** » sur  +
-[[http://​sourceforge.net/​project/​showfiles.php?​group_id=150931&​package_id=211091&​release_id=463093 |cette page]]. +
- +
-[[:​tutoriel:​comment_installer_un_paquet|Installez-les]] ensuite, dans l'​ordre suivant : **animorph**,​ **mhgui** et **makehuman**. +
- +
- +
- +
- +
-<note help>Si au moment d'​effectuer un rendu vous obtenez l'​erreur : « Unable to find a render engine... » installez un moteur de rendu  : [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt://​aqsis|aqsis]]** +
- +
-</​note>​ +
- +
-<note important>​Actuellement (25/06/08), sous hardy, il semble que le paquet **aqsis** ​disponible dans les dépôts ​aie un problème de dépendances. En attendant que ce souci soit réparé dans les dépôts, voici les étapes à suivre pour l'​installer,​ avec le paquet que j'ai modifié d'​après [[https://​bugs.launchpad.net/​ubuntu/​+source/​aqsis/​+bug/​234414 |cette page]] :</​note>​ +
- +
-__Installer **aqsis** sous hardy__ +
- +
-Installez d'​abord les dépendances requises : [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] **[[apt://​libopenexr2ldbl,​libfltk1.1|libopenexr2ldbl libfltk1.1]]**  +
- +
-Ensuite, téléchargez le paquet modifié **aqsis-libsca2** sur [[http://​zerstorer.free.fr/​makehuman/​ |cette page]]. Il est possible pour cela de taper dans un terminal : +
- +
-   wget http://​zerstorer.free.fr/​makehuman/​aqsis-libsc2a_1.2.0-2_i386.deb+
  
-Puis [[:​tutoriel:​comment_installer_un_paquet|installez]] ce paquet.+Si vous voulez une version plus récente du logiciel, rendez vous sur le site officiel et téléchargez le paquet .deb
  
-Enfin, il ne reste plus qu'à [[:​tutoriel:​comment_installer_un_paquet|installer ​le paquet]] **[[apt://​aqsis|aqsis]]**!+Ensuite installez-le (Si vous avez installé la version disponible dans les dépôts, désinstallez la avant)
  
-Depuis K.ubuntu 12.04 LTS le paquet aqsis est maintenance disponible directement dans le gestionnaire de paquet ou dans la logithèque Ubuntu. 
  
 =====Utilisation===== =====Utilisation=====
Ligne 56: Ligne 27:
 ===== Voir aussi ===== ===== Voir aussi =====
  
 +  * [[http://​www.makehuman.org/​|Site officiel (en)]]
   * [[http://​sourceforge.net/​projects/​makehuman/​|Site du projet sur SourceForge.net]].   * [[http://​sourceforge.net/​projects/​makehuman/​|Site du projet sur SourceForge.net]].
   * [[http://​linuxfr.org/​2006/​11/​14/​21628.html|Informations complémentaires sur LinuxFr]].   * [[http://​linuxfr.org/​2006/​11/​14/​21628.html|Informations complémentaires sur LinuxFr]].
  • makehuman.txt
  • Dernière modification: Le 18/09/2014, 13:11
  • par maltouzes