Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
qt-creator [Le 03/05/2015, 08:01]
biospip [Installation] francisation
qt-creator [Le 10/07/2017, 11:58] (Version actuelle)
bcag2 ajout [Problème de kits]
Ligne 56: Ligne 56:
 Tapez alors : <​code>​ sudo apt-get install qt-sdk </​code>​ dans un terminal. Tapez alors : <​code>​ sudo apt-get install qt-sdk </​code>​ dans un terminal.
  
 +==== Problème de kits ====
 +//"​Aucun kit valide trouvé"//​\\
 +Ce soucis peut notamment arriver après une installation via le paquet //​ubuntu-sdk-ide//​.\\
 +Dans menu Outils → Options→Compiler & Exécuter → onglet Kits, il doit y avoir //Desktop (par défaut)// mais celui-ci peut ne pas fonctionner… vérifier si la //Version de Qt// est bien définie! … par exemple : //Qt 5.6.0 in PATH (anaconda3)//​
 ===== Désinstallation ===== ===== Désinstallation =====
  
  • qt-creator.txt
  • Dernière modification: Le 10/07/2017, 11:58
  • par bcag2