Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
tutoriel:installer_imprimante_canon [Le 16/11/2020, 17:42]
91.163.48.213 [Installation avec le pilote du site Canon]
tutoriel:installer_imprimante_canon [Le 25/01/2021, 10:13] (Version actuelle)
jhosanee [Problèmes de dépendances libtiff4]
Ligne 193: Ligne 193:
 [Desktop Entry] [Desktop Entry]
 Type=Application Type=Application
-Exec=/usr/local/​bin/​scangearmp2+Exec=/​usr/​bin/​scangearmp2
 StartupNotify=true StartupNotify=true
 Comment[fr_FR]=Scanner Canon Comment[fr_FR]=Scanner Canon
Ligne 278: Ligne 278:
   - [[#​Installer le pilote d'​impression|Reprendre l’exécution du script "​install.sh"​]]. ​   - [[#​Installer le pilote d'​impression|Reprendre l’exécution du script "​install.sh"​]]. ​
  
 +Il se peut que vous rencontriez une succession de problèmes de dépendances pour installer libtiff4 et le pilote de Canon. Pour cela : 
 +- installer le paquet multiarch-support,​ disponible sur https://​packages.ubuntu.com/​fr/​xenial/​multiarch-support
 +- installer le paquet libpng12-0 dans sa version modifiée disponible sur https://​askubuntu.com/​questions/​1136302/​can-not-install-libpng12-so-0-on-ubuntu-19-04-for-packet-tracert-7
 +(si vous installez la version de libpng12-0 disponible sur https://​packages.ubuntu.com/​fr/​xenial/​libpng12-0,​ cela ne va pas marché. Voir les explications sur : https://​askubuntu.com/​questions/​1136302/​can-not-install-libpng12-so-0-on-ubuntu-19-04-for-packet-tracert-7
 +- ensuite relancer l'​installation du pilote Canon.
 +Ne pas hésitez à bien regarder s'il y reste un blocage de dépendance (cette information est indiqué dans le terminal).
  
 ==== Bibliothèque ia32 absente depuis Trusty 14.04==== ==== Bibliothèque ia32 absente depuis Trusty 14.04====
  • tutoriel/installer_imprimante_canon.1605544949.txt.gz
  • Dernière modification: Le 16/11/2020, 17:42
  • par 91.163.48.213