Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
unity-lens [Le 27/07/2017, 21:08]
Roschan nom du ppa
unity-lens [Le 27/07/2017, 22:15] (Version actuelle)
Roschan ah j'avais pas vu je restaure
Ligne 28: Ligne 28:
  
 =====Pré-requis===== =====Pré-requis=====
-Une bonne partie ​des lentilles ​proposées ​ici sont disponible à partir d'un [[:ppa]]:+ 
 +Les droits d'​administration sont nécessaires à l'​installation. 
 + 
 +La plupart ​des lentilles ​présentées ​ici sont présentes par défaut. Le reste est proposé pour Ubuntu 14.04 dans un [[:PPA]]:
   * [[:​PPA|Ajouter le PPA]] **ppa:​scopes-packagers/​ppa**((https://​launchpad.net/​~scopes-packagers/​+archive/​ubuntu/​ppa)) dans vos sources de logiciels; ​   * [[:​PPA|Ajouter le PPA]] **ppa:​scopes-packagers/​ppa**((https://​launchpad.net/​~scopes-packagers/​+archive/​ubuntu/​ppa)) dans vos sources de logiciels; ​
   * [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|recharger la liste des paquets]];   * [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|recharger la liste des paquets]];
  
-<note importante>​Ce ​ppa ne semble pas actif pour Ubuntu 16.04, vous pouvez essayer de changer la version dans les [[sources.list]] pour y mettre trusty à la place de xenial.</​note>​+<note importante>​Ce ​PPA ne semble pas actif pour Ubuntu 16.04, vous pouvez essayer de changer la version dans les [[sources.list]] pour y mettre ​''​trusty'' ​à la place de ''​xenial''​.</​note>​ 
 ===== unity-lens-video ===== ===== unity-lens-video =====
  
Ligne 75: Ligne 79:
  
 Cette lentille permet d’effectuer des recherches sur [[wpfr>​Grooveshark]] depuis le tableau de bord((Source de cette section :​[[http://​www.la-vache-libre.com/​2012/​11/​unity-grooveshark-effectuer-des.html|Effectuer des recherches sur Grooveshark depuis le dash d'​Unity]] la-vache-libre.com)).\\ Cette lentille permet d’effectuer des recherches sur [[wpfr>​Grooveshark]] depuis le tableau de bord((Source de cette section :​[[http://​www.la-vache-libre.com/​2012/​11/​unity-grooveshark-effectuer-des.html|Effectuer des recherches sur Grooveshark depuis le dash d'​Unity]] la-vache-libre.com)).\\
-Pour l'​installer,​ il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​unity-scope-grooveshark]]** disponible dans le [[PPA]] ​''​ppa:​​scopes-packagers/​​ppa''​.+Pour l'​installer,​ il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​unity-scope-grooveshark]]** disponible dans le [[PPA]] ​cité en pré-requis.
  
 ===== Autres lentilles ===== ===== Autres lentilles =====


Le contenu de ce wiki est sous licence : CC BY-SA v3.0