Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
hplip [Le 16/11/2017, 17:53]
mysteroïd [Installer la dernière version d'hplip] conseil suite à un cas rencontré
hplip [Le 04/12/2017, 10:14] (Version actuelle)
L'Africain [Installer la dernière version d'hplip]
Ligne 177: Ligne 177:
 Please read the installation notes. Press <​enter>​ to continue or '​q'​ to quit:  Please read the installation notes. Press <​enter>​ to continue or '​q'​ to quit: 
 </​code>​ </​code>​
-L'​installateur gère tout seul les dépendances et installe les dépendances requises. Les dépendances optionnelles ne sont pas installées. Si nécessaire,​ Il faut les installer de manière séparée. La liste suivante est donnée à titre indicatif. Elle peut être plus courte ou plus longue voir inexistante en fonction des configurations. +L'​installateur gère tout seul les dépendances et installe les dépendances requises. Les dépendances optionnelles ne sont pas installées. Si nécessaire,​ Il faut les installer de manière séparée. La liste suivante est donnée à titre indicatif. Elle peut être plus courte ou plus longue voir inexistante en fonction des configurations. ​Il peut être nécessaire ​d'[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>python-dev]]**.
-<note help>"​Gère tout seul les dépendances"​ sauf que... je dirais, la plupart seulement, sur une 12.04 par exemple (je ne sais pas si ça se produit dans d'autres cas), à l'​installation de hplip 3.17.10 il ne gère pas l'​installation de python-dev ​2.7.3-0ubuntu2.2 qui pourtant semble lui manquer selon un message d'​erreur sur lequel l'​installation se termine, installez-le vous-même par Synaptic ou autre et relancez l'​installation de hplip qui pourra alors se poursuivre sans problème.</​note>​+
 <code bash> <code bash>
 MISSING DEPENDENCIES MISSING DEPENDENCIES


Le contenu de ce wiki est sous licence : CC BY-SA v3.0