Contenu | Rechercher | Menus

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
kdenlive [Le 19/11/2017, 14:41]
83.199.58.188 [Désinstallation]
kdenlive [Le 20/11/2017, 11:37] (Version actuelle)
L'Africain ancienne révision (Le 13/05/2017, 18:27) restaurée
Ligne 11: Ligne 11:
 Il a la particularité depuis sa version 0.7 d'​accepter le format haute définition **[[wpfr>​AVCHD]]**. C'est un logiciel libre sous licence **[[wpfr>​Licence_publique_générale_GNU|GNU GPL]]**. Il a la particularité depuis sa version 0.7 d'​accepter le format haute définition **[[wpfr>​AVCHD]]**. C'est un logiciel libre sous licence **[[wpfr>​Licence_publique_générale_GNU|GNU GPL]]**.
  
-<note help> 
-La version stable de KDEnLive en 2013 est la version 0.9.10 (pour les versions d'​Ubuntu jusqu'​à la 14.04) 
-Elle est par défaut dans la 14.04. 
-Pour les versions 14.10 et plus récentes, la dernière version stable est la 15.12.1 (janvier 2016) 
-La version stable sur Ubuntu 16.04 est la 16.12.1 (janvier 2017)  
-</​note>​ 
  
 ===== Installation ===== ===== Installation =====
Ligne 24: Ligne 18:
 <note importante>​ <note importante>​
 Sur les dernières versions de Kdenlive, l'​**installation du paquet //​libavcodec-extra//​** semble résoudre pas mal de problèmes (dont des plantages) Sur les dernières versions de Kdenlive, l'​**installation du paquet //​libavcodec-extra//​** semble résoudre pas mal de problèmes (dont des plantages)
-</​note>​ 
-<note importante>​ 
-Le 19 janvier 2016: Avis aux utilisateurs de **Linux Mint 17** venant chercher des informations ici, la version incluse dans les dépôts Linux Mint 17 risque très fortement de ne pas fonctionner correctement,​ veuillez **installer la version du ppa:​sunab/​kdenlive-release**,​ pour résoudre le problème! ​ 
 </​note>​ </​note>​
  
Ligne 33: Ligne 24:
 Il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​kdenlive|kdenlive]]**. Il suffit d'​[[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt>​kdenlive|kdenlive]]**.
  
-Les développeurs de KDEnLive recommandent fortement ((https://​kdenlive.org/​download-ubuntu)) d'​utiliser la version stable ci-dessous pour les utilisateurs d'​Ubuntu en version ​inférieure ou égale à 14.10.+Les développeurs de KDEnLive recommandent fortement ((https://​kdenlive.org/​download-ubuntu)) d'​utiliser la version stable ci-dessous pour les utilisateurs d'​Ubuntu en version 14.04.
  
-==== Depuis le dépôt PPA stable ​(Ubuntu 10.04 et suivants) ​====+==== Depuis le dépôt PPA stable ====
  
 Ce dépôt PPA non-officiel offre une version plus récente que celle des dépôts d'​Ubuntu,​ qui est recommandée par les développeurs. Ce dépôt PPA non-officiel offre une version plus récente que celle des dépôts d'​Ubuntu,​ qui est recommandée par les développeurs.
 [[ppa|Ajoutez à vos sources de logiciels un des dépôts PPA suivants]] : ''​ppa:​kdenlive/​kdenlive-stable''​((https://​launchpad.net/​~kdenlive/​+archive/​ubuntu/​kdenlive-stable)) ou ''​ppa:​sunab/​kdenlive-release''​((https://​launchpad.net/​~sunab/​+archive/​kdenlive-release)),​ [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|rechargez la liste des paquets]], puis [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​kdenlive|kdenlive]]**. [[ppa|Ajoutez à vos sources de logiciels un des dépôts PPA suivants]] : ''​ppa:​kdenlive/​kdenlive-stable''​((https://​launchpad.net/​~kdenlive/​+archive/​ubuntu/​kdenlive-stable)) ou ''​ppa:​sunab/​kdenlive-release''​((https://​launchpad.net/​~sunab/​+archive/​kdenlive-release)),​ [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|rechargez la liste des paquets]], puis [[:​tutoriel:​comment_installer_un_paquet|installez le paquet]] **[[apt>​kdenlive|kdenlive]]**.
  
-En clair, kdenlive + éléments de KDE pour les non-kubuntu : 
-<​code>​sudo add-apt-repository -y ppa:​kdenlive/​kdenlive-stable && sudo apt update && sudo apt install -y kdenlive kde-runtime</​code>​ 
-Si kdenlive est à moité en Français, à moitié en Anglais allez ici : https://​doc.ubuntu-fr.org/​kdenlive#​kdenlive_a_moitie_en_francais_a_moitie_en_anglais 
 ===== Configuration ===== ===== Configuration =====
  
Ligne 61: Ligne 49:
 ====Installer le framework le plus récent==== ====Installer le framework le plus récent====
  
-Ouvrez un terminal et copier/​coller ​: +[[:tutoriel:​comment_installer_un_paquet|installez les paquets]] **[[apt>libmlt++3 libmlt-data,libmlt6 php-mlt6]]**.
- +
-   ​sudo ​apt-get install ​libmlt++3 libmlt-data libmlt6 php-mlt6+
  
  
 =====Utilisation===== =====Utilisation=====
- +  
-Lancez l'​application ​depuis ​le menu Applications > Son et vidéo > KDEnLive ​ou via la commande ​''​kdenlive''​.+Lancez l'​application ​comme indiqué [[:​tutoriel:​comment_lancer_application|ici]] ou via le [[:​terminal]] (toutes [[:​versions]] ​ou [[:​variantes]] d'​Ubuntu) avec la [[:​commande_shell|commande]] suivante :​ <​code>​kdenlive</​code>​
  
 ===== Problèmes connus ===== ===== Problèmes connus =====
Ligne 77: Ligne 63:
 ou d'​ouvrir l'​utilitaire de Prise en charge des langues pour résoudre ce problème. ou d'​ouvrir l'​utilitaire de Prise en charge des langues pour résoudre ce problème.
  
-==== Pas d'​acquisition V4l2 avec la version 0.7.8 de KDEnLive et Ubuntu 10.10 ==== 
- 
-Dans la fenêtre du moniteur d'​acquisition,​ la caméra **[[wpfr>​Super VHS]]** n'est jamais reconnue (toujours déconnectée). 
-Le périphérique audio par défaut est **/​dev/​dsp** et le format, **OSS**. Il faut changer le périphérique audio par la valeur **default** (à la place de **/​dev/​dsp**) et le format par ALSA. Si cela ne fonctionne pas essayez **hw:0,0** ou **hw:0,1**. 
-En effet, le fichier dsp n'​existe plus. Ceci engendre une erreur, le logiciel ne trouvant pas le périphérique d'​acquisition. 
  
 ==== Pas de son ==== ==== Pas de son ====
Ligne 96: Ligne 77:
  
 et / ou et / ou
- +FIXME c'est pas dangereux cette commande ? 
-  sudo chmod 777 /​dev/​raw1394+  sudo chmod 777 /​dev/​raw1394 ​
  
 ====Problèmes en tout genre après une mise à jour de KDEnLive==== ====Problèmes en tout genre après une mise à jour de KDEnLive====
Ligne 108: Ligne 89:
  
 ====Problème d'​affichage==== ====Problème d'​affichage====
- 
-Sous Ubuntu **[[Lucid|10.04 LTS]]**, KDEnLive 0.7.8 fait des caprices d'​affichage lorsque l'on détache une fenêtre (clip, projet, arborescence) et que les boutons de celle-ci disparaissent. [[:​tutoriel:​comment_installer_un_paquet|Installez le paquet]] **[[apt>​systemsettings|systemsettings]]** (il s'agit de l'​outil de configuration du système de **[[KDE]]**). 
- 
-Lancez ensuite **System Settings** depuis le menu //Système > Préférences//​. S'il ne s'y trouve pas ((sous Ubuntu, certains lanceurs d'​applications KDE ne sont affichés dans les menus qu'​après un redémarrage.)),​ ouvrez-le avec la commande : 
- 
-  systemsettings 
- 
-Dans **Apparence (appearance)**,​ rubrique **Style des éléments graphiques (Widget style)**, choisissez **GTK+** et appliquez. 
  
  
----- 
  
 **Sous Ubuntu 16.04**, si les thèmes ne passent pas, il peut vous manquer des éléments KDE.  **Sous Ubuntu 16.04**, si les thèmes ne passent pas, il peut vous manquer des éléments KDE. 
Ligne 132: Ligne 104:
 Pour supprimer cette application,​ il suffit de [[:​tutoriel:​comment_supprimer_un_paquet|supprimer son paquet]]. Selon la méthode choisie, la configuration globale de l'​application est conservée ou supprimée. Les journaux du système, et les fichiers de préférence des utilisateurs dans leur dossier personnel sont toujours conservés. Pour supprimer cette application,​ il suffit de [[:​tutoriel:​comment_supprimer_un_paquet|supprimer son paquet]]. Selon la méthode choisie, la configuration globale de l'​application est conservée ou supprimée. Les journaux du système, et les fichiers de préférence des utilisateurs dans leur dossier personnel sont toujours conservés.
  
-Pour supprimer kdenlive ainsi que ses dépendances et les fichiers de configuration,​ copier coller la commande suivante : 
-<​code>​sudo apt-get autoremove --purge kdenlive kde-runtime kde-l10n-fr</​code>​ 
 ===== Voir aussi ===== ===== Voir aussi =====
  


Le contenu de ce wiki est sous licence : CC BY-SA v3.0