Contenu | Rechercher | Menus

Okular : l'afficheur de documents

Okular est l'afficheur de documents du projet KDE4 SC. Il remplace les anciens logiciels Kpdf, KGhostView, Kfax et KDVI, tout en dépassant le simple logiciel d'affichage PDF.

Installation

Utilisation

Sur Kubuntu lancez Okular depuis le menu, il se trouvera dans les groupes Bureautique et Graphisme. Sous Unity faites une recherche dans le tableau de bord avec le mot clé okular. okular_capt1.jpeg

Documents gérés

Okular peut afficher les documents suivants :

  • Documents PDF (y compris les formulaires interactifs PDF)
  • Ebook (EPUB)
  • Documents PostScript
  • Images (PNG, JPEG, TIFF, BMP …)
  • Archives Comic Book (CBR, CBZ …)
  • Documents Tex DVI
  • Documents de traitement de texte ODT
  • Fichiers d'aide Microsoft (CHM)
  • Page numérisée (DJVU)
  • et bien d'autres formats …

Fonctionnalités

Outre les fonctions d'affichage à l'écran et d'impression, Okular permet de gérer ses documents comme des documents papier, en y apposant des signets, des annotations, en mettant en surbrillance ou en soulignant certains passages …
Le menu Outils → Révisions (ou le raccourci F6) affiche la barre d'annotations.

Par défaut les annotations sont sauvegardées indépendamment du fichier (dès qu'elles sont réalisées) et ne sont pas imprimées. En revanche, il est possible des les intégrer en allant dans Fichier→ Enregistrer sous si Poppler est installé.

L'affichage en plein écran est possible, ainsi que le défilement automatique des pages du document (Affichage → Présentation).

On peut également copier du texte depuis un document quelconque vers le presse-papier.

Okular fournit un composant Kpart, permettant, par exemple, à Konqueror, d'afficher directement les documents disponibles sur internet, au sein de la page.

Utiliser Okular par défaut sous Ubuntu

Si vous souhaitez substituer Okula à Evince, voir la page sur le changement des applications par défaut.

Désinstallation

Pour supprimer cette application, il suffit de supprimer son paquet. Selon la méthode choisie, le configuration globale de l'application est conservée ou supprimée. Les journaux du système, et les fichiers de préférence des utilisateurs dans leurs dossiers personnels sont toujours conservés.

Voir aussi


Contributeurs : xabilon.



Le contenu de ce wiki est sous licence : CC BY-SA v3.0