Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
empathy [Le 11/09/2010, 13:05]
86.73.110.203
empathy [Le 16/03/2021, 23:28] (Version actuelle)
spnux [Faire de la vidéoconférence à 3 (ou plus)] Suppression car pas actif
Ligne 1: Ligne 1:
-{{tag>Hardy Jaunty Karmic Lucid messagerie_instantanée visioconférence}}+{{tag>Trusty Xenial ​messagerie_instantanée visioconférence ​vétuste BROUILLON}}
  
 ---- ----
  
-{{ thelepathy_logo.png?100|Logo de Telepathy}}+<note warning>​Attention,​ bien que présent dans les dépôts, le développement du logiciel n'est plus actif depuis août 2017.</​note>​ 
 + 
 +{{ http://​i.imgur.com/​Qlq8Ht0.png?100|icône d'​Empathy}}
  
 ====== Empathy ====== ====== Empathy ======
  
-Empathy est le client de messagerie par défaut d'​Ubuntu depuis ​[[:​karmic|Ubuntu 9.10]]. Vous pouvez l'​utiliser pour vous connecter à tous les réseaux de messagerie instantanée supportés par celui-ci ​(Jabber, IRC, MSN, Yahoo, Google Talk, FaceBook, ...). +**Empathy** est le client de [[:messagerie ​instantanée]],​ de [[:VoIP]] et de [[:​visioconference]] <del>par défaut d'​Ubuntu</​del>​ (plus le cas depuis ​au moins la 18.04). Vous pouvez l'​utiliser pour vous connecter à de nombreux ​réseaux de clavardage ​(comme [[:XMPP]] ou IRC)ainsi que pour passer des appels audio et vidéo.
- +
-Empathy permet de passer des appels audio/​vidéo avec des interlocuteurs Windows, Mac et Linux via le protocole Jabber. Voir ci-dessous la section ​[[:empathy#​faire_de_la_videoconference_a_2|Vidéoconférence avec Empathy]]+
- +
-Empathy est basé sur la librairie telepathyet donc supporte la VoIp avec Jabber et donc [[http://​gmail.com/​videochat|Google Talk]]/​Gmail. Il peut sembler limité sur d'​autres points puisqu'​il n'a le transfert de fichier ​que pour les protocoles Bonjour ​et XMPP, mais est en développement actif+
  
-<note important>​ +Empathy ​utilisant des techniques de communication documentées,​ il est possible de s’en servir pour discuter ​avec des personnes utilisant d’autres logiciels et d’autres systèmes d’exploitation. Par exempleune utilisatrice d’Ubuntu utilisant Empathy et un utilisateur de Windows utilisant ​[[:Jitsi]] seront capable de se parler par vidéoconférence ​en utilisant les protocoles [[SIP]] ou XMPP.
-Depuis mars 2010, les clients libres MSN (dont Empathy) ne gèrent plus les appels audio avec le protocole MSNcar Microsoft a changé son protocole MSN (détails ​[[http://​kakaroto.homelinux.net/​2010/​03/​amsn-0-98-2-to-be-released-without-audiovideo-support/​|ici]] en anglais) +
-</​note>​+
  
-{{:​theora-empathy.png?​500|Empathy}}+Empathy ​peut aussi servir à partager son bureau à distance avec un interlocuteur utilisant le protocole XMPP, voir à prendre le contrôle de ce poste.
  
 +Empathy est basé sur la bibliothèque Telepathy, et peut donc prendre en charge de nombreux protocoles différents,​ certains nativement, d’autres en installant des extensions supplémentaires. Le logiciel supporte notamment :​
 +  * AIM
 +  * Bonjour
 +  * Gadu-Gadu
 +  * GroupWise
 +  * ICQ
 +  * IRC
 +  * QQ
 +  * Salut
 +  * Sametime
 +  * SIP
 +  * Skype
 +  * XMPP
  
 ===== Installation ===== ===== Installation =====
  
-==== version supportée ==== +Empathy est installé par défaut ​dans Ubuntu. Pour les autres ​variantes, [[:​tutoriel:​comment_installer_un_paquet|installer les paquets]] **[[apt>empathy]]** et **[[apt>telepathy-gnome]]**. ​FIXME ce 2nd paquet existe-il réellement ? Est-il dépendance ?
- +
-Empathy est installé par défaut ​depuis ​Ubuntu ​9.10. Pour les autres ​versions, [[:​tutoriel:​comment_installer_un_paquet|installer les paquets]] **[[apt://empathy|empathy]]** et **[[apt://​telepathy-gnome|telepathy-gnome]]**. +
- +
-==== version de développement ==== +
- +
-<note tip>​Cette version est nécessaire pour pouvoir utiliser [[Muji]].</​note>​ +
- +
-Empathy, telepathy et tous ses composants sont activement développés. Pour utiliser la dernière version, ​il suffit d'​[[:​ppa|ajouter à vos sources de logiciels le dépôt PPA]] **[[https://​launchpad.net/​~telepathy/​+archive/​ppa|ppa:​telepathy/​ppa]]**,​ puis [[:​tutoriel:​comment_modifier_sources_maj#​recharger_la_liste_des_paquets|recharger la liste des paquets]], et [[:​tutoriel:​comment_installer_un_paquet|installer le paquet]] **[[apt://​empathy|empathy]]**. ​+
  
 ===== Utilisation ===== ===== Utilisation =====
  
-Empathy se lance via le menu //​Applications -> Internet -> **Messagerie instantanée ​Empathy**//.+Lancez l'​application "**Empathy**" comme indiqué **[[tutoriel:​comment_lancer_application|ici]]**,​ ou via le [[:​terminal]] avec la [[:​commande_shell|commande]] suivante :​ <​code>​empathy<​/code>
  
-Pour ajouter un compteaffichez la liste de contact puis cliquez sur //Éditer -> **Comptes**//​ ou utilisez la touche F4.+FIXME décrire ce qui s'​ouvre et ce que c'esten fonction des environnements
  
-==== Activer ​les notifications ====+Dans les contacts XMPP, en plus de la couleur (FIXME j'ai juste un logo) qui indique la présence vous pouvez avoir l'​apparition d'une webcam juste à gauche de l'​image de l'​avatar. Elle indique que votre correspondant utilise un logiciel permettant la visioconférence ou l'​appel audio. Sa présence n'​indique pas que votre interlocuteur possède une webcam.
  
-Le gnome-shell n'​intégrant pas les applets pour le momenton ne peut pas utiliser l'​indicator-applet. Pour avoir quand même une notification des nouvelles conversationsil faut repasser par l'​affichage ​d'Empathy dans la zone de notificationPour ce faire, +Vous pourrez aussi voirparfoisla présence ​d'un téléphone en dessous du nom de vos contactsCe symbole signifie qu'il est sur un téléphone ​(en général sous [[wpfr>​Android|Android]] avec l'application Talk). L'​application Talk est compatible avec la visioconférence (testé sur le Nexus S).
-  * aller dans les préférences d'empathy ​(menu édition),​ +
-  * puis, dans l'onglet notifications,​ décocher ​la case "​utiliser les notifications de messages"​+
  
-==== Facebook ====+Il est de plus possible d'​ajouter des contacts en favori, c'est a dire de les mettre en haut de la liste (pour ne pas avoir a les chercher), et cela ne tient pas compte des protocoles. Suivant les versions, il faut soit faire un clic droit sur le contact puis "​modifier"​ et enfin cocher "​favori",​ soit ajouter directement en favori avec le clic droit. Encore plus simple, un glisser-deposer fonctionne aussi (il faut juste le lacher dans la categorie "​favori"​). 
 +Attention : depuis Ubuntu 12.10 (FIXME alors c'est le cas général ?), la rubrique "​favori"​ n'est plus indiqué en haut même si les contacts peuvent toujours etre ajouté en tant que tel et vont en haut.
  
-<​note>​La procédure suivante utilise le protocole XMPP. Il existe une solution utilisant un greffon mais cette méthode est déconseillée par les responsables facebook. Si vous souhaitez tout de même utiliser cette méthode, veuillez consulter l'​[[http://​doc.ubuntu-fr.org/​empathy?​rev=1272273265#​greffon_facebook|historique de cette page]].</​note>​+==== Se connecter sur Empathy au démarrage ====
  
-=== Créer un identifiant ===+Cette manipulation ne lancera pas l'​affichage du logiciel, mais permettra à vos contacts (ainsi que les personnes sur le réseau) de vous voir en ligne.
  
-Pour utiliser le réseau Facebook, vous devez créer un identifiant.+Allez dans (FIXME être inclusif par rapport aux environnements) "​Paramètres"​ -> "​Applications au démarrage"​ -> "​ajouter"​ ; puis remplissez comme ceci :
  
-  - Allez sur [[http://​www.facebook.com/​sitetour/​chat.php]] +^                        ^                                                         ​^ ​               ^ 
-  En bas de page, dans le menu //Connectez votre logiciel client//, choisissez //Autres// +| **Nom **              | Empathy ​                                                          || 
-  - Créez votre identifiant +| **Commande :**    | empathy ​-h                                      | **Parcourir** | 
-  - Déconnectez puis reconnectez vous avant de suivre ​la rubrique+| **Commentaire :** | Lancer Empathy au démarrage ​de la session ||
  
-=== Se connecter au réseau Facebook ===+<note help>Si la commande ''​empathy -h''​ ne fonctionne pas, vous pouvez mettre à la place  
 +<​code>​empathy --start-hidden</​code></​note>​
  
-  - Ouvrez Empathy ; +==== Activer les notifications ====
-  - Éditez vos comptes dans le menu //Édition → **Comptes**//​ (touche F4) ; +
-  - Ajouter un compte //​Discussion Facebook//​ +
-  - Remplissez votre nom d'​utilisateur Facebook et votre mot de passe +
-  - Cliquez sur //Se connecter//+
  
-Avec certaines versions d'​Ubuntu,​ le protocole ​de communication Facebook ​n'est pas proposéVous pouvez vous connecter au réseau Facebook en utilisant le protocole Jabber :+FIXME chez moi les notifs sont là par défaut et on peut y répondre ​de manière intégrée. À tester sur divers environnements 
 +<​del>​[[:​gnome-shell|GNOME Shell]] ​n'intégrant ​pas les "​indicateurs"​ d'​Unity nativement, on ne peut pas utiliser l'​indicator-appletPour avoir quand même une notification des nouvelles conversations,​ il faut repasser par l'​affichage d'​Empathy dans la zone de notification. Pour ce faire, 
 +  * aller dans les préférences d'​empathy (menu édition),​ 
 +  * puis, dans l'​onglet notifications,​ décocher la case "​utiliser les notifications de messages"</​del>​
  
-  - Ajoutez un compte ​//Jabber// avec l'option //​Réutiliser ​un compte ​existant// : +==== Connexion/création d'un compte ​====
-    * L'​identifiant de connexion est **<​votre_identifiant_facebook>​**@chat.facebook.com ; +
-    * Le mot de passe est celui utilisé pour vous connectez sur FaceBook. +
-  - Déroulez l'​option //​Avancée//​ et configurez : +
-    * Chiffrement requit (TLS/SSL) : non +
-    * Ignorer les erreurs de certificat SSL : non +
-    * Serveur : chat.facebook.com +
-    * Port : 5222+
  
-Bonne utilisation du réseau ​de discussion Facebook.+Pour ajouter un compte, affichez la liste de contact puis cliquez sur //Éditer -> **Comptes**//​ ou utilisez la touche F4Ensuite, cliquez sur le petit plus en bas à gauche. ​ {{ :​empathy:​compte_empathy.png?​200|}}
  
-==== Google Talk ====+=== XMPP/​Jabber ​===
  
-Pour utiliser le réseau de discutions ​Google Talk, il suffit de :+Créer un compte XMPP au près d'un fournisseur que vous pouvez choisir chez l'un des fournisseurs d'​accès de [[https://​xmpp.org/​getting-started/​|cette liste]]. Un "​compte XMPP" est constitué d'un identifiant ("//​moi@jabber.fr//"​ ou "//​moi@fritalk.com//"​ ou "//​moi@apinc.org//"​ par exemple) et d'un mot de passe. 
 +  - Ouvrir Empathy 
 +  - Éditer vos comptes dans le menu //Édition → **Comptes**//​ (touche F4) puis cliquez sur le petit plus (+) en bas à gauche.  
 +  - Choisissez Jabber dans la liste des compte de discussion. Puis entrez: 
 +       * L'​identifiant de connexion est du type nomducompte@nomdufournisseurXMPP.org (la structure est similaire à celle du courriel nomcompte@fournisseur-de-courriel.com) 
 +       * le mot de passe  {{ :​empathy:​compte-nouveau_empathy.png?​200|}} 
 + 
 +== Cas particulier : un compte gmail == 
 +Pour utiliser le réseau de discussions ​Google Talk, il suffit de :
  
   - Ouvrir Empathy   - Ouvrir Empathy
Ligne 87: Ligne 88:
     * L'​identifiant de connexion est votre adresse Gmail     * L'​identifiant de connexion est votre adresse Gmail
     * Le mot de passe est celui utilisé pour vous connecter sur Gmail     * Le mot de passe est celui utilisé pour vous connecter sur Gmail
-  - Si vous utilisez Ubuntu 8.04 LTS, 9.04 ou 9.10, déroulez l'​option //​Avancée//​ et configurez : 
-    * Serveur : talk.google.com 
-    * Port : 5222 
  
-Si vous souhaitez faire de la [[visioconférence]] (audio+webcam),​ [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] [[apt://gstreamer0.10-ffmpeg,​gstreamer0.10-plugins-ugly-multiverse|gstreamer0.10-ffmpeg gstreamer0.10-plugins-ugly-multiverse]] +(FIXME sont-ce dépendances ? les versions semblent obsolètes) ​Si vous souhaitez faire de la [[visioconférence]] (audio+webcam),​ [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] [[apt>gstreamer0.10-ffmpeg,​gstreamer0.10-plugins-ugly-multiverse|gstreamer0.10-ffmpeg gstreamer0.10-plugins-ugly-multiverse]].\\ 
-. En cas de soucis, rdv sur [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=3488757|ce forum]].+En cas de soucis, rdv sur [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=3488757|ce ​sujet du forum]]. ​ 
 + 
 +=== Skype === 
 + 
 +Pour utiliser [[:Skype]] sur Empathy, de la même façon que sur Pidgin, installez ce [[:paquet]] deb: [[https://​code.google.com/​p/​skype4pidgin/​]] (FIXME validité de la manip et du paquet ? quelle version de skype est concernée ?). Ce plugin utilise Skype, mais ne le remplace pas car Skype n'est pas libre, c'est pour cela que Skype doit être lancé pour povoir y discuter sur Empathy. Cela a seulement l'​avantage de pouvoir avoir toutes ses discussions dans un seul programme.  
 + 
 +Pour l'​utiliser,​ choisissez simplement le protocole "​bigbrownchunx-skype-dbus"​ lors du choix de votre compte. Ensuite mettez votre identifiant Skype, veuillez à ce que Skype soit bien lancé, et le tour est joué :-) 
 + 
 +=== Autres === 
 + 
 +Pour les comptes Salut, Google + (ou Gtalk), Yahoo!, AIM, ce sera la même manipulation (menu FIXME //Édition → **Comptes**//​ puis cliquez sur le plus FIXME en bas à gauche ; choisir le protocole du compte) 
 + 
 +=== IRC === 
 +Mais pour IRC, il faut en plus installer le paquet **[[apt>​account-plugin-irc]]** **uniquement** disponible pour la version 12.10 , puis faire la même manipulation. (FIXME vérifier la véracité et les dépendances)
  
 +Après avoir inscrit votre pseudo, il faut vous rendre dans un chat : allez dans l'​onglet "​salon"​ > joindre > choisir votre compte IRC du genre //votre pseudo// sur //votre réseau// et écrire le salon de votre choix (#ubuntu-fr pour le salon officiel d'​Ubuntu francophone) > un onglet s'​ouvre avec le salon de votre choix ! (FIXME tester la manip)
  
 ==== Thèmes ==== ==== Thèmes ====
  
-Empathy supporte certains thèmes d'​affichage (Message Styles) utilisés par le client Adium pour Mac OS X. Vous pouvez consulter ​[[http://live.gnome.org/Empathy/Themes ​une liste de thèmes compatibles]] sur la page officielle d'​Empathy.+[[http://www.adiumxtras.com/index.php?​a=xtras&​xtra_id=2160|{{ http://​www.adiumxtras.com/​images/​pictures/​renkoo_5_3613_2160_thumb_3514.jpg?​ 200|Le thème Renkoo (cliquez pour accéder au téléchargement)}}]]
  
-Les thèmes ​devront être mis dans ce dossier ​(il vous faudra peut être créer les dossiers ​:+Empathy supporte certains ​thèmes ​d'​affichage ​(//Message Styles//pour la mise en forme des conversations ​ utilisés par le client Adium pour macOS. ​
  
-<​code>​~/​.local/​share/​adium/​message-styles</code>+Les thèmes devront être mis dans le [[:​fichier_cache|dossier]] **~/​.local/​share/​adium/​message-styles/​** qu'il vous faudra peut être créer
  
-[[http://​www.adiumxtras.com/​index.php?​a=xtras&​xtra_id=2160|{{http://​www.adiumxtras.com/​images/​pictures/​renkoo_5_3613_2160_thumb_3514.jpg}}]] +==== Partager son Bureau ====
-[[http://​www.adiumxtras.com/​index.php?​a=xtras&​xtra_id=2160|Thème Renkoo]]+
  
 +Pendant une discussion, allez dans le menu //​**Contact** -> **Partager mon Bureau**// {{ :​empathy:​partage-bureau_emapthy.png?​150}}
  
-====Faire de la vidéoconférence avec des interlocuteurs Windows/​Mac====+Ou bien, allez directement sur le contact et faites un clic droit. Là, choisissez **Partager mon Bureau**. 
 + 
 +<note help>Si c'est grisé, c'est que le partage n'est pas possible.</​note>​ 
 + 
 +Les préférences du partage de bureau sont dans le [[unity#​tableau_de_bord_dash|Dash]] à Partage de bureau (ou bien en tapant vino). (FIXME ne pas être uniquement centré sur Unity, vérifier le nom de la commande, et tester le bail) 
 + 
 +<note important>​Le partage de Bureau n'est pas possible si votre interlocuteur utilise le navigateur web et son plugin Gtalk.</​note>​ 
 + 
 +==== Échanger des fichiers ==== 
 + 
 +Pendant une discussion, allez dans le menu //​**Contact** -> **Envoyer un fichier**//​ 
 + 
 +Ou bien, allez directement sur le contact et faites un clic droit. Là, choisissez **Partager un fichier**. 
 + 
 +<note important>​L'​échange de fichier n'est pas possible si votre interlocuteur utilise le navigateur web et son plugin Gtalk.</​note>​ 
 + 
 +==== Faire de la vidéoconférence avec des interlocuteurs Windows/Mac ====
  
 Pour faire de la vidéoconférence (webcam+audio+tchat) avec Empathy avec des interlocuteurs Windows et Mac : Pour faire de la vidéoconférence (webcam+audio+tchat) avec Empathy avec des interlocuteurs Windows et Mac :
-  * [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] [[apt://gstreamer0.10-ffmpeg,​gstreamer0.10-plugins-ugly-multiverse|gstreamer0.10-ffmpeg gstreamer0.10-plugins-ugly-multiverse]]  +  * [[:​tutoriel:​comment_installer_un_paquet|installez les paquets]] [[apt>gstreamer0.10-ffmpeg,​gstreamer0.10-plugins-ugly-multiverse|gstreamer0.10-ffmpeg gstreamer0.10-plugins-ugly-multiverse]] ​ ​(FIXME paquets inexistants ou obsolètes ?) 
-  * [[http://​gmail.google.com/​|créez-vous une adresse Gmail]] +  * [[http://​gmail.google.com/​|créez-vous une adresse Gmail]] ou une [[http://​wiki.jabberfr.org/​Accueil|adresse Jabber]] 
-  * utilisez Empathy (de préférence la dernière version) avec le protocole ​Google Talk (en y indiquant votre pseudo et mot-de-passe ​Gmail)+  * utilisez Empathy (de préférence la dernière version) avec le protocole ​XMPP (en y indiquant votre pseudo et mot-de-passe)
   * indiquez à votre interlocuteur Windows/Mac d'​utiliser [[http://​gmail.com/​videochat|Gtalk]].   * indiquez à votre interlocuteur Windows/Mac d'​utiliser [[http://​gmail.com/​videochat|Gtalk]].
  
-Remarque : l'​application Gtalk sur Windows/Mac n'​étant pas libre, vous pourriez être intéressé par une alternative 100% libre [[Ekiga]]. ​+<note tip>L'​application Gtalk sur Windows/Mac n'​étant pas libre, vous pourriez être intéressé par une alternative 100% libre comme [[Ekiga]] ou [[Jitsi]].</​note> ​
  
-En cas de soucis, rdv sur [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=3488757|ce forum]].+En cas de soucis, rdv sur [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=3488757|ce ​sujet du forum]] ​FIXME faut voir la pertinence actuelle du sujet
  
-====Faire de la vidéoconférence à 3 (ou plus)==== 
  
-Possible uniquement si vos interlocuteurs utilisent Linux. Voir la page [[Muji]]. 
  
 ==== Journaux des conversations ==== ==== Journaux des conversations ====
  
-Empathy stocke ​toutes vos conversations et il n'y a pas de moyen (pour l'​instant) de désactiver cela dans le logiciel. +Empathy stocke ​les conversations et il n'y a pas de moyen (pour l'​instant) (FIXME j'ai vu un truc dans les préférences pourtant) de désactiver cela dans le logiciel.
-Vous pouvez cependant les supprimer à la main. +
-Les fichiers sont stockés à cet emplacement :  +
-<​code>​~/​.local/​share/​Empathy/​logs/</​code>​+
  
-===== Liens =====+Vous pouvez cependant les supprimer à la main, les fichiers étant stockés dans le dossier **~/​.local/​share/​TpLogger/​logs/​** 
 + 
 +==== Sauvegarde de la configuration ​==== 
 + 
 +  * Les comptes sont stockés dans **~/​.mission-control/​accounts/​accounts.cfg** (excepté les mots de passe qui le sont dans coffre-fort de gnome). 
 +  * Les journaux sont ici : **~/​.local/​share/​TpLogger/​logs** 
 +  * La configuration d'​Empathy est stockée dans [[:​dconf-editor]] et **~/​.config/​Empathy/​** (FIXME à vérifier et détailler) 
 +  * Les avatars ont un cache dans **~/​.cache/​telepathy/​avatars/​** (FIXME à vérifier) 
 +  * Les paramètres des méta-contacts sont dans le fichier **~/​.local/​share/​folks/​relationships.ini** (FIXME à vérifier) 
 + 
 +===== Résolution des problèmes ===== 
 + 
 +==== Visioconférence qui échouent avec le protocole XMPP/​Jabber==== 
 + 
 +Vérifier la présence des [[formats_non-libres|codecs vidéo propriétaires]] comme H264 (nécessaire avec Jitsi 1.0 et pour certaines anciennes versions). 
 + 
 +Essayez d'​activer l'​[[ipv6|IPv6]] dans la box de votre [[wpfr>​FAI]] (SFR, Free, OVH, ...)  pour contournez le problème des NAT. Ou alors ouvrez sur la box les ports adéquats (5800 et 5900) redirigez les si nécessaire. 
 + 
 +Pensez également à activer l'​[[wpfr>​UPnP]] sur votre box. 
 + 
 +===== Voir aussi =====
  
   * [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=3504884#​p3504884|Recherche Testeurs VOIP/Visio libre : SIP - XMPP]] sur le forum ubuntu-fr   * [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=3504884#​p3504884|Recherche Testeurs VOIP/Visio libre : SIP - XMPP]] sur le forum ubuntu-fr
   * [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=360820|Discussion Empathy, telepathy et msn en audio/​vidéo]] sur le forum ubuntu-fr   * [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=360820|Discussion Empathy, telepathy et msn en audio/​vidéo]] sur le forum ubuntu-fr
-  * [[http://​live.gnome.org/​Empathy|Site du projet Empathy]] (en) 
   * [[http://​telepathy.freedesktop.org/​wiki/​|Site du projet Telepathy]] (en)   * [[http://​telepathy.freedesktop.org/​wiki/​|Site du projet Telepathy]] (en)
- +  * Changer de compte tout en gardant ses contacts avec[[http://​jabber.ecchi.ca/​import/​|Jabber Roster Utility en PHP ]] 
-===== Pages sur le sujet ===== +  * **(en)** [[https://​wiki.gnome.org/​Apps/​Empathy]] Site officiel 
- +  * [[pidgin]] : un autre logiciel de communication multi protocoles
-{{backlinks>​.}}+
  
 ---- ----
- +//​Contributeurs : [[utilisateurs:​Id2ndR]],​ remi95230, [[utilisateurs:​Percherie]],​ [[utilisateurs:​mirage59]], [[utilisateurs:​roschan]] 
-//​Contributeurs : [[utilisateurs:​Id2ndR]],​ remi95230, [[utilisateurs:​Percherie]],​ [[utilisateurs:​mirage59]]//​+, ...//
  • empathy.1284203130.txt.gz
  • Dernière modification: Le 18/04/2011, 14:40
  • (modification externe)