Contenu | Rechercher | Menus
Selon les tags présents sur cette page, celle-ci est ancienne et ne contient plus d'informations sur une des versions supportées d'Ubuntu.
Selon les tags présents sur cette page, les informations qu'elle contient n'ont pas été vérifiées depuis Ubuntu 10.04 LTS.
Apportez votre aide…

Gummi

Gummi est un éditeur LaTeX (sous licence libre MIT) écrit en C et GTK+.

Il se veut simple d'utilisation mais espère satisfaire aussi bien ceux qui débutent en LaTeX que les confirmés.

Capture d'écran de Gummi 0.5.5

Installation

... depuis les dépôts officiels

07/03/2011 : le paquet ne semble malheureusement pas être disponible sur les dépôts officiels de maverick meerkat. Il semble q'il s'agisse plutôt d'un conflit entre les dépendances cf rapport (en anglais)

Installez le paquet gummi qui installera automatiquement la distribution (le minimum) TeX : texlive.

Si vous ne désirez pas installer les dépendances de la distribution texlive installez le paquet gummi-notex

... depuis le PPA de Gummi

Utilisation

Lancez l'application depuis le menu Applications → Bureautique → Gummi ou via la commande suivante :

gummi

Par défaut, les accents ne seront pas affichés, il faut préciser dans l'en-tête du fichier l'encodage de caractère, par exemple en ajoutant :

\usepackage[utf8]{inputenc}

Voici un modèle de document LaTeX

\documentclass{article}
 
\usepackage[utf8]{inputenc}
\usepackage[french]{babel}
 
\title{Titre du document}
\author{Auteur}
 
\begin{document}
 
\maketitle
\tableofcontents
 
\section{Titre de la section}
 
\subsection{Titre de la sous-section}
 
Texte
 
\end{document}

Désinstallation

Pour supprimer cette application, il suffit de supprimer le paquet gummi (ou le paquet gummi-notex).

Voir aussi



Le contenu de ce wiki est sous licence : CC BY-SA v3.0