Contenu | Rechercher | Menus
Selon les tags présents sur cette page, celle-ci est ancienne et ne contient plus d'informations sur une des versions supportées d'Ubuntu.
Selon les tags présents sur cette page, les informations qu'elle contient n'ont pas été vérifiées depuis Ubuntu 10.04 LTS.
Apportez votre aide…

Liste des portables « Samsung »

Voici tous les micro-ordinateurs portables Samsung ayant été testés sous Ubuntu, classés par ordre alphabétique.

Complétez svp ces tableaux avec les ordinateurs que vous avez pu tester.

Légende des icônes :

Ne fonctionne pasNe fonctionne pas Fonctionne immédiatementFonctionne immédiatement Nécessite quelques réglagesNécessite quelques réglages -
Pas testé

Série N

Versions
Modèles 10.04 10.10 11.04 11.10 12.04 12.10 13.04 Commentaires
NC10 Ok sur Jaunty. Voir la page NC10
NC110 Fonctionne immédiatement Lubuntu Precise, ajouter le dépôt vaio pour la luminosité
NC130 OK sur Karmic.
N100SP Fonctionne immédiatement OK sur Precise avec le noyau 3.8
N140 Fonctionne immédiatement Fonctionne immédiatement Fonctionne immédiatement
N145 Fonctionne immédiantement les touches de fonctions fonctionnent après installation du PPA/voria , voir ici http://forum.ubuntu-fr.org/viewtopic.php?pid=3584423#p3584423
N150 Fonctionne immédiatement Fonctionne immédiatement Fonctionne immédiatement Tout est OK, même les touches Fn depuis Precise Pangolin (12.04) et sur les versions précédentes en suivant ce tuto : http://www.voria.org/forum/viewtopic.php?f=3&t=296
N210 Fonctionne immédiatement Fonctionne immédiatement Nécessite quelques réglages Dès l'installation tout a bien fonctionné. Skype fonctionne avec la webcam, micro et Hp sans problème. Touche volume fonctionne, mais pas celle de luminosité (problème résolu en installant le paquet samsung-backlight : http://www.voria.org/forum/viewtopic.php?f=3&t=296). Problème de sortie de la mise en veille. Après installation de Ubuntu 11.04, il peut y avoir un problème de démarrage avec passage en "grub rescue" qui nécessite de supprimer HyperSpace : http://forum.ubuntu-fr.org/viewtopic.php?id=619061. Si le wifi ne marche pas sur batterie depuis votre freebox v6, voir ici http://forum.ubuntu-fr.org/viewtopic.php?id=635241&p=2
N220 Fonctionne immédiatementFonctionne immédiatement Versions testées : PCUbuntoo 9.10 et mise à niveau vers 10.04 Desktop. Tout fonctionne dès l'installation, sauf les touches de fonction. Le remède est donné par voRia, là (en anglais) : http://www.voria.org/forum/viewtopic.php?f=3&t=296. J'ai finalement installé Ubuntu Netbook Edition (10.04) et après installation de samsung-tools et samsung-backlight, tout va bien et l'autonomie est encore meilleure. Le dock Unity n'étant pas très au point, j'ai installé 10.10 desktop et réinstallé voRia.
N510 Fonctionne immédiatement 10.04, les touches de fonctions fonctionnent après quelques manipulations, voir ici http://forum.ubuntu-fr.org/viewtopic.php?pid=3584423#p3584423
NF310 Fonctionne immédiatement Fonctionne immédiatement Tout est OK, même les touches Fn en suivant ce tuto : http://www.voria.org/forum/viewtopic.php?f=3&t=296 (Idem pour l'édition desktop en installant ce ppa ppa:ubuntu-x-swat/x-updates pour pouvoir régler la luminosité de l'écran avec les touches de fonction y compris quand on est sur la batterie)

Série P

Versions
Modèles 10.04 10.10 11.04 11.10 12.04 12.10 13.04 Commentaires
P500 nécessite quelques réglages sur Hardy. L'installation comme le live CD s'arrêtent à "Running local boot script" solution(en)
P200 Nécessite quelques réglages sur Intrepid. voir le forum http://forum.ubuntu-fr.org/viewtopic.php?id=274555
P30 Fonctionne immédiatement Fonctionne immédiatement Fonctionne parfaitement bien jusqu’à la version 12.04 LTS qui est accessible après installe 11.10 puis mise a jour uniquement . Pas possibilité réglage de la taille du bandeau ni verrouillage de Maj

Série Q

Versions
Modèles 10.04 10.10 11.04 Commentaires
Q35 Fonctionne immédiatementFonctionne immédiatement Fonctionne immédiatement voir topic http://ubuntuforums.org/showthread.php?t=664723 - Tout fonctionne, y compris en 64bits. Je ne peux pas tester le lecteur de cartes, le mien étant défectueux matériellement. Les effets de bureaux sont disponibles et fluides.
Q40 ok sur 9.04
Q210 Ok sur 9.10. Presque aucun souci constaté. Seule l'activation des pilotes Nvidia propriétaires crée un problème au niveau des touches de réglage de la luminosité. Il faut utiliser Nvclock pour effectuer ce réglage.
Q310 ok sur 9.04. Presque tout fonctionne bien et immédiatement, sauf les mises en veille (veille et hibernation) qui nécessitent apparemment l'installation des pilotes propriétaires Nvidia. Une fois installés, plus de problème. En revanche les touches de réglage de la luminosité (FN Down/Up) ont une fâcheuse tendance à geler le clavier, bug qui semble dû à l'installation des pilotes propriétaires…
Q320 Fonctionne immédiatementFonctionne immédiatementFonctionne immédiatement ok sur 9.10. Marche immédiatement : son, wifi, ethernet, bluetoth, lecteur sd, touchepad (et touche de désactivation du touchepad), webcam, accélération graphique avec les pilotes nvidia propriétaires, mise en veille, vga, hdmi, micro, e-sata (testé seulement sur 11.04) ; la désactivation du wifi et blutooth passe par les icônes dans la zone de notification ; le réglage de la luminosité marche avec nvclock avec le terminal: "nvclock -S 30" ; non testé : graveur dvd, port express card.
Q330 Fonctionne immédiatement (10.10, 64 bits) Marche immédiatement : son, wifi, ethernet, bluetoth, lecteur sd/sdhc, touchepad; la désactivation du wifi et blutooth passe par les icônes dans la zone de notification ; non testé : vga, hdmi, e-sata, graveur dvd, micro, port express card, les effets graphiques "extra" fonctionne sans l'installation du pilote propriétaire (même SuperTuxKart) ; problèmes : accélération graphique avec les pilotes nvidia propriétaires (si je l'active, je dois démarrer en "recovery mode", puis graphiques basse résolution. Le démarrage normal lance sur du TTY). Pour les touches Fn (affichage batterie, modification du son et de l'intensité lumineuse), j'ai suivi les indications de http://www.voria.org/forum/viewtopic.php?f=3&t=296 , mais le problème de gel du clavier et des barres de menu système reste.

bios

Série R

Versions
Modèle 12.04 12.10 13.04 Commentaires
R20 ok sur 8.10. Problèmes de pilote ATI lors de l'installation (Les quelques problèmes liés à l'installation, http://forum.ubuntu-fr.org/viewtopic.php?id=132152. Hibernation non reconnue. Effets 3D : non reconnus (pour le moment). Ces problèmes ont dû être réglés avec Intrepid.
R40 Sur 6.06 : L'hibernation fonctionne. Reseau sans fil reconnu sans problème. voir http://forum.ubuntu-fr.org/viewtopic.php?id=57047 pour le défillement avec le touchpad et ati pour la carte ATI. Pour les germanophones, des infos interressantes sur http://www.caiacoa.de/wiki/index.php/Samsung_R40-T2050_Chasubi
R50 Tout semble bien reconnu. L'hibernation fonctionne. Réseau sans fil reconnu sans problème. Effets graphiques "extra" d'Ubuntu 10.04 fonctionnent bien, si un seul moniteur à la fois (carte ATI X700).
R60 Sur 8.10 :pilote proprio + XGL = Compiz fusion, le bonheur est sous linux. Atheros/Wifi ok. Si problème : samsung_r60
R70 Tout marche à merveille dès le 1er lancement : Compiz-fusion avec pilote nvidia propriétaire ; wifi ; webcam ; lecteur de carte SD ; hibernation ; touches de fonctions avancées (seules les touches de réglage de la luminosité ne sont à ce jour toujours pas reconnues) ; la prise HDMI n'a pas encore été essayée. Dans l'ensemble c'est un bon portable.
R510 9.04 → tout marche sauf réglage luminosité écran et les touches de fonction bleues(les touches de règlage du volume son fonctionnent)
RV515 11.04 → version AMD 64 bits, tout marche directement
R530 Consulter la fiche pour avoir les détails
R540 Testé avec une version 64bits. tout le matériel fonctionne immédiatement à l'installation, aucune manipulation nécessaire. Le réglage de la luminosité ne fonctionne pas. Port HDMI fonctionne avec écran samsung P2770 (la résolution HD 1680*1050 n'est pas disponible par défaut). Le graveur et la webcam fonctionnent sans problème.
R590 Testé avec une version 64bits. Tout le matériel fonctionne immédiatement à l'installation, aucune manipulation nécessaire. Inclus wifi, ethernet et… bluetooth.Toutes les touches de fonctions du clavier fonctionnent. Son OK (avec enceintes d'origines, ou casque, ou carte son usb externe). Graveur OK. Port HDMI non testé. Drivers propriétiaire NVidia et Carte wifi installés automatiquement. Désactivation de l'ipv6 qui ralentissait le web. Le réglage du rétroéclairage ne fonctionne pas
R610 9.10: Les versions 32 bits s'installe très facilement et tous fonctionne sans autre manipulations. Les versions 64 bits ne s'installe et ne fonctionne que si l'option no_acpi est activé.
R620 Fonctionne immédiatement Fonctionne immédiatement Il n'est pas tatoué. Fonctionne: l'installation , écran (bonne résolution…), performances de manières générales, le son (haut parleurs intégrés et prises pour enceinte/casque), wifi, ethernet, graveur DVD-RW, touches pour monter ou couper le son, l'hibernation (et son raccourci clavier), accélération 3D (pilote propriétaire ATI et pilotes libres à partir de la 10.04), le pavé tactile (zone de défilement, clic droit et gauche aussi), webcam. Pour les touches spéciales (contrôle de la luminosité, du ventilateur…), voir ce tuto: http://www.voria.org/forum/viewtopic.php?f=3&t=296. Lecteur de cartes mémoires: Sur mon samsung r620 et avec ubuntu 10.10 à jour le lecteur de cartes fonctionne sans problème ;-).
R700 8.10: Lecteur de cartes SD, accélération graphique, carte son, webcam, carte réseau filaire et carte Wifi fonctionnelles sans problème. Hybernation et modem RTC 56 kbits/s non testés.
R710 8.10 : Tout fonctionne immédiatement en 32 bits : Wifi, carte graphique, carte son, lecteur de cartes mémoires, touches spéciales du clavier, Webcam. Je n'ai pas non plus testé le modem 56k ni le mode hibernation. Pour utiliser pleinement la version 64 bits, sans devoir désactiver l'ACPI, mettez à jour votre BIOS.
R719 9.10 : Fonctionne: l'installation, écran, performances de manières générales, le son (haut parleurs), wifi, ethernet, graveur DVD-RW, touches spéciales pour monter ou couper le son et pour la mise en veille/ l'hibernation, le pavé tactile (zone de défilement, clic droit et gauche aussi), prises micro/casque, le lecteur de carte SD. Ne fonctionne pas: touche spéciales pour régler la luminosité de l'écran et pour voir le niveau de la batterie. Non testé: la webcam
R720 Sur 10.10 : tout fonctionne immédiatement (même le réglage de luminosité de l'écran et le volume). Son: lors du branchement d'une prise jack, le subwoofer du portable continue d'émettre des sons. Pour le moment, je change les paramètres de la sortie son en Analog Headphones lorsque je branche mes enceintes extérieures. Non testé: graveur DVD, port HDMI
Sur Ubuntu 11.10 en 64bits, l'installeur essaye de configurer Grub en mode EFI (si la compatibilité UEFI est activée dans le BIOS, ce qui réglage par défaut), mais le boot sur grub ne fonctionne pas. Il faut alors réinstaller le paquet grub-pc à la place de grub-efi-amd64 et ça fonctionne (chroot sur l'installation sur le disque dur puis dans ce chroot, configurer le réseau (dhclient), actualiser les dépôts (apt-get update), installer le paquet grub-pc (apt-get install grub-pc) qui va ensuite faire l'installation sur le disque dur (/dev/sda) et la configuration des entrées de démarrage). Sur 11.04 tout fonctionne out of the box, suite à une installation en acceptant les codecs propriétaires suggérés.Y compris l'accélération vidéo après installation du pilote additionnel.
R730 (64 bits uniquement, installation sans dual boot avec un autre OS) Fonctionne: l'installation, écran, performances de manières générales, le son (haut parleurs), wifi, lecture DVD, touches pour monter ou couper le son, par contre, touches de luminosité et de mise en veille, informations sur la batterie, uniquement après avoir suivi cette solution, le pavé tactile (zone de défilement, clic droit et gauche aussi), webcam, lecteur de cartes mémoire avec une SD card. Ne fonctionne pas: certaines touches spéciales (couper le wifi), le pavé multi-point fonctionne qu'en simple point Non testé: lecteur de cartes mémoires pour les autres formats supportés, le port HDMI, le port ethernet, la prise casque/micro
R780 9.10: (64 bits uniquement) Fonctionne: l'installation, écran, performances de manières générales, le son (haut parleurs), wifi, ethernet , graveur DVD-RW, touches pour monter ou couper le son, accélération 3D (pilote propriétaire nVidia), le pavé tactile, webcam. Réglages (sous lucid): touches spéciales, en particulier pour régler la luminosité de l'écran et pour voir le niveau de la batterie, fonctionne après installation des paquets samsung-tools (dépôts ppa voria, version 1.1.1) ainsi que nvidia-bl-dkms (depuis le ppa mactel, version 0.16.10).

Série S

Versions
Modèles 12.04 12.10 13.04 Commentaires
SF510 testé sous 10.04 64 bits : tout fonctionne bien pour le moment. Cependant Il faut penser à activer les pilotes propriétaires pour bénéficier du wifi

Série V

Versions
Modèles 10.04 10.10 11.04 Commentaires
V25 8.10 : Intel 845GV : Bug Compiz. Hibernation NOK

Série X

Versions
Modèles 10.04 10.10 11.04 Commentaires
x10 7.10 : Nvidia : marche bien, mais si je fais clore session j'ai un ecran noir, si je desactive la carte Nvidia ça marche impec, non testé : l'hibernation. Utiliser les pilotes ipw2100 pour le wifi
x11 Fonctionne immédiatement tout ok, wifi et affichage effets 3, carte sd non testée
x15 6.06 : Tout parfait sauf softmodem (non utilisé) et Memory Stick (pas testé)
x20 6.06 : Tout fonctionne. wifi aussi, connexion beamer, memory stick usb ok
x25 Breezy Badger a tout reconnu et tourne bien (wifi, NVidia, ..)
x60 plus Fonctionne immédiatement Tout fonctionne. wifi aussi, connexion beamer, memory stick usb ok, ati pilote proprietaire fonctionne jusqu'à la version 8,10 (hibernation, mise en veille OK). Sur Jaunty (9.04) et versions ultérieures, installer le pilote libre radeon simple (celui des dépots fonctionne bien). radeonHD fonctionne moins bien. Pour l'hibernation et la mise en veille, si elles ne fonctionnent pas, utiliser s2ram et s2disk avec le tuto de uswusp (2ème méthode).
x120 230T Fonctionne immédiatement Tout fonctionne bien sauf les touches de luminosités, pour contourner : sudo setpci -s 00:02.0 F4.B=n avec n de 1 à 99 ou 00:02.0 est l'identifiant obtenu avec lspci
x360 9.10 : Fonctionne. wifi ok, connexion beamer, memory stick usb ok, Lecteur d'empreinte (via fprint)
x420 11.10 sous 64 bits. Tout fonctionne bien excepter touches FN, résolut avec l'installation de samsung-tools

Série 2

Versions
Modèles 11.10 12.04 12.10 13.04 Commentaires
NP270E5E-K02BE - - - Fonctionne immédiatement Exemple d'installation dual boot Windows 8 (préinstallé) / Ubuntu 13.04 en mode UEFI : http://forum.ubuntu-fr.org/viewtopic.php?id=1322941
NP270E5E-X06FR - Fonctionne immédiatement - - Exemple d'installation dual boot Windows 8 (préinstallé) / Ubuntu 12.04.3 en mode UEFI : post hokusai
NP270E5V-K01MA - - - Fonctionne immédiatement Tout fonctionne correctement (touches fn incluses). Détecte Windows et le boot normalement quand choisit.
NP275E5E-K02FR - - - Fonctionne immédiatement Tout fonctionne correctement, également les raccourcis via la touche fn. Démarrage en dual boot: dans windows 8→ démarrage rapide désactivé; BIOS (touche f2 au démarrage)→ secure boot: désactivé, fast bios mode: désactivé (restez en mode UEFI), boot devise priority: choisir ubuntu à la première ligne.

Série 3

Versions
Modèles 11.10 12.04 12.10 13.04 Commentaires
NP300E4C-A09JM - - Fonctionne immédiatement - Exemple d'installation Ubuntu 12.10 en mode non-EFI (Legacy) après avoir viré Windows 8 préinstallé : post ju332
NP300E5C - Fonctionne immédiatement Fonctionne immédiatement Fonctionne immédiatement Attention : risque de casser définitivement le Bios en installant Ubuntu : post de ModBrick
Tout fonctionne bien. Sauf le multi-touch. Les gestuelles pour zoomer, et parcourir une page ne sont pas disponible. mais on peut faire défiler une page avec le coté droit du trackpad.
NP350V5C-S06FR - - - Fonctionne immédiatement Les touches de réglage du son provoquent un plantage, il faut modifier dans les raccourcis clavier : post vavincavent
Exemple d'installation 13.04 en dual-boot avec Windows 8 : http://forum.ubuntu-fr.org/viewtopic.php?pid=14220031#p14220031
NP350E - Fonctionne immédiatement - - Installation 64bits en mode EFI avec dual boot Windows 8. Pas de soucis à part les touches fn qui semblent planter le clavier même après installation de samsung tools… A creuser

Série 5

Versions
Modèles 10.04 11.10 12.04 12.10 13.10 Commentaires
550P5C-T07 - - - Fonctionne immédiatement - Pré-installé Windows 8. Activer l'option PXE OPROM dans le "Bios" pour avoir accès à plusieurs "OPTION BOOT PRIORITY" et pouvoir démarrer sur le liveCD Ubuntu (post de santosha : http://forum.ubuntu-fr.org/viewtopic.php?pid=12666961#p12666961
NP530U3B-A02 - Fonctionne immédiatement Fonctionne immédiatement - - 11.10 : tout est détecté et fonctionne dès l'installation, les touches médias fonctionnent parfaitement. Le switch écran fonctionne également. NB: install de la racine / sur le SSD et de /home sur le disque dur normal. Le résultat est excellent au niveau des performances. PS: installation sur partitions chiffrées via dm-crypt en passant par l'installeur alternate. Tout fonctionne bien
NP530U4E-S02FR - - - - Fonctionne immédiatement 13.10 : tout est détecté et fonctionne dès l'installation sauf la partie graphique : voir post de Byakko7 : http://forum.ubuntu-fr.org/viewtopic.php?pid=15018051#p15018051

Série 7

Versions
Modèles 10.04 11.10 12.04 12.10 13.04 13.10 14.04 14.10 Commentaires
NP740U3E - - - Fonctionne immédiatement Fonctionne immédiatement - - - 13.04/12.10 (win 8 pré-installé) 1. Changer le mode uefi dans le bios (F2 au démarrage) 2.utiliser une cle usb ubuntu live (Ubuntu secure remix) pour installer,3. rebooter sur la clé si vous n'arrivez pas à lancer l'ubuntu, et utiliser le logiciel boot repair pour creer le grub…)…( ps: j'ai effacer le win 8 sans faire expres pour ma part…). Tout fonctionne sauf l'écran multitouch et le touchpad qui est consideré comme une vieille souris PS2 (donc un doigt) (je cherche une solution :Touchscreen et touch pad : Elantech). A part ça les performances au rendez vous. 14.04.1 : Rétro-éclairage du clavier réglé au maximum en permanence (raccourci reconnu par l'OS mais aucune réaction du système)
NP730U3E - - - - Fonctionne immédiatement - - - 13.04 (win 8 pré-installé) Selectionner une clé usb Ubuntu live dans le BIOS UEFI (F2 au démarrage) /!\ Ne pas supprimer la partition EFI pour toujours avoir le boot UEFI lors de l'installation d'Ubuntu →Tout fonctionne sauf le touchpad qui est consideré comme une vieille souris PS2 (donc un doigt) (je cherche une solution :touch pad : Elantech).
NP770Z5E-S01FR - - - - - - Fonctionne immédiatement - Installation en mode EFI de Ubuntu 14.04.1 64 bits en dual-boot avec Windows 8 préinstallé : voir post Tnaf

Série 9

Versions
Modèles 12.04 12.10 13.04 13.10 Commentaires
NP905S3G Nécessite quelques réglages - Fonctionne immédiatement Fonctionne immédiatement 13.04 / 64bit: Modèle ATIV Book lite http://www.samsung.com/fr/ativbook9lite/ avec Win 8 64 bits pré-installé en UEFI. Nécessite de repartitionner sous Windows8 avant de pouvoir installer Ubuntu en dual boot. Plus facile si on élimine Windows 8. Passage en 13.10 par upgrade OK. Voir notes d'installation installation-samsung-portable-ativ-lite-serie9Jean-Louis75 Le 12/10/2013, 18:08
12.04 / 32bit: clic-droit ne fonctionne pas
12.04 / 64bit: quelques minis problèmes d'affichage non-gênants (avec tous les pilotes propriétaires)(Win8 écrasé)


Le contenu de ce wiki est sous licence : CC BY-SA v3.0