Contenu | Rechercher | Menus

Liste des portables « Lenovo »

Légende

Légende des icônes :

Ne fonctionne pas Ne fonctionne pas Fonctionne immédiatement Fonctionne immédiatement Nécessite quelques réglages Nécessite quelques réglages -
Pas testé

Afin de simplifier la maintenance de la page, la colonne "Versions" indique uniquement les versions LTS supportées testées (ou la dernière non-LTS testée si aucune LTS supportée n'a été testée).

Série Ideapad

Modèle Année État Problème matériel Commentaires Version
Lenovo Yoga 9002016 Fonctionne immédiatement Fonctionne immédiatement Pas de problème détecté à l'installation, batterie OK, WiFi, bluetooth OK, Trackpad OK, sauf, sortie de veille. Solution ici : fix touchepad Ubuntu 16.04
Lenovo IdeaPad Flex 14 59391790 2014 Fonctionne immédiatement Fonctionne immédiatement Installation en mode EFI de Ubuntu 14.04.2 64bits en dual-boot avec Windows 8.1 préinstallé. pb non résolu : décharge rapide de la batterie (voir post de Dark patate68). Attention : partition swap nécessaire pour éviter des plantages (voir ce post) Ubuntu 14.04.2
Lenovo ideapad Flex 15 i3- Fonctionne immédiatement Fonctionne immédiatement Pilote graphique intel haswell Mobile tout est OK. Installation Uefi avec Win8 (acpi=off pour l'instalation d'ubuntu) Ubuntu 13.10
Lenovo ideapad U430 Touch- Fonctionne immédiatement Fonctionne immédiatement Ubuntu 13.10
Lenovo ideapad U330 touch- Fonctionne immédiatement Fonctionne immédiatement Ubuntu 14.04.01 64 bits en dual-boot avec Windows 8.1 préinstallé, tout est fonctionnelUbuntu 14.04
Lenovo ideapad Z710- Fonctionne immédiatement Fonctionne immédiatement Tout fonctionne du premier coup !Ubuntu 14.04
Lenovo ideapad Z580- Fonctionne immédiatement Fonctionne immédiatement Tout fonctionne sauf la gestion d'ACPI. Je suis sur le coup, mais visiblement ça pose problème avec le power consummation. En cours…Ubuntu 14.04
Lenovo Ideapad G550- Fonctionne immédiatement Fonctionne immédiatement Wifi OK mais nécessite une connexion Ethernet pour télécharger le bon driver.Webcam OK.Son OK. Maverick 10.10
Lenovo Ideapad essential G560- Fonctionne immédiatement Fonctionne immédiatement Tout est fonctionnel après l'installation (Wi-Fi, lecteur de carte SD, carte graphique, son, etc.) Difficulté d'installation de la 12.04 à partir de l'iso desktop 64 (messages d'erreur, cause non recherchée), installation sans problème avec l'alternate.Ubuntu 10.04, 11.04, 12.04
Lenovo Ideapad S10 et S10e - Fonctionne immédiatement Fonctionne immédiatement 11.10
Lenovo Ideapad S10-3t - Fonctionne immédiatement Nécessite quelques réglages l'écran multitouch ne fonctionne pas. voir la discussion sur le sujet: http://ubuntuforums.org/showthread.php?t=1415915&page=34 (en anglais) Paulposition 10.10 UNR
Lenovo ideapad S12- Fonctionne immédiatement Fonctionne immédiatement Nécessite une connexion Ethernet afin de télécharger le drivers pour faire fonctionner le wifi. L'ensemble fonctionne correctement.Karmic
Lenovo Ideapad S205- Nécessite quelques réglages Nécessite quelques réglages Pour Ubuntu 11.04 : Problème pour installer avec grub2. Obliger d'utiliserGrub1 - Lecteur carte mémoire non reconnu
Pour Ubuntu 14.04.1 : exemple d'installation en mode EFI : voir post peenyer
11.04
14.04
Lenovo ideapad U350- Fonctionne immédiatement Fonctionne immédiatement Wifi Ok, Bluetooth Ok, Webcam Ok

Touches FN de luminosité :

Les touches pour la gestion de la luminosité ne fonctionnent, il faut éditer/etc/default/grub et changer :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="" 


par :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset acpi_backlight=video"
GRUB_CMDLINE_LINUX="nomodeset acpi_backlight=video"


Puis :

sudo update-grub


dans un terminale, et enfin re booter.
Pour le reste tout fonctionne parfaitement.

Karmic
Lenovo Ideapad Y710-53325FF - Fonctionne immédiatement Nécessite quelques réglages Installation en dual boot avec Vista.
Le plus difficile est de faire de la place à Ubuntu (la réduction de la partition Windows avec l'outil Vista est plutôt galère).
Installation sans aucun problème.
Au redémarrage, le son fonctionne. L'affichage est en 1440x900 non accéléré, l'installation des pilotes Ati (catalyst 8.3) avec Envy ne pose aucun problème. Le résultat est bluffant : glxgears donne un score de 5400 fps et fgl-glxgears 2300 fps.
Une ombre au tableau : la sortie HDMI ne fonctionne pas correctement et il faut désactiver les effets de bureau pour pouvoir utiliser google earth.
Bonne surprise : la caméra intégrée fonctionne avec skype et avec cheese. La carte wifi fonctionne. Lecteur de cartes : non testé.
Très mauvaise surprise : le lecteur/graveur de cd/dvd ne fonctionne pas, il n'est pas reconnu : fstab indique que le périphérique se nomme /dev/scd0 et qu'il est monté en /media/cdrom0, or pas de scd0 dans /dev. Je remarque que la DEL qui montre l'activité des disques reste allumée en permanence (cette DEL sert pour le disque dur et pour le lecteur/graveur cd/dvd). Comme la DEL s'allume dès qu'on arrive au menu Grub, je soupçonne Grub d'être responsable du problème. Effectivement, le problème est résolu en remplaçant Grub par lilo, ou acpi=off (1) http://www.linuxquestions.org/questions/linux-newbie-8/cddvd-rom-not-working-in-ubuntu-8.04-on-lenovo-ideapad-y710-686982/page2.html
(1) En fait en passant le paramètre acpi=off au noyau, on résout le problème en partie seulement car si on récupère un lecteur graveur de cd fonctionnel sous linux, on perd la gestion de l'énergie : les batteries sont vite déchargées avec un cpu qui est toujours à sa cadence maxi. De plus, le problème n'est pas réglé si on démarre sous windows (cas d'une installation en double-démarrage avec grub dans le mbr). Je pense donc qu'il est préférable de remplacer Grub par lilo. Juin 2010 : Problème toujours présent avec le passage à Lucid et à grub-pc. Je soupçonne maintenant le lecteur/graveur cd/dvd/blu-ray Optiarc et non pas grub d'être la cause du problème.
Ubuntu Hardy 8.04-1 Lucid 10.04
lenovo Ideapad Y510 Modèle 15503- Fonctionne immédiatement Fonctionne immédiatement Installation: Problème de détection du disquedur. Il faut modifier dans le bios, dans l'onglet avancé le mode du contrôleur sata, en passant de AHCI à Compatible.
Problème: la touche fonction luminosité du clavier est inversé ("Fn" + "↑" ou "↓"). Alors l'écran est allumé au maximum quand l'ordinateur est au repos.
Solution: Pour inverser la touche de luminosité, il faut éditer les Hotkeys.
sudo gedit /usr/share/hotkey-setup/lenovo.hk

et rajouter dans le fichier:

setkeycodes e006 $ key_brightnessup

et

setkeycodes e005 $ key_brightnessdown

Puis enregistrer les modificationset relancer Hotkey-setup

/etc/init.d/hotkey-setup restart

.

Hardy Heron, Intrepid
lenovo Ideapad Y510 - Fonctionne immédiatement (Live cd) Fonctionne immédiatement Aucun problème particulier rencontré. Le wifi marche. J'étais déjà en dualboot vista/xp avant installation. Je l'ai installé en Live, et le repartitionnement de mon disque s'est effectué sans problème. Toute les touches tactiles ne marchent pas (certaines spécifiques à window donc normal). Carte graphique (Geforce 9300) reconnue (presque) avec un pilote assez universel. Cependant les animations et les effets sont largement gérés. Webcam/micro non testés. Petit bémol juste un peu inquiétant: le pc s'éteint avec un écran un peu bizarre (quelques lignes colorées puis extinction brutale) Jaunty
Lenovo Ideapad Y530- Fonctionne immédiatement Fonctionne immédiatement Mise à niveau depuis la version 14.04 sans problème, mais installation depuis un disque problématique (initramfs)Ubuntu 15.04
Lenovo Ideapad 100-15IBY2015 Fonctionne immédiatement Fonctionne immédiatement
(après mise à jour standard du système)
En date du 27/12/2015, j'ai installé Lubuntu 14.04.3 LTS 64bits en mode EFI en dualboot à côté d'un Windows 8 installé par défaut. J'ai au préalable créé une clé LiveUSB à partir de UNetbootin (le logiciel par défaut ayant posé problème).
L'installation en elle même c'est passé sans problème. Le système a démarré correctement.
Au départ, je n'avais pas l'icône du réseau dans la zone de notifs. J'ai installé le système en étant connecté en ethernet. Une fois les mises à jour complètements effectuées et après un redémarrage, l'icône est réapparu. Le wifi semble fonctionne. La webcam fonctionne avec Cheese.
À voir à l'usage.
14.04.3 LTS (The Trusty Tahr)
Modèle Année État Problème matériel Commentaires Version

Série Thinkpad

Pour la série thinkpad voir la liste des portables thinkpad.

Autres séries

Modèle Année État Problème matériel Commentaires Version
Lenovo B570e- Nécessite quelques réglages Nécessite quelques réglages Ubuntu 11.10 : Problème d'installation du processus de démarrage. Problème Wifi.
Ubuntu 12.10 : tout fonctionne parfaitement. Voir l'article TrueMiisterX
Ubuntu 14.04.1 64 bits installé seul en mode EFI (Windows 7 préinstallé a été viré). Une astuce de contournement du bridage du démarrage est nécessaire : voir post Gary007
Ubuntu 11.10
Ubuntu 12.10
Ubuntu 14.04.1
Lenovo essential B570- Fonctionne immédiatement Nécessite quelques réglages Tout est fonctionnel après configuration (Wi-Fi, lecteur de carte SD, carte graphique, son, etc.) Ubuntu 11.10
Lenovo D250- Nécessite quelques réglages Nécessite quelques réglages Tout est fonctionnel Ubuntu 12.04
Lenovo G505S- Fonctionne immédiatement Fonctionne immédiatement Ubuntu 14.04 64 bits en dual-boot avec Windows 8.1 préinstallé : voir post pierre5933
Ubuntu 14.04.1 64 bits installé seul en mode EFI (Windows 8.1 a été viré) : voir post taliisman
Ubuntu 14.04
Lenovo G575- Nécessite quelques réglages Nécessite quelques réglages Tout est fonctionnel après configuration (Wi-Fi, lecteur de carte SD, carte graphique, son, etc.) Ubuntu 11.10
Lenovo G580- Nécessite quelques réglages Nécessite quelques réglages Carte Wifi Broadcom non reconnue. Carte Ethernet Atheros non reconnue. Windows 7 est pré-installé en mode Bios et Ubuntu 12.10 doit être installé également en mode Bios : voir l'article yoyomc Ubuntu 12.10
Lenovo G780- Nécessite quelques réglages Nécessite quelques réglages Windows 8 est pré-installé en mode UEFI sécurisé. Pour installer Ubuntu 12.10 en dual bot la solution est probablement la même que pour le G580 : voir l'article yoyomc
Pour ma part j'ai tellement détesté Windows 8 que je l'ai supprimé, ainsi que toutes les partitions, désactivé l'option UEFI sécurisé du bios puis installé Windows 7 et Ubuntu 12.10 en double-démarrage comme à l'accoutumé.
La carte Ethernet ne fonctionne pas : voir l'article http://forum.ubuntu-fr.org/viewtopic.php?id=1198761.
La technologie optimus entraîne quelques complications pour les drivers de la carte graphique : Voir la doc : http://forum.ubuntu-fr.org/viewtopic.php?id=1198761.
Tout le reste semble OK.
Ubuntu 13.10 installé en mode EFI en dual-boot avec Windows 8 préinstallé : voir exemple de Thomasan
Ubuntu 12.10
Ubuntu 13.10
Lenovo ideapad U350- Fonctionne immédiatement Fonctionne immédiatement Wifi Ok, Bluetooth Ok, Webcam Ok

Touches FN de luminosité :

Les touches pour la gestion de la luminosité ne fonctionnent, il faut éditer/etc/default/grub et changer :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="" 


par :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset acpi_backlight=video"
GRUB_CMDLINE_LINUX="nomodeset acpi_backlight=video"


Puis :

sudo update-grub


dans un terminale, et enfin re booter.
Pour le reste tout fonctionne parfaitement.

Karmic
Lenovo Portable 3000 C100- Fonctionne immédiatement Nécessite quelques réglages Le wifi, le lecteur de cartes ne fonctionnent pas, Ubuntu Edgy
Lenovo Portable 3000 C200- Fonctionne immédiatement Nécessite quelques réglages Le wifi, le lecteur de cartes fonctionnent par défaut, mais pas de son (ubuntu Edgy). Son OK mais pas de wifi (avec Ocelot) car la carte BCM4311 ne fonctionne pas avec le pilote par défaut : suivre wifi_broadcom_bcm43xx Edgy, Ocelot
Lenovo Portable 3000 N100- Fonctionne immédiatement Fonctionne immédiatement Le wifi, et le microphone le lecteur de cartes intégrés fonctionnent par défaut. La webcam fonctionne en suivant le tutoriel suivant : solution sur le forum. Le lecteur d'empreinte digitale ne fonctionne pas mais peut être activé (voir par exemple ce rapport de bogue). Dapper, Edgy, Feisty
Lenovo N200- Fonctionne immédiatement Nécessite quelques réglages Tout ne fonctionne pas du premier coup. La webcam fonctionne dans kopete après une mise à jour du système. Le capteur biométrique ne semble pas fonctionner. La carte graphique fonctionne impeccablement avec les pilotes libres intel. Le wifi est reconnu d'office, il fonctionne avec les pilotes proprios. Je ne sais pas si le lecteur de carte fonctionne, car non testé. Le gros problème à été le son. J'ai passé pas mal de temps (notamment à recompiler alsa). En fait, il faut simplement faire:
sudo apt-get install linux-backports-modules-generic


puis éditer:
/etc/modprobe.d/alsa-base
pour rajouter à la fin:
options snd-hda-intel model=lenovo.
Et…. Ô joie ! Le son fonctionne…

Attention cependant, il y a plusieurs modèle de Lenovo N200 !!

Pour les N200 à processeur Celeron M530 : soucis avec l'ACPI. Les détecteurs (sensors) ne sont pas reconnus, et les variations de fréquence de CPU sont absentes, sauf à compiler un module p4-clockmod modifié, ce qui a des effets plutôt… hasardeux. Le module acpi-cpufreqd ne reconnaît pas le processeur. Il arrive de plus que le CPU surchauffe (pas de prise en compte des sensors…) et que le PC s'éteigne de lui-même.
Pas de solution à ce jour, on prie pour que la 8.04 ait un kernel et un lm-sensors plus récents…
Testé en LiveCD avec Kubutu 8.04: apparemment la fréquence n'est toujours pas détectée avec Hardy.

(K)(X)Ubuntu 7.10 (Gutsy)
Hardy (Live CD Kubuntu)
Lenovo 3000 N200 0769B6G- Fonctionne immédiatement Nécessite quelques réglages tout fonctionne nikel, même la carte NVIDIA (du pur bonheur avec le pilote proprio : compiz fusion fait des merveilles), le seul soucis était le son, mais comme dit plus haut, il suffit de rajouter une ligne dans le fichier /etc/modprobe.d/alsa-base et enjoy. la led du wifi ne fonctionne pas mais c'est bénin.Ubuntu Hardy Heron x86_64
lenovo 3000 N200- Fonctionne immédiatement Fonctionne immédiatement Impressionant ! le wifi marche directement, la webcam installée grâce à easycam2, le détécteur d'empreintes avec fprint, le son ok. Je n'ai pas testé le bluetooth mais apparament il a l'air détecté. les pilotes graphiques installés avec l'appli ubuntu (dirvers propriétaires). Les touches multimédias ok, bref, tout est nickel !8.10 Intrepid
lenovo 3000 N500- Fonctionne immédiatement Fonctionne immédiatement certifié FULL COMPATIBLE

* "TESTER"(OK): sortie VGA, sortie HDMI, son, lecteur de cartes mémoire, webcam, micro interne, ethernet, boutons "Fn", boutons tactiles, bluetooth, … wifi à partir de la 8.10(ou kernel 2.6.27-7 = nouveau chip intel 4965)

* "NON-TESTER" : ExpressCard 34/54, MODEM 56K (mais module chargé sans erreur)

* [RESOLU] Probleme kernel-panic avec wifi https://bugs.launchpad.net/ubuntu/intrepid/+source/linux-backports-modules-2.6.27/+bug/276990(deadlock du kernel avec le switch RF): passer par les backport-module ou changer en 2.6.28 (encore plus stable)

* [RESOLU] Probleme d'augmentation de ram jusqu'a 4 Go (n'en voit que 3 Go pour les version 32 bits): compiler noyaux avec option Processor type and features ⇒ High Memory Support (64GB)

* [PSEUDO-RESOLU] Probleme de bruit répétitif(6 fois/minute) du disque dur WD Scorpio Bleu (WD2500BEVS) lié a la technologie "GreenPower" (dispositif de parquage/déparquage du bras) ⇒ suivre le tutoriel laptop_mode et ajuster au mieux :-?

remarque: mise a jour du bios non testerhttp://forum.ubuntu-fr.org/viewtopic.php?id=155494 (pour resoudre probleme disque dur ???)

Clavier et souris parfois non-reconnus à certains lancements du système (problème arrivant rarement)

* [NON-RESOLU] Bip système à chaque (dé)branchement de batterie ! Windows le désactive par défaut et Ubuntu ?
8.10 Intrepid
9.04 Jaunty Jackalope-64 bits
9.10 Karmic Koala-32 bits
10.04 Lucid Lynx-32 bits
Lenovo Portable 3000 V100- Fonctionne immédiatement Nécessite quelques réglages Démarrage très lent (1mn - lié à la carte wifi, mais wifi ok, carte de bonne portée, meilleure que ma DWL520+). Touches multimédia pour le volume fonctionnent, autres pas regardé. Hibernation ok, carte 3D accélération ok, résolution 1280x800, compiz ok. Micro ok. webcam ne fonctionne pas (une Ali M560x ?), de même que le lecteur d'empreintes digitales. Ecran externe, lecteur cartes non testé. (Voir aussi http://tuxmobil.org/lenovo.html et http://gentoo-wiki.com/HARDWARE_Lenovo_3000_V100) Dapper/Edgy/Feisty
Lenovo Portable 3000 V200- Nécessite quelques réglages Nécessite quelques réglages netinstall ok mais installation via CD → problème. Problème matériel : wifi, graphique, son 7.04, Feisty
Lenovo Portable 3000 V200- Fonctionne immédiatement Fonctionne immédiatement update depuis 7.04 Feisty → tip top! double écran ok si pilote intel (pas i810) 7.10, Gutsy
Lenovo Portable 3000 Y310- Fonctionne immédiatement Nécessite quelques réglages SON :
sudo gedit /etc/modprobe.d/alsa-base 

rajouter :
options snd-hda-intel model=acer

sudo apt-get install linux-backports-modules-generic

Pour activer le micro, il faut aller dans le controleur de volume, editions - préférences, cocher input source, onglet Options, et sélectionner Mic. Attention, le volume d'enregistrement ne doit pas être à fond, sinon ça grésille.

"Fn" + "ecran" ne marche pas :
Il faut relancer la session chaque fois qu'on branche ou débranche un écran sur la sortie VGA pour qu'il le détecte, puis modifier la résolution. Sinon, on peut éviter de relancer la session avec ces lignes de commandes :

Afficher vers un vidéoproj en 800x600 :

xrandr --output VGA --mode 800x600 --pos 0x0
xrandr --output LVDS --mode 800x600 --pos 0x0

Supprimer l'affichage vers le vidéoproj :

xrandr --output LVDS --mode 1280x800 --pos 0x0
xrandr --output VGA --off

Webcam : fonctionne avec skype 2 beta, mais pas openwengo

Lecteur de cartes SD/SDIO/MMC/MS/MSPro :

sudo gedit /etc/rc.local

et ajouter ces lignes :

modprobe -r sdhci
setpci -s `lspci | grep "SD\/SDIO\/MMC\/MS\/MS Pro" | hawk '{print $1}'` 0xCA=0x57
setpci -s `lspci | grep "SD\/SDIO\/MMC\/MS\/MS Pro" | hawk '{print $1}'` 0xCB=0x02
# setpci -s `lspci | grep "SD\/SDIO\/MMC\/MS\/MS Pro" | hawk '{print $1}'` 0xCA=0x00
modprobe sdhci

Le reste fonctionne très bien !

Gutsy, The Jaunty Jackalope
Lenovo z580- Fonctionne immédiatement Fonctionne immédiatement Windows 7 est préinstallé en mode Bios et Ubuntu 12.10 doit être installé également en mode Bios : http://forum.ubuntu-fr.org/viewtopic.php?pid=11478691#p11478691 Ubuntu 12.10 (Quantal Quetzal)
Lenovo yoga 13- Fonctionne immédiatement Nécessite quelques réglages L'installation manuelle des pilotes de la carte wifi est nécessaire, à voir sur la page dédiée.
Avec Ubuntu 14.10, les pilotes WIFI et Bluetooth sont pris en charge : voir post Major Grubert
Ubuntu 13.04
Ubuntu 14.10
Lenovo yoga 2 13- Fonctionne immédiatement Fonctionne immédiatement Tout semble fonctionner y compris le verrouillage du clavier en mode tablette Ubuntu 14.10
Lenovo Yoga 3 Pro 1370 2014 Fonctionne immédiatement Nécessite quelques réglages Tout semble fonctionner correctement niveau installation. Coté matériel la carte wifi ne fonctionne pas d'emblée, il faut installer manuellement les drivers propriétaires qui sont disponible dans l'iso d'installation
sudo apt-get install bcmwl-kernel-source

Le tactile fonctionne ainsi que le verrouillage clavier en mode tablette mais pas de rotation de l'écran, pas de verrouillage du trackpad

Ubuntu 15.04
Lenovo Yoga 500-14IBD 2015 Nécessite quelques réglages Nécessite quelques réglages Installation en mode EFI de Ubuntu 14.04.3 64 bits en dual-boot avec Windows 10 préinstallé (voir post Milkdo). Pour faire fonctionner la WiFi, il faut appliquer la même chose que pour le modèle Yoga 3 Pro 1370 Ubuntu 14.04.3
Lenovo G40-45- Fonctionne immédiatement Fonctionne immédiatement Ubuntu 14.04
Lenovo G50-30- Fonctionne immédiatement Nécessite quelques réglages Tout semble fonctionner correctement, mis à part la carte Wifi car le module est blacklisté : solution au coup par coup via la console :
sudo modprobe -r ideapad_laptop

ou définitive en créant un fichier blacklist personnel :

sudo gedit /etc/modprobe.d/myownblacklist.conf

et en y inscrivant la ligne suivante :

blacklist ideapad_laptop

, puis redémarrer.
Et pour le bluetooth, voir une solution .

Ubuntu 14.04
Lenovo G50-45- Fonctionne immédiatement Nécessite quelques réglages Attention, j'ai installé Ubuntu sur un HD neuf ( pas celui où il y a Windows 8.1, donc pas de dual boot ) Tout semble fonctionner correctement. Pour la carte Wifi faire dans un terminal :
sudo modprobe -r ideapad_laptop

mais la connection se perd au bout 1/2-3/4h ( bizarre ). J'ai donc fait définitive un fichier blacklist personnel :

sudo gedit /etc/modprobe.d/myownblacklist.conf

et en y inscrivant la ligne suivante :

blacklist ideapad_laptop

, puis redémarrer. Ne surtout pas utiliser " mettre en veille " ( ne redémarre plus ) utilisez plutôt " arrêter ".

Ubuntu 14.04;
Lenovo G50-80- Fonctionne immédiatement Fonctionne immédiatement Installation de ubuntu 14.04.3 64 bits en mode non-EFI seul dans l'ordi, depuis clé USB bootable. Ubuntu 14.04.3
Lenovo G70-35- Fonctionne immédiatement Nécessite quelques réglages Modèle équipé du processeur AMD E1-6010 ; Installation de Ubuntu 14.04.3 64 bits en mode non-EFI seul dans l'ordi (Windows 10 préinstallé a été viré). A noter que la version de base de la LTS - Ubuntu 14.04.1 - ne convenait pas (pb de lenteur). Une manip est nécessaire pour que la WiFi soit correcte : voir post de Keuth Ubuntu 14.04.3
Lenovo G70-70 80HW- Fonctionne immédiatement Fonctionne immédiatement Installation de Kubuntu 14.04.3 64 bits en mode non-EFI seul dans l'ordi (Windows a été viré) : voir post de mdu Kubuntu 14.04.3
Lenovo G70-80 80HW- Fonctionne immédiatement Fonctionne immédiatement Installation de Kubuntu 14.04.3 64 bits en mode non-EFI seul dans l'ordi (Windows a été viré) Kubuntu 14.04.3
Lenovo G70-80 80HW- Fonctionne immédiatement Nécessite quelques réglages Installation de Ubuntu 14.04.3 64 bits en mode non-EFI seul dans l'ordi, ainsi que la 15.10. Souci de mise en veille: l'ordi ne se reveille quasiment jamais.Ubuntu 14.04.3
Ideapad S300 - Fonctionne immédiatement NON 12.10
Lenovo Z50-70- Fonctionne immédiatement Nécessite quelques réglages Installation en mode EFI de Ubuntu 14.04.2 LTS 64 bits en dual-boot avec Windows 8.1 préinstallé. Secure Boot laissé activé. Le démarrage n'est pas bridé sur Windows 8.1. Une modif est à faire pour la Wi-Fi : voir post filipinne Ubuntu 14.04.2
Lenovo Z50-75- Fonctionne immédiatement Nécessite quelques réglages Installation en mode EFI de Ubuntu Studio 14.04.1 64 bits en dual-boot avec Windows 8.1 préinstallé. Nécessité d'utiliser l'option de boot "nomodeset" puis d'installer le pilote graphique propriétaire. Voir post Jamfres Ubuntu 14.04.1
Lenovo B50-30- Fonctionne immédiatement Nécessite quelques réglages Instabilité du wifi, déconnexions aléatoires. Il faut mettre à jour le driver du controleur rtl8723be.
sudo apt-get install linux-headers-generic build-essential git
git clone https://github.com/lwfinger/rtlwifi_new.git
cd rtlwifi_new
make
sudo make install
Puis: Si vous avez le module "rtl8723be" (commande lsmod | grep rtl pour vérifier),
alors créez le fichier - sudo gedit /etc/modprobe.d/rtl8723be.conf - 
et ajoutez y - options rtl8723be fwlps=0 -, ce qui désactivera sa mise en veille.
sudo reboot 

La webcam marche mais pas le micro. Bug ALC283.

pacmd set-source-port 1 'analog-input-microphone'
amixer sset Capture 0%,100%


Ces problèmes ne sont pas rencontrés avec Ubuntu 14.04.2 sur ce même modèle : voir post Natsu Dracneel

Xubuntu 14.04.1
Ubuntu 14.04.2
Lenovo B50-70- Fonctionne immédiatement Nécessite quelques réglages Instabilité du wifi, déconnexions aléatoires. solution qui marche ici : http://askubuntu.com/a/557944 Le micro ne fonctionne pas sous Skype. Dans pavucontrol, choisir "microphone unplugged", déverrouiller les canaux gauche/droite, pousser gauche à 100% et baisser droit à 0%. Sous Skype, décocher "Autoriser Skype à ajuster automatiquement mes niveaux de mixage" Xubuntu 14.04.1
Lenovo S20-30 Touch- Fonctionne immédiatement Fonctionne immédiatement Installation en mode EFI de Ubuntu 14.04.2 64 bits en dual-boot avec Windows 8.1 préinstallé. Le démarrage n'est pas bridé sur Windows pour ce modèle. Voir post aguirab Ubuntu 14.04.2
Lenovo Flex 2-14- Nécessite quelques réglages Nécessite quelques réglages Quelques soucis (contournables : voir la page dédiée dans le wiki) : besoin de désactiver le SecureBoot, redémarrage quand on demande l'arrêt, stabilité du Wifi. Seul problème qui subsiste : le bluetooth qui ne voit pas les autres appareils (et n'est pas vu non plus) Ubuntu 14.04.3
Modèle Année État Problème matériel Commentaires Version


Le contenu de ce wiki est sous licence : CC BY-SA v3.0